1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Anfänger braucht Hilfe

Dieses Thema im Forum "Root / Hacking / Modding für HTC One X" wurde erstellt von henneoderei, 26.06.2012.

  1. henneoderei, 26.06.2012 #1
    henneoderei

    henneoderei Threadstarter Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2011
    Hallo,

    habe vor meinem ONe x ein komplett backup zu verpassen, habe auch die anleitung gefunden. Da hieß es ich müsse die adb runterladen und einrichten. Dachte es hat gut geklappt aber wenn ich mein hox verbinde und diverse befehle eingebe bekomme ich Fehlermeldungen?

    hier mien post dazu:
    Hallo,
    habe die adb unter windows nach dem tutorial eingerichtet, hatte erst eine andere anleitung probiert, nur leider keinen erfolg damit gehabt.
    Habe ein one x und habe vor die vollständige sicherung durchzuführen.
    mein problem ist gebe ich in cmd den befehl adb device ein erscheint das hilfe menü.
    Nun habe ich mein one x angeschlossen, wenn ich den befehl wie auf der seite mit dem backup angegeben ist eingebe : adb devices soll normalerweise mein gerät erscheinen. es kommt aber eine fehlermeldung:

    deamon not running. starting it now on port 5037
    deamon started successfully
    list of device attached

    danach kann ich wieder einen befehl eingeben.

    was heißt das? habe ich etwas falsches gemacht beim einrichten der adb, hat mir schon ziemlich kopfzerbrechen bereitet, als ich das hilfemenü hatte, dachte ich das wars und nun kommt das?

    danke für antworten

    habe gerade gesehen wenn ich den befehl adb devices ein weiteres mal eingebe kommt nur noch die meldung : list of device attached



    [​IMG]
    Vielleicht hat ja jemand eine idee?

    aber zur ursprünglichen frage:
    ich habe noch ein transformer, das ich gerne rooten würde und auch eine custom rom aufspielen würde. Muss ich für jedes gerät die adb einrichten?

    mfg
     
  2. Schaeferreiner, 26.06.2012 #2
    Schaeferreiner

    Schaeferreiner Android-Ikone

    Beiträge:
    5,128
    Erhaltene Danke:
    1,486
    Registriert seit:
    19.05.2011
    Phone:
    Honor 8
    Warum einfach, wenn es kompliziert geht?
    Lies dir doch die angepinnten Threads über Root und recovery durch...Da werden Sie geholfen.
     
  3. neandertaler19, 26.06.2012 #3
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,344
    Erhaltene Danke:
    1,929
    Registriert seit:
    28.01.2011
    Die adb musst du einmal einrichten und kannst die dann mit jedem Android-Device verwenden. Hast auch auch USB-Debugging aktiviert am Handy? Einstellungen/Entwickleroptionen/USB-Debugging

    Deine adb scheint ja zu funktionieren, sonst würde er den daemon gar nicht erst starten, das Problem liegt an der Verbindung.
    Treiber installiert für das Handy? Am Besten HTC Sync installieren, dann bekommst du alle Treiber, HTC Sync kannst du danach auch wieder runterschmeißen.
     
    henneoderei bedankt sich.
  4. henneoderei, 26.06.2012 #4
    henneoderei

    henneoderei Threadstarter Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2011
    Hallo,

    USB debugin habe ich aktiviert, htc sync habe ich installiert aber das hox noch nicht mit verbunden.

    Wenn das Backup gemacht ist, wo kann ich das wiederherstellen? Nur auf dem selben hox oder auch auf einem tauschgerät oder sogar einem nicht htc gerät?

    Mfg
    habe gerade das hox mit dem htc sync verbunden, danach verbindung getrennt. usb-debugging angemacht und den befehl noch mal neu geschrieben.
    die meldung diesesmal lautet:

    adb server is out of date. killing...
    *deamon startet succesfully*
    List of device attached
    meine Seriennummer device

    sieht doch gar nicht so schlecht aus? bis auf die erste zeile mit dem killing.. beunruhigt mich etwas

    mfg
     
    Zuletzt bearbeitet: 26.06.2012
  5. jack2jack, 26.06.2012 #5
    jack2jack

    jack2jack Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    2
    Registriert seit:
    03.05.2012
    Ist normal
     
    henneoderei bedankt sich.
  6. neandertaler19, 26.06.2012 #6
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,344
    Erhaltene Danke:
    1,929
    Registriert seit:
    28.01.2011
    Ja, ist normal.
    Jetzt ist alles korrekt. Wenn du dein Gerät angezeigt bekommst, dann läuft es.
     
    henneoderei bedankt sich.

Diese Seite empfehlen