1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Anleitung] Temporären ClockworkMod nutzen

Dieses Thema im Forum "Samsung Galaxy Ace (S5830i)" wurde erstellt von Frigo2010, 05.03.2012.

  1. Frigo2010, 05.03.2012 #1
    Frigo2010

    Frigo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Nur für das

    Samsung Galaxy ACE GT-S5830i ( i wie Ida )


    ClockWorkMod Recovery 5.0.2.6



    Anleitung

    1. "CWM5-S5830-i.zip" auf die SD Karte kopieren ( NICHT entpacken)
    2. ACE i ausschalten
    3. ACE i mit den Tasten [ Lautstärke Taste Oben + Home-Button + AN/Aus Schalter ] starten
    ( Alle Tasten zusammen drücken)
    4. Das ACE i startet in den Samsung 3e Recovery Modus
    (Hoch/Runter = Laut/Leise | Auswahl = Home Button)
    5. „apply update from sdcard“ auswählen
    6. „CWM5-S5830-i.zip“ auswählen
    7. CWM5 wird installiert
    8. CWM 5 wird gestartet!
    9. CWM benutzen ....
    10. Nach dem Reboot ist CWM 5 nicht mehr aktive!

    Um CWM wieder zu starten, muss die CWM5-S5830-i.zip neu
    im Recovery Modus aufgerufen werden!

    CWM Bedienungsanleitung --> Hier (Nur Möglichkeit 1 möglich)

    .

    GALAXY ACE i S5839i ---> hier
     

    Anhänge:

    Zuletzt bearbeitet: 23.09.2012
    OHHO, AndroidCake, mischl und eine weitere Person haben sich bedankt.
  2. atreyu_audiomedics, 06.04.2012 #2
    atreyu_audiomedics

    atreyu_audiomedics Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    26
    Registriert seit:
    05.04.2012
    Wenn ihr nicht in den recovery kommt -> vol up + home + power druecken, wenn das samsung logo kommt kurz loslassen und vol up + power nochmal druecken bis der recovery modus erscheint.

    Lg :)

    Gesendet von meinem GT-S5830i
     
  3. oongi, 24.04.2012 #3
    oongi

    oongi Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    Ist es richtig, dass es beim s5830i nicht möglich ist (im Gegensatz zum s5830), während ClockWorkMod Recovery läuft, über adb auf das Gerät zuzugreifen?
     
  4. Frigo2010, 24.04.2012 #4
    Frigo2010

    Frigo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    das kann gut möglich sein, da die CWM Version noch nicht ausgereift ist!
     
  5. oongi, 25.04.2012 #5
    oongi

    oongi Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    21.04.2012
    ahh, o.k.!

    Was mir noch nicht wirklich klar ist: Wo wird ClockWorkMod recovery für das s5830i entwickelt? Zum Download gab es die Version hier im Fred. Ist deswegen der Bug-Report hier auch richtig? Falls nein: Wo dann?
     
  6. Frigo2010, 25.04.2012 #6
    Frigo2010

    Frigo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
  7. Evrim, 02.07.2012 #7
    Evrim

    Evrim Gast

    Hab da mal eine Frage ich kann den ClockWorkMod Recovery nicht installieren am ende steht dort dann Installation aborted (Status 7) kann mir da jemand weiter helfen ? :confused:

    Lg Evrim
     
  8. red-orb, 02.07.2012 #8
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Das Packet wurde nicht richtig herunter geladen.
    Lade es einfach nochmal runter und versuchs nochmal.
     
  9. perki98, 13.09.2012 #9
    perki98

    perki98 Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    05.09.2012
    was bringt ClockWorkMod Recovery 5.0.2.6 ??
     
  10. Jangrie, 13.09.2012 #10
    Jangrie

    Jangrie Android-Guru

    Beiträge:
    2,710
    Erhaltene Danke:
    312
    Registriert seit:
    28.12.2010
    CWM ist bei den meisten Custom ROMs vorrausgesetzt um sie überhaupt flashen zu können. Außerdem kann man damit Backups der ROM erstellen.
     
  11. svencoelbe, 20.09.2012 #11
    svencoelbe

    svencoelbe Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    20.09.2012
    Hallo zusammen,

    ich hab CWM jetzt ein paar Mal runtergeladen, auf die SD-Karte gezogen und wollte dann im Recovery Modus starten. Aber jedes Mal kommt installation aborted (status 7). Ich bin langsam am verzweifeln.

    Falls es wichtig ist hier mal meine Handydaten:

    Samsung Galaxy Ace S5839i
    Android 2.3.6
    Basisbandversion S5839iBOLG1
    Kernel Version 2.6.35.7; dpi@DELL168 #1
    Buildnummer Gingerbread.BOLG1

    Würde mich über eine Antwort sehr freuen weil ich eigentlich auch mit dem flashen von Roms vertraut bin aber mit dieser i Version vom Ace überhaupt nicht mehr weiterkomme.

    LG

    Sven
     
    Zuletzt bearbeitet: 20.09.2012
  12. Jangrie, 21.09.2012 #12
    Jangrie

    Jangrie Android-Guru

    Beiträge:
    2,710
    Erhaltene Danke:
    312
    Registriert seit:
    28.12.2010
    Es könnte daran liegen, dass du ein 5839i hast... Vielleicht müsstest du erst eine 5380 ROM flashen. Aber da bin ich mir nicht ganz sicher..
     
  13. Tronx, 22.09.2012 #13
    Tronx

    Tronx Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    4
    Registriert seit:
    18.09.2012
    Ich weiss zwar nicht, was genau "Status 7" bedeutet, aber wenn diese "CWM5-S5830-i.zip" von Frigo2010 hier wirklich auch auf dem 5839i laeuft, sollte die zip auf jeden Fall an Frigos "updater-script" scheitern. Dort wird naemlich auf 5830i getestet :smile:.
    Code:
    assert(getprop("ro.product.device") == "GT-S5830i" ||
    	getprop("ro.build.product") == "GT-S5830i"  ||
    	getprop("ro.product.device") == "GT-S5830I" ||
    	getprop("ro.build.product") == "GT-S5830I"
           );
    
    In diesem Sinne wuerde auch die Vermutung von Jangrie funktionieren.

    Vielleicht hilft aber auch einfach die \META-INF\com\google\android\updater-script zu patchen (mit einem geeigneten Editor 5830 auf 5839 aendern), und schon laefts auch auf dem GT-S5839i.

    !!! Wie gesagt, wenn das der einzige Grund fuer "Status 7" war ... :thumbsup:

    Der ursprüngliche Beitrag von 14:41 Uhr wurde um 14:52 Uhr ergänzt:

    btw.: ich denke Frigo hat ne Menge "Danke" verdient ! Ich moechte nicht wissen, wie Gross die Schar der Ace-I Nutzer mit seinem CWM-Patch ist (mich eingeschlossen :) ).
    Also nur zu - immer drauf auf den 1.Post hier im Thread ...
     
  14. Frigo2010, 23.09.2012 #14
    Frigo2010

    Frigo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Ja ich lasse das Script nachsehen ob es ein i ist,
    alleine wegen den Usern bzw. Gästen die nicht alles lesen und
    sich dann ihr Normales Ace bzw andere ACE Versionen Bricken

    Ob es auch mit dem 5839i geht weiß ich nicht, ich könnte zwar eine Datei
    erstellen, aber ob das ACE S5839i dann Brickt, kann ich nicht sagen!


    .
     
  15. Frigo2010, 23.09.2012 #15
    Frigo2010

    Frigo2010 Threadstarter Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Hallo

    Im Anhang befindet sich das CWM fürs S5839i,

    jegliche Benutzung ist auf eigene Gefahr,

    da ich diese Scripte selbst nicht testen kann!!!!!



    .
     

    Anhänge:

  16. mischl, 27.09.2012 #16
    mischl

    mischl Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    4
    Registriert seit:
    03.06.2012
    Hallo Frigo2010, hallo Leute

    Nachdem es Anfangs wohl ein paar kleinere Probleme bei mir gab (hüstel), freue ich mich nun mein frisches System sichern zu können. Allerdings scheint die Version noch nicht ganz rund zu laufen.

    Ich hatte schon gelesen das es wohl noch ein Paar Fehler gibt und wollt nur mal fragen ob dieser dazu gehört. Wenn ich ein Backup erstelle wird mir gemeldet das keine ext Partition gefunden wurde. Ich hab hier für Link2sd eine zweite, mit ext3 formatierte, Partition.

    Es wäre natürlich schön wenn diese in das Backup integriert werden könnte. Liegt es nun daran das die Partition mit ext3 (anstatt 2) formatiert ist, oder ist es ein Bedienfehler, oder liegt es denn doch nur an Clockwork ?

    LG, Micha
     
  17. red-orb, 27.09.2012 #17
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    wenn die Partition nicht im Rom eingebuden ist wird sie nicht mit gesichert.
    Hast du link2sd schon erfolgreich gestartet und auch schon Apps verschoben.
    Womit hast du die zweite Partition erstellt und handelt es sich um eine primäre Partition?
     
  18. mischl, 27.09.2012 #18
    mischl

    mischl Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    4
    Registriert seit:
    03.06.2012
    Link2sd arbeitet hier einwandfrei, das mount script läuft.

    Die Partition wurde unter Linux mit gparted erstellt und ist die zweite primäre Partition.
    Sie hat allerdings keine Flags. Sollte ich ihr die selben wie der ersten zuweisen
    (boot, idle).

    Ich denke mal das die Partition nur durch den Systemstart eingebunden wird.
    Andererseits wird die erste Partition (fat32) ja erkannt. Sonst könnte ich ja keine Backups machen. Und das funktioniert ja. Nur eben das gemeldet wird das keine ext Partition gefunden wurde und der Punkt übersprungen wird (scipped).
     
  19. red-orb, 27.09.2012 #19
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    hmmm ist schon recht komisch.
    Flags musst du eigentlich keine setzen.
     
  20. mischl, 27.09.2012 #20
    mischl

    mischl Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    4
    Registriert seit:
    03.06.2012

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. cwm5-s5830-i.zip download

    ,
  2. CWM Manager v1.80 Galaxy Ace anleitung