1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Anleitung] WLAN-Verbindungsprobleme

Dieses Thema im Forum "Android Allgemein" wurde erstellt von DeAndi, 06.03.2012.

  1. DeAndi, 06.03.2012 #1
    DeAndi

    DeAndi Threadstarter Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Da es des öfteren Problem mit verschiedenen Device bezüglich der Verbindung zum Wlan gibt und ich schon etliche Threads diesbezüglich beantwortet habe, hier nun eine Problemlösung.

    Die meisten Router und deren Handbücher sind auf der folgenden Seite zu finden:
    Router-FAQ.de: FAQ zu Routern, FRITZ!Boxen, Windows uvm.

    Es gibt speziell bei Wlan mehrere Lösungsansätze.

    1. Prüfen ob ein Nachbar Access Point (AP) auf dem gleichen Kanal sendet

    Optimal währe ein Kanal Abstand zum nächsten Nachbar Kanal
    Bsp.: Kanal 3 ist belegt, Optimal wäre nun das die Kanäle 1-5 nicht
    belegt sind.

    Dazu holt man sich am besten für sein Android/PC einen Wlan Scanner,
    in diesen Tools werden dann alle Access Point (AP), den eigene AP samt
    Kanal uvm, angezeigt
    Bsp.:
    Android Wifi Analyser
    https://market.android.com/details?...SwyLDEsImNvbS5mYXJwcm9jLndpZmkuYW5hbHl6ZXIiXQ..

    PC: insider
    Downloads | MetaGeek

    2. Prüfen ob der AP auf einen der Kanäle 11-13 eingestellt ist bzw ob der
    Autokanal ausgewählt wurde.
    In den Wlan Einstellungen des Routers einen freien Kanal (siehe Punkt 1.
    zwischen 1 und 10 auswählen.

    3. Prüfen ob im WPA/WPA2 Schlüssel Sonderzeichen enthalten sind und
    eventuell den Schlüssel testweise auf weniger als 16 Zeichen
    verkürzen.

    4. Wen es der Router zu lässt die DHCP Lease Time verändert (vor allem
    "unendlich" ist kritisch)

    5. Der AP sollte eine eindeutige Kennung (SID) haben

    6. Ist im Router der Mac-Filter aktiviert
    Wen ja, diesem eventuell einmal desaktivieren

    7. Mit dem Device vor den AP stellen und prüfen ob der Empfang nun
    deutlich besser ist.

    8. Sind eventuell Funk Störquellen in der nähe des Routers ? (Mikrowelle,
    DECT Telefon, Bluetooth, AV-Sender usw.)

    9. DHCP auf dem Device mal desaktivieren und eine Feste IP vergeben

    Dazu ist aber der DHCP Bereich im Router zu beachten da es sonst zu
    Konflikten kommen kann. Der DHCP Bereich steht im Handbuch des
    Routers

    An die Einstellungen im Android Device kommt man unter
    „Einstellungen“ à „Drahtlos & Netzwerke“ à Wi-Fi Einstellungen à den
    verbundenen AP anklicken à Kontexmenu (längere Zeit auf AP drücken) à
    Netzwerk ändern anklicken à „Erweiterte Optionen einblenden“ aktivieren à
    IP-Einstellungen à Statisch auswählen à und hinter IP-Adresse eine feste
    IP eingeben (bitte darauf achten das diese IP außerhalb des Rage ist).
    Gegeben falls noch den Gateway (Router – IP) und DNS1 (Router – IP)
    vergeben.

    10. Falls vorhanden den g++ Modus im Router desaktiviert

    11. Die WMM / IP-TV Einstellungen, Test-weiße deaktiviert

    12 Ist die Modulationsart auf n/b/g gesetzt ? Wen ja diese mal auf b/g
    setzen

    13. Die Verschlüssellung testweise !!! deaktivieren und prüfen ob nun
    eine Verbindung zustande kommt

    14. "WPS (WiFi Protected Setup) - Schnellverbindung" im Router
    deaktivieren

    15. Ist die Energiespareinstellung im Router aktiv Wen ja, eventuell
    deaktivieren

    16. Den Router für ca. 2 Minuten vom Strom trennen

    17. Sind auf dem Android Device irgendwelche Virenscanner/Firewall
    /Sicherheits Anwendungen installiert ? Wen ja, diese mal deaktivieren

    18. Sollten alle vorherigen Punkte nicht geholfen haben, einmal das
    Adnroid-Device auf die Werkseinstellungen zurücksetzen

    19. Im Router/AP gibt es die Möglichkeit die SSID zu deaktivieren.
    Nach der Deaktivierung der SSID muss der Router/AP, im Smartphone, unter "EINSTELLUNGEN" --> "Drahtlos und ..." --> "Wi-Fi-EINSTELLUNGEN" --> "Wi-Fi-Netzwerke" --> "Wi-Fi Netzwerk hinzufügen", manuelle neu angelegt werden.

    Außerdem sollte beachtet werden das es bei einer deaktivierten SSID, bei machen Device zu Verbindungsschwierigkeiten kommen kann. Sollte dies der Fall sein ist es ratsam die SSID wieder zu aktivieren und zu testen ob die Verbindung zu Stande kommt.

    20. In den Logs des Routers nach schauen ob die Zeit und das Datum des Routers stimmt, wen nicht im Routerhandbuch nach schauen wie dies einzustellen.

    Sollten noch Punkte fehlen werde ich diese gerne dazu schreiben :)

    @Streichholzmann, @Yadeki. @Asteria danke :)

    Quelle: ich danke Frank_m für die ausführliche Wlan Informationen
    http://www.android-hilfe.de/samsung...-zum-einstieg-fuer-anfaenger.html#post2489432
     
    Zuletzt bearbeitet: 12.04.2012
    Lawwe, Cat(a)Nova001, sgs9000A und 5 andere haben sich bedankt.
  2. triumph61, 06.03.2012 #2
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Hmm.. die Leute die das verstehen, brauchen diese Anleitung nicht mehr.
     
  3. DeAndi, 06.03.2012 #3
    DeAndi

    DeAndi Threadstarter Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    @triumph61

    OK dann freue ich mich auf deine Mitarbeit :)
    Mache es einfach verständlicher ;)
    Ich bin gespannt :)
     
  4. Streichholzmann, 06.03.2012 #4
    Streichholzmann

    Streichholzmann Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    15
    Registriert seit:
    09.03.2010
    noch ein kleiner zusatz von mir.
    es gibt ja auch andere router als fritzboxen, speedports und easyboxen.
    bei diesen nennt sich der Übetragungsmodus b/g/n

    falls ihr einen anderen router habt, ähnlich eines NetGear Router.

    da nennt sich das ganze Modus. b=54mbits, g=145mbit und n=300mbit.
    also hier nicht die "bis zu 300mbit" aktivieren sondern 145.

    Falls interesse besteht, kann ich eine detailierte Anleitung für die Vodafone EasyBoxen zusammenstellen.
     
    DeAndi bedankt sich.
  5. Yadeki, 06.03.2012 #5
    Yadeki

    Yadeki Fortgeschrittenes Mitglied

    Beiträge:
    385
    Erhaltene Danke:
    41
    Registriert seit:
    19.11.2011
    Phone:
    LG G2
    @DeAndi

    Vielleicht kannst du noch mit einbauen das es bei ausgeschalteter SSID trotz Neustart zu Problemen kommen kann. An unserem Sitecomrouter ist es z.B. nicht möglich ein SE Arc und ein Sensation XE gleichzeitig bei nicht mit gesendeter SSID zu betreiben.
     
    Zuletzt bearbeitet: 06.03.2012
  6. Streichholzmann, 06.03.2012 #6
    Streichholzmann

    Streichholzmann Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    15
    Registriert seit:
    09.03.2010
    habs gerade gestetet mit der versteckten SSID am Netgear WNR2000v2
    keine probs bei neustart, sowohl bei meinem S2, Rechner Win7, iPhone einer Freundin und ihr MacBook

    Xbox 360 ganz vergessen, klappt aba auch..
     
    Zuletzt bearbeitet: 06.03.2012
  7. trunks18, 06.03.2012 #7
    trunks18

    trunks18 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2012
    Hallo,

    habs ebenfalls gerade ausprobiert. Klappt einwandfrei! :)

    vielen Dank!
     
  8. chef1883, 15.04.2012 #8
    chef1883

    chef1883 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2012
    Phone:
    Sony Ericsson Xperia Arc S
    Hallo zusammen,

    da ich nach einigen Stunden das WLAN Problem Router/Smartphone nicht lösen konnte, bitte ich um Unterstützung.

    Das Problem: Mit dem neuen Sony Ericsson Xperia Arc S Smartphone (OS Android 2.3.4) komme ich zuhause über meinen Router nicht ins Netz. Ohne Verschlüsselung geht es einwandfrei, mit Verschlüsselung nicht.

    Info’s zum Router und Grundeinstellungen:

    • EasyBox 803 A von Vodafone mit der aktuellsten Firmware Version: 30.05.211 (01.07.2011-10:36:41)
    • WLAN SSID mit 3 Zeichen, nur Buchstaben
    • Übertragungsmodus: Mixed 802.11n, 802.11g and 802.11b
    • WiFi Protected Setup (WPS) ist aktiviert
    • WPS-PIN ist numerisch, 8 Zeichen
    • Verschlüsselungsmethode: WPA/WPA2
    • Authentifizierung: PSK
    • MAC Filter ist nicht aktiviert/eingerichtet

    Bis jetzt probiert (nach dem Studium von ähnlich gelagerten Problemen in den Foren):

    • Router vom Strom getrennt und nach paar Minuten wieder eingeschaltet
    • PIN/Passwort gewechselt (neues Passwort war ebenfalls numerisch, 8 Zeichen, wurde vom Router autom. generiert)
    • WPS deaktiviert
    • Verschlüsselungsmethode geändert (auf „Nur WPA2“, „Nur WPA“, „WEP“ und „ausgeschaltet“- da ging es dann aber auf die Dauer möchte ich kein ungesichertes WLAN Netz haben).
    • Übertragungsmodus geändert auf „mixed 802.11g and 802.11b“ und „Mixed 802.11n and 802.11g“

    Auf dem Smartphone passiert folgendes:

    • Das Netz wird erkannt
    • Signalstärke ausgezeichnet
    • Netzwerk wird angezeigt inkl. Info „gesichert mit WPA/WPA2 PSK
    • Meldung „Authentifizierung mit (Netzwerkname)“
    • WLAN nicht verbunden

    Hat jemand schon ähnliches Problem gehabt? Was könnte ich noch ausprobieren?

    Vielen Dank schon mal im Voraus für die Empfehlungen.

    P.S.
    Ich hatte schon immer mal wieder Probleme mit dem WLAN Netzwerk (trotz wechselnder Router – 2x Fritzbox, nun EasyBox). Allerdings erkenne ich hierbei keine Systematik - mein privater Notebook kommt nicht rein (OS MS Vista), meine Arbeitsnotebooks (hatte 2 in den letzten paar Jahren – OS MS XP & MS 7) dagegen schon genau so wie mein neuer Multifunktionsdrucker.
     
  9. DeAndi, 15.04.2012 #9
    DeAndi

    DeAndi Threadstarter Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Es gibt noch zwei offene Punkte die oben auch schon beschrieben wurden.

    1. Mehrere Nachbarschafts AP auf deinem Kanal
    2. Die DHCP Leasetime Problematik

    Bitte kläre die beide Punkte mal ab.



    Sent from my Vega using Tapatalk 2
     
    chef1883 bedankt sich.
  10. chef1883, 15.04.2012 #10
    chef1883

    chef1883 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2012
    Phone:
    Sony Ericsson Xperia Arc S
    Hallo DeAndi,

    danke für die Vorschläge.

    Habe den Tipp 1 mal ausprobiert – mit der WiFi analyzer app. Die Nachbar Netzwerke sind auf Kanälen 1-5 & 5-10. Habe Probeweise auf 10 und 14 eingestellt, leider ohne Erfolg.

    Auch der Tipp 2 führte leider nicht zum Erfolg.

    Schlußendlich hatte ich die Idee, den Router auf Werkseinstellungen zurückzusetzen.

    Das führte schließlich zum Erfolg!

    Vielen Dank und viele Grüße!
     
  11. Scrambler, 24.04.2012 #11
    Scrambler

    Scrambler Gast

    Was genau ist damit gemeint, und was bedeutet "vor allem 'unendlich' ist problematisch"?
     
  12. DeAndi, 24.04.2012 #12
    DeAndi

    DeAndi Threadstarter Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    DHCP vergibt die TCP/IP Adresse.

    So wie ich es verstanden habe (wen nicht bitte berichtigen) meint unendlich das die Gültigkeit der vergebenen TCP-IP Adresse nur einmal vergeben wird und nicht mehr erneuert wird. Bei einem Wert von 14 Tage ist die TCP/IP Adresse nur 14 Tage gültig.

    Siehe
    Dynamic Host Configuration Protocol

    Abschnitt
    Initiale Adresszuweisung (Lease/Vergabe)

    und

    DHCP-Refresh (nur bei dynamischer Zuordnung)
     
  13. Sambal Olek, 24.04.2012 #13
    Sambal Olek

    Sambal Olek Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    13
    Registriert seit:
    26.08.2011
    Hallo,

    ich habe ein DHD und ein Tablet. Wenn das DHD mit dem AP verbunden ist, erhält das Tablet keine IP Adresse. Aber sobald ich das DHD vom AP trenne,kann sich das Tablet sofort verbinden. Danach kann ich aber problemlos das DHD wieder zuschalten, ohne das eins der Geräte aus dem WLan fliegt.

    Was könnt hier die Ursache sein?

    Vielen Dank
    Sambal Olek
     
  14. DeAndi, 25.04.2012 #14
    DeAndi

    DeAndi Threadstarter Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Hört sich nach Dhcp Leasetime Problem an.

    Zwei Lösunggswege:

    1. Die Leasetime deines Routers wen Möglich ändern

    Oder

    2. Deinem Tablet eine statische TCP/IP geben
     
  15. juli98, 06.05.2012 #15
    juli98

    juli98 Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    44
    Registriert seit:
    05.05.2012
    Phone:
    HTC One S
    Liebes Forum,

    Ich brauch euere Hilfe:
    seit kurzem geht mein W-LAN nicht mehr! Wenn ich W-LAN einschalten will dann dauert es ewig (Einschalten...) und dann kommt eine fehlermeldung (Fehler!).

    Ich weiß nicht was ich machen soll!

    Bitte Hilfe,

    LG juli98

    Der ursprüngliche Beitrag von 19:21 Uhr wurde um 19:22 Uhr ergänzt:

    habe samsung galaxy ace
     
  16. starbase64, 06.05.2012 #16
    starbase64

    starbase64 Android-Ikone

    Beiträge:
    6,998
    Erhaltene Danke:
    3,719
    Registriert seit:
    15.02.2009
    Phone:
    HTC 10
    Wearable:
    LG G Watch R
    Hallo,

    Handy schon mal neu gestartet?

    MfG

    starbase64
     
  17. steve8x8, 07.05.2012 #17
    steve8x8

    steve8x8 Android-Experte

    Beiträge:
    847
    Erhaltene Danke:
    79
    Registriert seit:
    14.01.2011
    Das hat mich mit 2.2 auch fürchterlich geplagt, und evrschwand auch mit dem Upgrade auf 2.3 nicht.
    Seit ich WifiFixerFree und Blade Wifi Fix (doppelt hält besser) installiert habe, habe ich den Fehler deutlich seltener.
    Es gibt mehrere Methoden, WLAN zu aktivieren - Widget, Einstellungen, evtl. auch mal durch den Airplane Mode gehen - wenn das alles nicht hilft, gibt es bei manchen Modellen noch eine *#-Tastenkombination zum Reaktivieren des WLAN. Bei einem gerooteten Telefon könnte es auch helfen, den WLAN-Treiber zu entladen , *wenn* er als Modul geladen wird und nicht fest im Kernel eingebaut ist (das handhabt leider jeder Hersteller anders).
    Wenn das alles nicht geht, ist ein Reboot unumgänglich (evtl. muß man sogar noch "fast reboot" ausschalten?)
     
    juli98 bedankt sich.
  18. SuFiCo, 01.06.2012 #18
    SuFiCo

    SuFiCo Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    31
    Registriert seit:
    12.09.2011
    Bekommst du denn irgendeine Fehlermeldung? Für mich hört sich das eher nach einen IP Konflikt an.

    Ich würde mal den IP Bereich im Router kontrollieren, wieviele IP´s stehen zur Verfügung. Falls du DHCP Server aktiviert hast, kann dieser nur die vorhandenen IP´s verteilen, willst du mit mehr Geräten als es IP´s gibt an den AP hast du so ein Problem wie beschrieben, da einfach zuwenig IP´s
     
  19. eechen57, 02.06.2012 #19
    eechen57

    eechen57 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Hallo,
    seit gestern habe ich eine neue fritzbox 7390 installiert. Klappte alles prima, nur die mobilen Geräte bekommen nur eine 65mbit Verbindung, während der laptop eine 130mbit Verbindung hat. Bei der alten fritzbox 7270, die kaputt ist, hatten alle Geräte um die 100mbit.
    Ich war faul, und habe das WLAN Netz identisch zu dem auf der alten FritzBox eingerichtet, weil ich mir die ganzen Passwörter sparen wollte.
    Hat jemand ne Idee?
    Danke & Grüße
    eechen57
     
  20. EriscHgcrFU, 13.07.2012 #20
    EriscHgcrFU

    EriscHgcrFU Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    2
    Registriert seit:
    08.07.2012
    hab nen Hotspot am PC erstellt, Handy findet das Ding auch mit vollem Empfang aber seit ca achtundzwanzig Millionen Jahren steht da "Verbindung wird hergestellt"
     
    Zuletzt bearbeitet: 13.07.2012

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. ip konfigurationsfehler

    ,
  2. ip konfigurationsfehler wlan

    ,
  3. xa 100 dhcp einstellen

    ,
  4. wlan ip konfigurationsfehler,
  5. w lan probleme s30,
  6. easybox 803a dhcp zeit ändern,
  7. wpa2 psk samsung galaxy a3