1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Anruf oder SMS Probleme während Internet-Nutzung

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von feltelnadine, 14.06.2011.

  1. feltelnadine, 14.06.2011 #1
    feltelnadine

    feltelnadine Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2011
    Hallo....
    wenn ich meine Datennetzmodus aktiviere um unterwegs online zu sein, kommen keine Anrufe oder Sms mehr an.... Wer kann mir sagen, wie ich das Telefon einstellen muss, damit Anrufe oder Sms dem Internet vorgezogen werden oder ich auch während der Interntanwendung Nachrichten verschicken oder Anrufe tätigen kann.... Ich bin mittlerweile ziemlich verzweifelt, da ich auch in dem Benutzerhandbuch nichts weiter gekommen bin. Auch andere haben mir schon von dem Problem mit dem Galaxy SI9000 berrichtet und konnten keine Lösung finden.

    ich bin für jeden tip dankbar

    lg Nadine
     
  2. frank_m, 14.06.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    UMTS oder GSM Netz? Welcher Netzbetreiber?
     
    feltelnadine bedankt sich.
  3. feltelnadine, 20.06.2011 #3
    feltelnadine

    feltelnadine Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2011
    Der Anbieter ist o2...leider kann ich dir nicht sagen ob es gsm oder umts ist...wo kann ich das nachgucken?
     
  4. mein.Galaxy, 20.06.2011 #4
    mein.Galaxy

    mein.Galaxy Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    19
    Registriert seit:
    24.05.2011

    Wenn im Disply ein "G" steht, bist du im GSM-Netz, dann geht nur eine Sache (wie bei alten analogen Telefonen).
    UMTS erkennst du, wenn im Display oben "3G" steht.
    Hast du automatische Netzwahl aktiviert?
     
  5. gokpog, 20.06.2011 #5
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Bei GSM ist das bei o2 leider normal. Hier wurde das gerade besprochen:
    http://www.android-hilfe.de/samsung-galaxy-s/114531-nicht-erreichbar-bei-aktivem-datenverkehr.html

    Auszug:
     
  6. feltelnadine, 21.06.2011 #6
    feltelnadine

    feltelnadine Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2011
    hey..ja habe automatische netzwahl an...muss ich das umstellen?...:glare:

    Wenn ich die Option mit der Netzwahl öffne, dann kann ich wählen zwischen GSM/WCDMA (Automatische netzwahl) oder nur GSM oder nur WCDMA! Welches muss ich nehmen...im Dispay erscheint ab und an dann auch ein H oder ein E!!!
     
    Zuletzt von einem Moderator bearbeitet: 21.06.2011
  7. gokpog, 21.06.2011 #7
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    (rechts unten gibts einen "Ändern" Button)

    Stellst du auf "nur GSM", hast du das Problem immer, stellst du auf "nur WCDMA" hast du in Gebieten ohne UMTS Empfang gar keinen Empfang. Ich halte den automatische Modus für das kleinste Übel. Da passiert es halt ab und zu, dass jemand auf der Mailbox landet, aber wenigstens hast du immer Empfang.

    Du kannst wenig machen, ausser warten, bis o2 in deiner Gegend diesen Service anbietet.

    Aus dem Link von oben (o2 Forum Moderator) vom 17.6.2011:
     
  8. feltelnadine, 21.06.2011 #8
    feltelnadine

    feltelnadine Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2011
    Danke, danke, danke....dann werde ich mal warten :)

    :lol:
     

Diese Seite empfehlen