1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Anruf ohne Bildschirm

Dieses Thema im Forum "ZTE Skate / Medion Life P4310 / Base Lutea 2 / Orange Monte Carlo Forum" wurde erstellt von Kicker85, 02.11.2011.

  1. Kicker85, 02.11.2011 #1
    Kicker85

    Kicker85 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.11.2011
    Hallo zusammen,

    habe das Problem, wenn ich jemanden aus meinen Kontakten anurfe, dass der Bildschirm dann direkt scharz wird und ich nicht auflegen kann etc. Ist dies Problem bekannt?

    LG
     
  2. wulle, 03.11.2011 #2
    wulle

    wulle Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    6
    Registriert seit:
    19.05.2011
    Yepp, meine bessere Hälfte hat das gleiche Problem (gehabt).

    Nachdem ich als Workaround zunächst in den Eingabehilfen "Auflegen mit Ein/Aus" aktiviert habe, habe ich dann hier die hoffentlich auch für dich funktionierende Lösung gefunden:

    Black screen when calling - Android @ MoDaCo
     
    beafraid und BNI haben sich bedankt.
  3. husvun41, 03.11.2011 #3
    husvun41

    husvun41 Gast

    FrauHolle und BNI haben sich bedankt.
  4. Kicker85, 03.11.2011 #4
    Kicker85

    Kicker85 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.11.2011
    Super klappt. Dankeschön für die schnelle Hilfe!!!
     
  5. Exotic, 03.11.2011 #5
    Exotic

    Exotic Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    28.09.2011
    Hatte den gleichen Problem bei meiner Skate, habe auf Garantie heute tauschen lassen.

    Aber danke trotzdem für den Link, könnte man in Zukunft brauchen.

    PS.: Der neue hatte auch gleich am nächsten Tag das selbe fehler, habe es neu kalibrieren lassen, und was jetzt?
    muss man jede Woche kalibrieren oder was?
     
    Zuletzt bearbeitet: 04.11.2011
  6. Randy-, 17.02.2012 #6
    Randy-

    Randy- Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    6
    Registriert seit:
    11.02.2012
    :w00t00:Im anruf modus *983*0# tippen bei #öffnet sich ein diagnosetool.
    Dann auf Sensor drücken jetzt Handy aufm Tisch legen(darf nicht bewegt werden) nun neu kalibrieren oder kalibrieren dauert 1-2 sek. Jetzt sollte wieder alles super laufen. Tool beenden.:thumbsup:
     
    FrauHolle bedankt sich.
  7. SlowFast, 17.02.2012 #7
    SlowFast

    SlowFast Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    61
    Registriert seit:
    08.09.2011
    Dieses Forum hat inzwischen 8 Seiten, von denen schätzungsweise 3 ausschließlich mit dieser Frage gefüllt sind. Manchmal frag ich mich wirklich...:cursing:

    Ist denn "Suchen" drücken wirklich so schwer? :confused2:
     
    muhahahaah bedankt sich.
  8. Randy-, 17.02.2012 #8
    Randy-

    Randy- Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    6
    Registriert seit:
    11.02.2012
    Denke mal die meisten sehen nur die erste seite da,steht nix also neuer beitrag... Geb dir aber recht ich hab auch erst gesucht und dann mein beitrag verfasst aber manch einer weiß es vielleicht nicht oder was ich persöhnlich schlimmer finde: ist zu faul oder es ist demjenigen egal. :cursing:
    P.s. hoffe mal das das nicht oft vorkommt und man es nur übersehen hat. Und das kann ja jeden mal passieren. Denn NOBODY is PERFECT und ich schon gar nicht.
     
  9. Groll, 22.03.2012 #9
    Groll

    Groll Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    6
    Registriert seit:
    01.03.2011
    Hab nun das gleiche problem kann aber nicht mal das Diagnose tool aufrufen.. wenn ich *983*0# eintippe passiert einfach nichts. Versuche ich auf Anrufen zu drücken kommt dort Falscher MIU Code
     
  10. wulle, 22.03.2012 #10
    wulle

    wulle Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    6
    Registriert seit:
    19.05.2011
  11. Randy-, 22.03.2012 #11
    Randy-

    Randy- Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    6
    Registriert seit:
    11.02.2012
    Ihr braucht den Höhrer nicht zu drücken , in demmoment wo du die # drúckst sollte sich das Tool öffnen. *983*0# sollte es sich bei der #Nicht öffnen ruf deinen Provider an den gibt es bei deinem Handy vielleicht ne andere Nummer fürs Diagnose-Tool.
    Hoffe ich konnte euch helfen.
    Wie gesagt nicht den Hörer drücken!!
     
  12. Groll, 22.03.2012 #12
    Groll

    Groll Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    6
    Registriert seit:
    01.03.2011
    Ne funktioniert leider gar kein Code :S
     
  13. muhahahaah, 22.03.2012 #13
    muhahahaah

    muhahahaah Android-Experte

    Beiträge:
    471
    Erhaltene Danke:
    151
    Registriert seit:
    19.11.2011
    Phone:
    ZTE Skate
    Was hast du für eine ROM? Soweit ich weiß (bzw ausprobiert habe) funktioniert der Code nur mit dem Stock-ROM.
    Unter CM7 gibt es eine App namens ZTE Skate Settings (oder so ähnlich), da kann man den Sensor auch kalibrieren.

    Edit: wie bereits in einem der anderen Threads erwähnt, kannst du auch einstellen, dass mit dem Powerbutton aufgelegt wird.
     
    Zuletzt bearbeitet: 22.03.2012
  14. Groll, 22.03.2012 #14
    Groll

    Groll Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    6
    Registriert seit:
    01.03.2011
    Hab es jetzt über die ZTE Skate settings eingestellt.. danke für den Tipp nutze CM7.. alllerdings steht jetzt bei der App 0CM wenn ich mit dem finger am sensor gehe und wenn ich weg gehe 5cm .. vorher war das mal 1CM gewesen .. ist das schlimm?
     
  15. hwessel, 23.03.2012 #15
    hwessel

    hwessel Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    02.11.2011
    Also ich habe jetzt schon verschiedene ROMs probiert. Das Problem mit dem Annäherungssensor bleibt.
    Nach "neu Kalibierung läuft es manchmal eine Zeit lang wieder OK, dann aber plötzlich wieder schwarzer Bildschim bei abgehenden oder ankommenden Anrufen. (evtl liegt es auch an was anderem Akkustand, Vordergrundanwendung vor dem Anruf, Umgebungshelligkeit …)
    Ich habe derzeit das CM7-11132011-NIGHTLY-Skate.
    Seltsam ist, ich habe in den Settings (Einstellungen -> Anrufeinstellungen -> Bildschirm an lassen = Ja) eingestellt, trotzdem schaltet er ab.
    Fast immer wenn ich das Problem suchen will und Testanrufe mache (ankommend und abgehend), so läuft es. Das Problem kommt fast immer nur im realen Einsatz. Da ich sehr selten mit dem Handy telekonier kommt es auch selten ( 0 – 2 mal pro Woche).
    Mit Programmen wie "sensor Data" oder "androSensor" kann ich erkennen das der Sensor eigentlich gar nicht arbeitet. Es wird nichts angezeigt. Und auch unter "Einstellungen -> Geräteeinstellungen -> Dislpay proxymity sensor data" steht nichts.
    Der Sensor ist aber nicht defekt, da er mit dem Original-ROM funktioniert und dort in den Programmen auch was sinnvolles angezeigt wird.

    Ich hatte auch schon mal das Atomic-ROM und IceAmor III probiert.
    Da werden zwar unter "Einstellungen -> Geräteeinstellungen -> Dislpay proxymity sensor data" Werte angezeit, die sich beim Kalibrieren leicht ändern, aber das Problem mit dem Dunklen Bildschrim, der nicht wieder aktivierbar ist, trat auch dort auf.

    @Groll.

    Welche Version von CM7 hast du?
    also was steht unter "Einstellungen -> Über das Telefon -> Mod-Version :"

    und was für ein Gerät hast du (Medion P4310, TZE Skate, Orange ???, base ???)
     
    Zuletzt von einem Moderator bearbeitet: 25.03.2012
  16. Randy-, 25.03.2012 #16
    Randy-

    Randy- Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    6
    Registriert seit:
    11.02.2012
    @Groll
    Nein das die werte jetzt anders sind ist nicht schlimm ,das sind die distance werte die der Sensor macht um zu merken wann der Finger den Display berührt und jetzt reagiert er wenn ich deine werte richtig verstanden Hab erst wenn dein Finger den Display berührt richtig? Aber wie gesagt alles richtig.
    Kann aber sein(sehr warscheinlich) das du die kalibrierung in ein paar Monaten wieder holen mußt.
    Randy t. B.
     
  17. FelixL, 25.03.2012 #17
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8

    Es liegt daran wie Hell es in der Umgebung ist während du kalibrierst im Vergleich zur Helligkeit wenn du telefonierst. Der Sensor funktioniert über Infrarot. Kalibriere mal im vollen Sonnenlicht (sollte heute ja möglich sein :) ).
     
  18. Randy-, 25.03.2012 #18
    Randy-

    Randy- Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    6
    Registriert seit:
    11.02.2012
    @Felixl
    Also ich hatte meinen Sensor abends bei Wohnzimmerlicht neu kalibriert und bis jetzt keine Probs. mehr gehabt. (7Monate) , ja ich weiß das es jederzeit wieder kommen kann.
    Aber ob die Kalibrierung was mit dem Umhebungslicht zu tun hat, weiß ich nicht genau kann es mir aber nicht vorstellen da eigentlich die Empfindlichkeit neu justiert wird (Annäherung / Berührung ) oder??? Aber wie gesagt weiß ich's nicht genau, bin ja nicht allwissend.
    Gruß aus Bln.
     
  19. FelixL, 25.03.2012 #19
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Was neu justiert wird sind die Schwellen bei welchem Wert den die Fotodiode liefert angenommen wird dass etwas davor ist das das Infrarotlicht der LED daneben reflektiert. Blöd nur wenn die Sonne auch Infrarotlicht drauf strahlt und deshalb die Fotodiode hohe Werte liefert obwohl keine Backe da ist. Das Gerät bleibt dann gesperrt obwohl die Backe weg ist. Das Gerät mit der Hand aus einiger Entfernung im oberen Bereich "beschatten" sollte das Problem lösen, außerdem sollte es vorwiegend draußen auftreten. Vielleicht kann hwessel das ja auch bestätigen. Kann natürlich auch sein das hier ein anderes Problem vorliegt ;).
     
  20. PUtaler, 26.03.2012 #20
    PUtaler

    PUtaler Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    8
    Registriert seit:
    12.02.2012

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. zte blade a452 Bildschirm während anruf