1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Anschluss Boxen über Klinke

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von finno, 19.12.2010.

  1. finno, 19.12.2010 #1
    finno

    finno Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    19.12.2010
    Hi allerseits,

    hab mich hier glatt mal angemeldet, da ich mit meinem neuen Defy ein Problem hab.

    Und zwar kann ich Musik nicht über externe Boxen abspielen.
    Wenn ich meine Anlage mit dem Defy verbinde spielt das Defy die Musik weiterhin über den Handylautsprecher ab.
    Hab das bei nem Freund versucht, da gings auch nicht und Boxen direkt per Klinke funtionieren auch nicht.

    Wenn ich jedoch Kopfhörer reinstecke klappt alles wie es soll.

    Werde daraus nicht schlau...

    Hat jemand ähnliche Erfahrungen?


    Gruß, Marc
     
  2. stulle, 19.12.2010 #2
    stulle

    stulle Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    107
    Registriert seit:
    06.11.2010
    Ja, ich kann Deine Beobachtungen bestätigen - bei mir ist es genau so. Erklären kann ich es aber nicht.
     
  3. mabe83, 19.12.2010 #3
    mabe83

    mabe83 Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    3
    Registriert seit:
    13.11.2010
    Phone:
    Motorola Defy
    Ich habe das so bisher noch nicht probiert. Ich habe das Defy jedoch schon mit meinem Sound-Receiver über Klinke verbunden und über die daran angeschlossenen Lautsprecher Musik wiedergegeben. Das hat zwar funktioniert, aber von dem Klang war ich nicht überzeugt. Es handelt sich eben um keine digitale Übertragung, und Störgeräusche oder ein falsches Klangverhalten höre ich sofort heraus.

    Boxen direkt anschließen, könnte problematisch werden wenn es sich um passiv betriebene Boxen handelt. Andernfalls sollte es funktionieren.
     
  4. dabistduja, 19.12.2010 #4
    dabistduja

    dabistduja Fortgeschrittenes Mitglied

    Beiträge:
    408
    Erhaltene Danke:
    53
    Registriert seit:
    12.10.2009
    Phone:
    OnePlus 3T
    3- oder 4-polige Klinke ???
     
  5. stulle, 19.12.2010 #5
    stulle

    stulle Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    107
    Registriert seit:
    06.11.2010
    Also bei mir ist es eine 3-polige Klinke. Sieht exakt so aus wie mein Ohrhörer - und der funktioniert wie gewollt.
    Ich hätte eben auch erwartet, dass wenn ich den Klinkenstecker, der mit meinem Verstärker verbunden ist, in das Defy stecke, dass es das Signal an den Verstärker weitergibt. Mit meinem Laptop funktioniert das so auf jeden Fall völlig problemlos.
     
  6. dabistduja, 19.12.2010 #6
    dabistduja

    dabistduja Fortgeschrittenes Mitglied

    Beiträge:
    408
    Erhaltene Danke:
    53
    Registriert seit:
    12.10.2009
    Phone:
    OnePlus 3T
    ... uuuuups, mein Org.-Kopfhörer ist 4-polig.
    Hab aber keine Lust, mein defy jetzt lahmzulegen... :mad:

    OK, die ext. Lautsprecher vom Rechner (Logitech) funktionieren auch mit einem 3-poligen Stecker. Wahrscheinlich ist da einfach nur 2 mal Masse gebrückt.
     
  7. stulle, 19.12.2010 #7
    stulle

    stulle Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    107
    Registriert seit:
    06.11.2010
    Wieso lahmlegen? Bei mir ist ja nichts kaputt... denke ich. Ich glaube, dass der Anschluss der Boxen über Klinkenstecker (den ich habe) und Verstärker eben mit keinem Defy funktionieren würde.
    Der Klinkenstecker von meinem Originalkopfhörer ist auch 4-polig. Ich nutze aber einen 3-poligen von Philips. Ich glaube, dass der vierte Pol für die Play/Pause-Steuerung oder für das Mikro, das bei dem im Originalkopfhörer mit eingebaut ist, nötig ist.
     
  8. dabistduja, 19.12.2010 #8
    dabistduja

    dabistduja Fortgeschrittenes Mitglied

    Beiträge:
    408
    Erhaltene Danke:
    53
    Registriert seit:
    12.10.2009
    Phone:
    OnePlus 3T
    Ja, hast du wahrscheinlich recht.
    Mit lahmlegen meinte ich einen Test 3-polig auf meinem defy, hat ja aber geklappt.
     
  9. shaft, 19.12.2010 #9
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Ich kenn mich mit der Technik nicht so aus, als daß ich was genaues dazu sagen könnte, wann genau das Defy erkennt, wann ne Klinke eingesteckt ist, aber ich kann mein Defy problemlos an meine Soundkarte anschließen (3-polige Klinke).
    Werden nur Unterbrecherkontakte genutzt oder registriert das Defy auch den angeschlossenen Widerstand?
     
  10. wGuardian, 19.12.2010 #10
    wGuardian

    wGuardian Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    2
    Registriert seit:
    19.11.2010
    Auch ich kann das Problem bestätigten. Allerdings habe ich eine "Lösung":

    Bevor ihr einen 3-poligen Stecker einsteckt, rebootet mal Euer Defy, dann einstecken und dann einen beliebigen Mediaplayer starten und bei mir erfolgt jetzt die Ausgabe über meine Anlage.

    Sobald ich aber den Stecker wieder am Defy rausziehe, schaltet die Ausgabe natürlich wieder auf die Handylautsprecher um. Ein erneutes Einstecken lässt aber das Defy nicht mehr auf Extern umschalten....dies funktioniert erst wieder nach einem Reboot. Meiner Ansicht nach eine typische Kinderkrankheit des Defys (siehe Bug-Liste
    hier im Forum).

    Bei einem 4-Poligen Stecker tritt das Problem bei mir auch auf - nur bei den mitgelieferten Motorola-Kopfhörern nicht.

    Meiner Meinung nach fehlt beim Defy die Möglichkeit manuell auf externe Ausgabe über Klinke umzustellen.
     
    Zuletzt bearbeitet: 19.12.2010
  11. finno, 19.12.2010 #11
    finno

    finno Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    19.12.2010
    Wie von Geisterhand funnktioniert plötzlich alles.
    Aktive Boxen angeschlossen mit 3 poligen Stecker, Anlage per chinch-Klinke Kabel (auch 3 polig), alles geht. Auch nach dem rausziehen und wieder reinstecken.

    Hab das Telefon vorhin einmal neugestartet.

    Scheint ja dann n Bug zu sein. Mal sehen wann er das wieder nicht erkennt, werd ich dann mal posten.

    Danke für die schnellen Antworten, Bombenforum!
     
  12. shaft, 19.12.2010 #12
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Kann ich nicht bestätigen. Hab jetzt zigmal hin und hergestöpselt, geht alles so, wie es soll. Was halt passiert: Der Player stoppt, wenn man das Kabel abzieht - und das sollte auch so sein.
     
  13. stulle, 20.12.2010 #13
    stulle

    stulle Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    107
    Registriert seit:
    06.11.2010
    Ok. Nach einem Neustart vom Defy und Einstecken des Klinkensteckers (mit Verstärker und passiv Boxen verbunden) geht es bei mir auch. Wie shaft schon geschrieben hat: Auch nach Raus- und wieder Reinstecken. Zwischendurch habe ich auch mal die Kopfhörer ausprobiert und danach wieder über die Anlage gehört - geht alles.
    Als wenn das Defy den neuen Klinkenstecker nach nem frischen Reboot erstmal "installieren" müsste.
     
  14. wGuardian, 20.12.2010 #14
    wGuardian

    wGuardian Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    2
    Registriert seit:
    19.11.2010
    Hmm, habe das eben nochmals verifiziert und bei meinem Defy bleibt es beim o.g. Verhalten.

    Dass der Player nach dem Rausziehen stoppt, kann man je nach verwendetem Player einstellen (z.B. Mort Music Player).
     
  15. JJ1

    JJ1 Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    31
    Registriert seit:
    24.11.2010
    Kann ich jetzt nicht bestätigen die Probleme. Ich nutze zur Musikübertragung auf die Soundleiste einen Adapter Klinke (im Defy) - Cinch (Soundleiste) und egal wie viel ich hin und her stöpsele tut es.
    Einzig scheint es ab und an so als sei der Gesang unterbrochen, rüttel ich am Kabel, kommt es aber wieder. Kann das Kabel ggf. defekt sein?
     
  16. Segler66, 15.03.2011 #16
    Segler66

    Segler66 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    Motorola Defy
    ich habe es schon mehrfach versucht, das Defy mit externen Compterlatsprecher zu verbinden, keine Chance trotz neustart.
    Es kratzt zwar etwas in den Lautsprechern..aber der Titel wir weiter vom Handylautsprecher abgespielt :angry:
     
  17. arghmage, 15.03.2011 #17
    arghmage

    arghmage Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    19
    Registriert seit:
    27.12.2010
    Jo bei mir sträubt sich das Defy auch gern gegen externe Lautsprecher/Köpfhörer. Lustigerweise funktionieren die mitgelieferten Kopfhörer immer, andere Kopfhörer von mir nur sehr selten (bzw. nach Neustart). Heute hatte ich auch wieder das Radio laufen, zuerst wurden also die Lautsprecher erkannt ... dann Lautsprecher abgesteckt, Radio ging aus (soll es ja auch) ... später Lautsprecher wieder dran und es kam die Meldung, das Radio würde nur mit eingesteckten Kopfhörern funktionieren -> Stecker wieder nicht erkannt.
    Hab das Defy schonmal tauschen lassen deswegen, mit dem neuen ist es etwas besser, da brauchts nicht ständig einen Reboot.
     
  18. Segler66, 15.03.2011 #18
    Segler66

    Segler66 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    13.01.2011
    Phone:
    Motorola Defy
    oder sollte man sich einen Adapter löten...ein vierpoliger Stecker mit einer dreipooligen Buchse ?
    Nur müsste man dazu die Anschlüsse wissen, welcher von den vieren nicht gebraucht wird
     

Diese Seite empfehlen