1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Anwendung nicht Installiert (öffi)

Dieses Thema im Forum "Pearl Touchlet X2 / X2G Forum" wurde erstellt von ClemensK, 11.03.2011.

  1. ClemensK, 11.03.2011 #1
    ClemensK

    ClemensK Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    2
    Registriert seit:
    09.03.2011
    Tablet:
    Odys Motion
    hallöchen zusammen,

    könnte mir jemand sagen warum ich beim installieren von diversen anwendungen wie z.B. "öffi", "DB Navigator" oder "SPB TV" die Fehlermeldung "Anwendung nicht Installiert" bekomme?

    brauche einen nahverkehrsplaner und bekomme KEINEN Installiert... :sad:

    gruß
     
    Zuletzt bearbeitet: 11.03.2011
  2. CDPeter, 11.03.2011 #2
    CDPeter

    CDPeter Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    18
    Registriert seit:
    13.01.2011
    Phone:
    Huawei S7
    Hallo,
    bei meinem S7 bekomme ich diese Fehlermeldung in der Regel bei akutem Speichermangel. Könnte mir vorstellen, dass das auch bei dir so ist.
    Ob diese Programme zwingend ein GPS-Modul benötigen weiß ich nicht, aber auch das ist denkbar und wenn du "nur" das X2 hast, ist das vielleicht auch ein Grund.
    LG von Peter
     
  3. chris@, 01.07.2011 #3
    chris@

    chris@ Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    8
    Registriert seit:
    01.07.2011
    Hi Clemens,

    das sind dann nicht kompatible Anwendungen, die aus irgendeinem Grund mit Deiner Hardware - Firmware Kombination nicht wollen.

    Für das Touchlet benutzt Du Pendel Panda zur Bahnauskunft inkl. Verkehrsverbund. Der funktioniert und hat eine witzige Oberfläche.

    Viel Spaß!

    Chris
     
  4. Spamalot, 31.08.2011 #4
    Spamalot

    Spamalot Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    5
    Registriert seit:
    31.08.2011
    Ab der Versin 5.20 installiert sich Öffi nicht mehr, der Entwickler hat mitgeteilt, dass es wohl an der Google-Api für Google Maps liegt. Die Maps sind ja bekanntlich auf Vektorgrafik umgestellt worden, daher Pendel Panda oder Öffi 5.20 installieren, auch der DB Navigator scheint darauf zuzugreifen. Ich hatte das selbe Problem
     

Diese Seite empfehlen