1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Anwendung (Prozess) wurde unerwartet beendet

Dieses Thema im Forum "Motorola Pro Forum" wurde erstellt von BertholdX, 08.01.2012.

  1. BertholdX, 08.01.2012 #1
    BertholdX

    BertholdX Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.01.2012
    Vor einer Woche habe ich mir das Motorola Pro+ gekauft. Bei der Bedienung bin ich jedoch recht häufig über einen Bug gestolpert.

    Beim Starten kommt manchmal die Meldung:
    Tut uns leid!
    Der Prozess com.android.phone wurde unerwartet beendet. Versuchen Sie es erneut.

    Dann kann man das Gerät neu startet und läuft wieder immer wieder in das gleiche Problem rein.
    Ein Rücksetzen über das Service-Menü auf den Auslieferungszustand und eine anschließende Neuinstallation der Apps bringt auf Dauer keine Verbesserung.
    Wenn dieser Fehler auftritt, dann gibt es häufig auch Probleme mit dem Runterfahren. Der Schriftzug "android" blinkt dann. Aber das Runterfahren kommt nicht zuende.

    Bislang habe ich auch noch kein klares Verfahren gefunden, wie ich das Gerät wieder in Betrieb nehmen kann. Ich probiere halt alles Mögliche durch (Akku Raus, Power&Voluem Down, ...). Irgendwann kriege ich das Gerät immer wieder zum Laufen. Aber es ist halt kein klares Verfahren, das immer funktionieren würde.

    Weil ich im Internet keine entsprechenden Fehlerberichte zu diesem Modell fand, dachte ich, dass ich zufällig ein Montags-Gerät erwischt habe und habe es beim Händler gegen ein gleiches Gerät umgetauscht.
    Das Austauschgerät hatte jedoch exakt das gleiche Problem.

    Ich habe nochmals im Internet recherchiert und fand eine vergleichbare Fehlerbeschreibung für das Motorola Razr:
    http://www.android-hilfe.de/motorol...m-android-phone-wurde-unerwartet-beendet.html
    Interessanterweise funktioniert sogar der Workaround, der dort beschrieben wird.
    Zitat: "So, das erstaunliche ist - schaltet man WLAN aus, startet das Handy ganz normal ohne Probleme."

    Das Problem ist nur, dass man das WLAN nicht ausschlaten kann, wenn das Gerät in der Reboot-Schleife festhängt. Man muss das WLAN vorher ausschalten.
    Das bedeutet im Klartext, dass man das WLAN wirklich nur dann einschalten sollte, wenn man es wirklich braucht und dass man es danach wieder ausschalten sollte.
    Aber das ist natürlich schon eine ziemlich heftige Einschränkung.

    Ist jemandem ein Workaround bekannt, der die Benutzung weniger einschränkt, so dass der Fehlerzustand nicht mehr auftritt?
    Ist jemandem ein Verfahren bekannt, wie man das Gerät bei diesem Fehler-Zustand wieder in Betrieb nehmen kann?
    Ist jemandem bekannt, ob Motorola an diesem Problem schon arbeitet und ob es irgendwann mal ein Firmware-Update gibt, mit dem dieser Bug behoben wird?

    Zum Motorola-Razr habe ich gelesen, dass ein Firmware-Update geplant ist:
    http://www.android-hilfe.de/motorol...android-phone-wurde-unerwartet-beendet-5.html
    Some good news for those of you suffering with that little slice of sexy otherwise known as the Motorola Droid RAZR: An update's on the way (and we're told that a soak test has already begun) that's going to squash a few bugs, including that blasted SIM card error, and to improve the camera. Here's the list:
    SIM error notification has been fixed
    Improved camera features and quality
    Improved stability of menu access, browser, phone dialer, video playback and music player to prevent force-close errors and lockups
    Updated group message notification in e-mail
    Improvement in 3G/4G data connectivity
    Maintain network connection upon completion of a voiec call
    Background color has been adjusted to improve readability in Lapdock connection UI menu items.

    Für das Motorola Pro+ habe ich jedoch bilang keine entsprechenden Hinweise gefunden. Für mich sieht es so aus, dass exakt der gleiche Fehler vorliegt.
     
  2. BertholdX, 11.01.2012 #2
    BertholdX

    BertholdX Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.01.2012
    Heute gab es ein Update mit einer neuen Firmware (Android 2.3.6) . Mal schauen, ob der Fehler jetzt weg ist oder ob er wieder kommt. Ein paar beabsichtigte Reboots mit eingeschaltetem WLAN hat er schon fehlerfrei gepackt. Ich bin also noch optimistisch ;-)
     
  3. BertholdX, 16.01.2012 #3
    BertholdX

    BertholdX Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.01.2012
    Der Fehler ist seit dem Update nicht wieder aufgetreten. Inzwischen bin ich von dem Handy total begeistert.
     
  4. BertholdX, 29.02.2012 #4
    BertholdX

    BertholdX Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.01.2012
    Nachdem ich das Handy nun seit ein paar Wochen in Benutzung habe, gab es doch noch einen Fehler, der auf Dauer schon etwas genervt hat. Der Prozess für den Startbildschirm stürzt öfters mal ab und baut sich danach wieder auf. Das ist nicht wirklich tragisch, aber es nervt halt schon. Ich habe mal geschaut, ob es vielleicht an den laufenden Widgets liegt und sie mal alle vom Bildschirm entfernt. Aber es hat nichts gebracht

    Das Problem passiert am häufigsten, wenn ich zwischen den drei alternativen Start-Screen-Umgebungen umschaltzen will. Und es passiert auch sehr häufig, wenn ich neue Apps installiere.

    Als Umgehung habe ich den GO-Launcher als Ersatz für den Original Startscreen installiert und die Moto-Home-Fix-App (ist notwendig, weil man sonst vom Go-Launcher nicht mehr auf den Original-Startscreen zurück schalten kann). Ich habe den Eindruck, dass der Go-Launcher auch noch nicht hundertprozentig fehlerfrei ist. Nach mehreren Tagen ohne Neustart wird die Bedienung etwas träge. Aber abgesehen davon habe ich keinen Fehler mehr festgestellt.

    Viele Grüße

    BertholdX
     
  5. li8w8, 02.03.2012 #5
    li8w8

    li8w8 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    5
    Registriert seit:
    26.10.2011
    heißt das, es gibt inzwischen tatsächlich offiziell android 2.3.x für das motorola pro?
     
  6. BertholdX, 04.03.2012 #6
    BertholdX

    BertholdX Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.01.2012
    Ich habe nicht da pro, sondern das pro+ und dafür gibt es Android 2.3.6.
    Zum pro kann ich nichts sagen.
     
    Zuletzt bearbeitet: 04.03.2012

Diese Seite empfehlen