1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Anzeige der SIM-Karten-Kontakte (klappt nicht)

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von RainerM, 06.03.2012.

  1. RainerM, 06.03.2012 #1
    RainerM

    RainerM Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2012
    Hallo, Ich möchte kurz eine Frage an die Experten stellen und den Administratoren Danken das dieses Forum als solches auch gedacht ist und ich nach dem Registrieren direkt mit meinem Problem posten kann! vielen Dank..Ich war eben auf telefon-treff und da kommt es mir so vor als ob man in den Knast müsse..das geht ja garnicht! :drool:

    zum Problem..Ich habe mir nen Nexus mit android 4.0 geholt es ist noch die 4.0.1 drauf aber das Problem ist eigentlich das Ich immer alle meine Kontakte auf der Simkarte speicher und Ich nun einfach nur möchte das er mir meine Kontakte die auf der Simkarte sind anzeigt..weiß den einer Rat? so zumindest komm ich an nicht eine Telefon Nummer...nicht einmal ne Option finde Ich wo ich in den Telefon Speicher die Daten hauen könnte...was Ich aber auch nicht wirklich möchte!
     
  2. Kondroid, 06.03.2012 #2
    Kondroid

    Kondroid Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    46
    Registriert seit:
    01.11.2011
    Notlösung: In der Kontakte-App auf Menü, dann importieren, dann von Sim-Karte importieren. Warum speicherst du denn überhaupt auf der Sim-Karte?

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  3. RainerM, 07.03.2012 #3
    RainerM

    RainerM Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2012
    Hallo,

    Danke für deine Antwort..aber das Problem ist eigentlich das,dass Ich in der Kontakt App kein Menue angezeigt bekomme!
    Ich habe 3 Optionen

    neuen Kontakt erstellen
    In einem Konto anmelden
    Kontakte aus einer Datei importieren

    das ist alles!
     
  4. Kondroid, 07.03.2012 #4
    Kondroid

    Kondroid Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    46
    Registriert seit:
    01.11.2011
    Das ist merkwürdig. Hast du denn überhaupt ein Google-Konto eingerichtet auf dem Gerät?

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  5. RainerM, 07.03.2012 #5
    RainerM

    RainerM Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2012
    Nein das habe ich nicht Ich möchte nicht alle meine Telefonkontakte an Google übermitteln und ich möchte auch weiterhin meine Kontakte auf der Simkarte speichern
     
  6. xfilemovie, 07.03.2012 #6
    xfilemovie

    xfilemovie Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    6
    Registriert seit:
    10.02.2012
    Phone:
    Sony Xperia Z
    du kaufst dir ein android bzw. sogar das "offizielle" Google Smartphone und möchtest die Möglichkeiten von Google nicht nutzen?

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  7. Kondroid, 07.03.2012 #7
    Kondroid

    Kondroid Fortgeschrittenes Mitglied

    Beiträge:
    335
    Erhaltene Danke:
    46
    Registriert seit:
    01.11.2011
    Schätze mal, dass es ohne Google-Konto nicht gehen wird. Ob das sinnvoll ist oder ob du vielleicht besser kein Google-Handy gekauft hättest, kann dabei offen bleiben.

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
     
  8. Eneco, 07.03.2012 #8
    Eneco

    Eneco Android-Lexikon

    Beiträge:
    1,945
    Erhaltene Danke:
    510
    Registriert seit:
    20.03.2011
    Na, es wird doch wohl jeder selbst entscheiden dürfen, wo er seine Kontakte speichern möchte, auch wenn er sie gerne nur auf ein Blatt Papier schreiben will.

    Allerdings finde ich es etwas merkwürdig, dass man unter Android4.0 seine Sim-Kontakte nicht mehr sehen kann, zumindest kann ich diese Option bei mir auch nicht finden. Ich kann sie importieren, aber unter Android 2.3 gab es die Möglichkeit, Kontakte auf der Sim zu sehen und zu bearbeiten immerhin noch.
     
  9. RainerM, 08.03.2012 #9
    RainerM

    RainerM Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2012
    Noch einmal zum Problem und Danke @Eneco so sieht es! zumal ich es auch völlig hart finde das ich die Kalender Funktion nicht einmal nutzen kann ohne einem Google Account - Ja Ich habe einen! aber alles und gerade Kontakte oder Kalender Einträge will Ich dann nicht wirklich an Google übermitteln...zumal es bei den Kontakten so aussieht das diese eventuell es ja garnicht wissen das Ich Sie speicher und Sie just in diesem Augenblick bei Google landen...das ist heftig! und das möchte ich auf garkeinen Fall - also hoffe Ich das Google Deutschland hier mit liesst und ein Link an die Zentrale Schicken damit Sie ihren Android Programmern das Problem erklären und diese in der nächsten Version diese "bugs" fixen...
     
  10. Skargo, 08.03.2012 #10
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    Aber wenn du die Synchronisation zu Google auf "aus" stellst werden doch keine Daten an Google gesendet.

    Im Kalender den Google Kalender (dein Googlekonto) anzeigen lassen und als synchronisierende Kalender auch aktivieren. Dann im Menü (Handy) unter Konten und Synchronisation die Sync. auf "aus" stellen.

    Bzgl. Kontakte ist es genauso. Wenn zu zuerst im Menü die Synchronisation deaktivierst, kannst du anschließend die Kontakte von der SIM in die Telefonkontakte kopieren, ohne dass sie bei Google landen.

    Bevor man Daten aufs Smartphone packt sollte man zuerst zu "Konten und Synchronisation" da auf "an", dann alle Punkte durchgehen und nach Bedarf einstellen. Dann die Sync. deaktivieren.
     

Diese Seite empfehlen