1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Anzeige "gezoomt"

Dieses Thema im Forum "Samsung Galaxy Y (S5360) Forum" wurde erstellt von neons89, 26.05.2012.

  1. neons89, 26.05.2012 #1
    neons89

    neons89 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2012
    Hallo zusammen,
    ich hoffe es kann mir einer helfen. Ich habe gesucht und gegoogelt, aber finde nichts.Zu meinem Probelm:

    Ich habe vor 2 Wochen mein Galaxy Y gerootet und es hat auch alles super funktioniert. Ich hatte 2 Wochen lang keine Probleme, bis gestern Abend. Nachdem mein Akku leer war, wollte ich den Akku meiner Freundin einsetzen (die hat das gleiche handy). Als ich das Gerät anschalten kommt der Startup ganz normal (samsung logo), bloß bei der Pineingabe komme ich nicht weiter, da die Anzeige so vergrößert ist, dass ich nur die 1,2 und 3 sehen kann. Auch der bildschirmschoner ist "gezoomt". Ich habe es schon gewiped, aber es blibt dass Problem bestehen. Jetzt habe ich keine Ahnung mehr was ich machen soll.

    Hoffe ihr könnt mir helfen.
     
  2. email.filtering, 26.05.2012 #2
    email.filtering

    email.filtering Gast

    Ich würde erst mal per Minibetriebssystem die Cache-Partition formatieren (~wipe cache). Mit etwas Glück war's das dann.
     
  3. neons89, 26.05.2012 #3
    neons89

    neons89 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2012
    Heißt minibetriebssystem - recovery mode - so wie komplett wipen? weil die wipe optionen die ich da habe (data und cache) habe ich schon gemacht.
     
  4. email.filtering, 26.05.2012 #4
    email.filtering

    email.filtering Gast

    Schade, dass es nicht gereicht hat. :(

    Dann bleibt Dir leider nur mehr das Flashen einer (Gesamt)Software (am besten aus meinem Downloadbereich) per Odin.
     
    neons89 bedankt sich.
  5. -CALIBAN666-, 26.05.2012 #5
    -CALIBAN666-

    -CALIBAN666- Android-Lexikon

    Beiträge:
    1,072
    Erhaltene Danke:
    129
    Registriert seit:
    07.12.2011
    Phone:
    Samsung Galaxy A5,Galaxy Y,Galaxy Y Duos,Moto E1st
    Tablet:
    Nexus 7 (2012)
    moin,was mich interessieren würde ist,wie oder warum sich die anzeige so verhält,meines wissens funzt sowas doch eigentlich mit bestimmten apps,son fall hatten wir doch mal hier im forum,nachdem ein user damit rumgespielt hat.:blink:
     
  6. perry04, 22.06.2012 #6
    perry04

    perry04 Fortgeschrittenes Mitglied

    Beiträge:
    388
    Erhaltene Danke:
    39
    Registriert seit:
    10.04.2012
    Ich kann mir eigentlich nicht vorstellen, dass sowas passiert, nur weil man einen anderen Akku reinlegt( im Endeffekt auch noch der Gleiche). Eigentlich passiert sowas doch nur, wenn man an der Display density rumspielt?
     
  7. -CALIBAN666-, 22.06.2012 #7
    -CALIBAN666-

    -CALIBAN666- Android-Lexikon

    Beiträge:
    1,072
    Erhaltene Danke:
    129
    Registriert seit:
    07.12.2011
    Phone:
    Samsung Galaxy A5,Galaxy Y,Galaxy Y Duos,Moto E1st
    Tablet:
    Nexus 7 (2012)
    das war mein denken

    GREEEEEEETZ!!!
     
  8. email.filtering, 22.06.2012 #8
    email.filtering

    email.filtering Gast

    Und so war es auch sicher! Aber die meisten haben eben nicht einmal (mehr) den Mut, ihre Fehler einzugestehen. :(
     
  9. -CALIBAN666-, 24.06.2012 #9
    -CALIBAN666-

    -CALIBAN666- Android-Lexikon

    Beiträge:
    1,072
    Erhaltene Danke:
    129
    Registriert seit:
    07.12.2011
    Phone:
    Samsung Galaxy A5,Galaxy Y,Galaxy Y Duos,Moto E1st
    Tablet:
    Nexus 7 (2012)
    traurig aber leider wahr,als wenn man den Leutz da nen Strick draus drehen würde:confused2:(dabei sind wir doch nette Leute)!!!
     
  10. nanimo, 25.06.2012 #10
    nanimo

    nanimo Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    13.05.2012
    Alsooo. Folgendes.
    Ich habe mir soeben das KERUK_S5690_XXxxx_Root_and_Updates_20120617.7z heruntergeladen und alles nach Anleitung gemacht. Hoffe ich zumindest.

    Allerdings ging dann der Touchscreen nicht mehr und ich habe in einem Anfall von "aaah hilfe erstmal wild rumdrücken und probieren bevor man wen fragt der Ahnung haben könnte" einen Factory Reset versucht. (Naja nicht nur einen und ich hatte zwischendurch auch das andere KERUK (20120509) nochmal drauf und habe ziemlich viel da unqualifiziert rumgedoktort. :rolleyes2:)

    Jedenfalls, nachdem ich mit dem MyPhoneExplorer und dessen Funktion "Handy steuern" dann den PIN eingegeben hatte ging der Touchscreen wieder.
    Nur die Home-Taste macht nun rein gar nichts.
    Also nein, das stimmt nicht, in diesem Mini-Betriebssystem konnte ich ja damit Dinge auswählen und entsperren tut sie den Bildschirm auch.
    Aber die "normale" Funktion, also Homescreen aufrufen bzw. beim lange drücken den Taskmanager bzw. wenn ich auf dem Homescreen bin (GO Launcher) den App-Drawer öffnen - das geht nicht.

    Dank SwipePad nicht -der- Weltuntergang, aber doch ganz schön umständlich.

    Weiß jemand, woran das liegen könnte?

    Ach ja, beim Hochfahren kommt immer com.android.phone reagiert nicht (oder wie auch immer der Text wörtlich heißt) mit der "Beenden erzwingen" Schaltfläche unten dran.

    Und ja, ich schäme mich.
    Erst fragen dann losmachen wäre evtl. ein ganz klein wenig intelligenter gewesen. Mhm. "Wenn man keine Ahnung hat..." usw. :glare:

    Edith: Wenn ich lang auf die Off-Taste drücke, steht in den Telefonoptionen nur noch "Ausschalten". Das waren vorher drei Optionen, ich meine noch Flugzeugmodus und.. noch was anderes. Falls das der Home-Taste-Problematik dienlich sein sollte.
    Ich hab einfach überhaupt keine Ahnung, sorry. Asche auf mein Haupt.
     
    Zuletzt von einem Moderator bearbeitet: 25.06.2012
  11. -CALIBAN666-, 25.06.2012 #11
    -CALIBAN666-

    -CALIBAN666- Android-Lexikon

    Beiträge:
    1,072
    Erhaltene Danke:
    129
    Registriert seit:
    07.12.2011
    Phone:
    Samsung Galaxy A5,Galaxy Y,Galaxy Y Duos,Moto E1st
    Tablet:
    Nexus 7 (2012)
    Falls es geht, poste uns doch mal die Version deiner (Gesamt)Software. Zu finden durch einen Anruf bei *#1234#.
     
    Zuletzt von einem Moderator bearbeitet: 25.06.2012
  12. email.filtering, 25.06.2012 #12
    email.filtering

    email.filtering Gast

    nanimo, so wie Du den derzeitigen Zustand Deines Gerätes schilderst, kann ich Dir nur dringend zum Flashen der (Gesamt)Software zwecks sauberem Neustart raten! :winki:


    P.s.: Auch wenn Dein Beitrag auf den ersten Blick nichts in diesem Thread , zumindest nicht mit dessen derzeitigen Titel, zu suchen zu haben scheint, habe ich ihn dennoch hierher verschoben. Denn meine KERUKs haben mit diesen Zuständen aber schon rein gar nichts zu tun!

    Da hat jemand seine Root-Rechte - wie auch in den ersten Beiträgen dieses Threads - ganz eindeutig ein bisschen zu "lässig" einsetzt (genau wegen solcher Fälle ist der Root-Account eben bei der Auslieferung ja deaktiviert), und dabei schon jetzt eine Menge Lehrgeld bezahlen müssen. Ein bisschen was kommt jetzt beim Flashen noch dazu, und dann werden die Root-Rechte wohl etwas straffer und vorsichtiger genutzt werden. ;)
     
  13. nanimo, 25.06.2012 #13
    nanimo

    nanimo Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    13.05.2012
    "Verbindungsprobleme oder ungültiger MMI-Code".
    Okay, dann setze ich mich wohl mal mit dem Thema flashen auseinander, wa? :huh:

    Edith: bei *#*#44336#*#* kommt folgendes:
    PDA: S5360XXLA4
    Phone: S5360XXLA4
    CSC:S5360DBTKK1
    Build Time: Wed Jan 25 14:24:48 CET 2012
    Changelist: 0000
     
    Zuletzt bearbeitet: 25.06.2012
  14. email.filtering, 25.06.2012 #14
    email.filtering

    email.filtering Gast

    Du kommst definitiv nicht ums Flashen der (Gesamt)Software herum! Schnapp Dir gleich die XXLE1, dann war das ganze wenigstens für eine aktuelle Software gut! :winki:
     
    Zuletzt von einem Moderator bearbeitet: 25.06.2012
  15. nanimo, 25.06.2012 #15
    nanimo

    nanimo Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    13.05.2012
    Jep soweit habe ich mich jetzt auch reingedacht.
    Ich nehme demnach die
    GT-S5360_XXLE1_XXLE1_DBTLE1_home.7z
    Android 2.3.6, built on 20120503 with CSC DBT (Open Germany) only. Flash via Odin.
    Untouched edition. See Root_and_Updates for matching KERUKs.

    und die
    GT-S536x_OS-Flasher.7z
    Flash your favourite OS version now using Samsung's official tool Odin3 1.85. Adequate .pit
    and a manual are included. Never wait again for an upgrade maybe offered one far away
    day by KIES.


    aus deinem wunderbaren Downloadbereich und setze mich mit der Bedienung des in der letzteren enthaltenen Odin auseinander. Richtig?
    Anleitungen gibts es ja hier schöne ausführliche.
     
  16. -CALIBAN666-, 25.06.2012 #16
    -CALIBAN666-

    -CALIBAN666- Android-Lexikon

    Beiträge:
    1,072
    Erhaltene Danke:
    129
    Registriert seit:
    07.12.2011
    Phone:
    Samsung Galaxy A5,Galaxy Y,Galaxy Y Duos,Moto E1st
    Tablet:
    Nexus 7 (2012)
    genau so machste das und danach is alles wieder gut.:thumbsup:
     
  17. nanimo, 26.06.2012 #17
    nanimo

    nanimo Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    13.05.2012
    Genau. Alles wieder gut.
    Wunderbar.
    Dankeschön. :)
     

Diese Seite empfehlen