Registrierte Mitglieder surfen ohne Werbung auf Android-Hilfe.de - jetzt kostenlos registrieren.

[AOSP-ROM][ICS] *29.08.12* Cyanogen (mod) 9.1 Fragen - Antworten - Diskussionen

Dieses Thema im Forum "AOSP/AOKP basierende Custom-Roms für Samsung Galaxy S2" wurde erstellt von Kjetal, 06.04.2012.

?

Besteht Interesse an einem CM9 Blog ? ( Allgemein / SGS II / SGS III )

Diese Umfrage wurde geschlossen: 30.05.2012
  1. Ja

    200 Stimme(n)
    90.5%
  2. Nein

    21 Stimme(n)
    9.5%
  1. #11421 saerdna2k2, 25.08.2014
    saerdna2k2

    saerdna2k2 Neuer Benutzer

    Registriert seit:
    25.08.2014
    Beiträge:
    2
    Erhaltene Danke:
    0
    Hallo zusammen, habe mir ein gebrauchtes Galaxy S2 gekauft. Mein Vorgänger hat " cyanogen mod 9 " aufgespielt. Soweit so gut, nur lassen sich WLAN und Datenpakete nicht ausschalten. Wenn WLAN deaktiviere aktiviert sich das immer wieder automatisch. Ebenso wenn ich bei Datenpakete das Häkchen entferne, aktiviert sich das sofort neu. Habe bisher noch nicht gefunden, wie ich das unter der Oberfläche " cyanogen mod 9 " ändern kann. Wer weiss Rat ? :confused2:
     
  2. #11422 Drielander, 26.08.2014
    Drielander

    Drielander Ehrenmitglied

    Registriert seit:
    24.08.2011
    Beiträge:
    2,635
    Erhaltene Danke:
    1,308
    Phone:
    Samsung Galaxy S2
    @saerdna2k2:

    Hallo und willkommen im AH-Forum!

    Ich habe Deine Frage zunächst in den CM9-Thread verschoben - Du solltest aber auch in Erwägung ziehen, auf die aktuelle CM11 zu wechseln. Eventuell erledigen sich die Probleme von selbst. ;)
    Falls ja - lies Dich bitte sorgfältig ein!
     
  3. #11423 saerdna2k2, 27.08.2014
    saerdna2k2

    saerdna2k2 Neuer Benutzer

    Registriert seit:
    25.08.2014
    Beiträge:
    2
    Erhaltene Danke:
    0
    @Drielander

    Vielen Dank für den Tip auf eine neuere Version. Wie schon geschrieben... da werde ich mich erst mal richtig schlau machen, wie das geht.

    Habe derzeit das Problem eingegrenzt. Habe auf Werkzustand zurück gesetzt.
    Wenn ich das WLAN eingerichtet habe, kann ich die WLAN Funktion ein und ausschalten, wie es sein soll.

    Sobald ich ein APN einrichte oder per SMS einrichten lasse ist das problem wieder da. WLAN und/oder Datenpakete schalten sich immer wieder von selbst ein. Auch wenn ich die APN Profile lösche, bleibt der Fehler.

    Wo finde ich die richtige APN Einstellung für " MedionMobile " also eplus " ? :confused2:
     
Die Seite wird geladen...

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung galaxy #CSR SIRF plc project_name