1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

APN einstellungen für nur MMS?

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von Heggy, 27.09.2010.

  1. Heggy, 27.09.2010 #1
    Heggy

    Heggy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    14
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S4
    Hallo,
    Ich würde mein Handy gerne so einstellen das ich nur MMS versenden kann aber nicht mehr ins Internet oder sonstige Daten-Transfere habe.
    Habe schon APN-Droid probiert aber da geht das irgendwie nicht, entweder es ist ganz aus oder komplett an.
    Wäre euch sehr dankbar weil ich so mein Guthaben verliere ohne das ich irgend etwas mache.
     
  2. Dschi, 28.09.2010 #2
    Dschi

    Dschi Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    14
    Registriert seit:
    21.03.2010
    ohne den netzanbieter wirds schwer dir irgendeine info zu geben ...

    im normalfall kannst du die diese daten beim anbieter direkt auf der homepage holen bzw sogar per sms aufs handy schicken lassen.
     
  3. Heggy, 28.09.2010 #3
    Heggy

    Heggy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    14
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S4
    Ich habe die Daten ja.
    Nur will ich es so haben das ich "NUR" MMS verschicken und Empfangen kann
     
  4. Dschi, 28.09.2010 #4
    Dschi

    Dschi Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    14
    Registriert seit:
    21.03.2010
    dann stellst du am besten NUR die APN für mms ein ...
    sorry, versteh das problem nicht
    internet und mms sind zwei paar schuhe ...
     
  5. Heggy, 28.09.2010 #5
    Heggy

    Heggy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    14
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S4
    also bei mir ist das alles in einem zugangspunkt festgelegt.
    welche daten kann ich denn dann weglassen damit nur mms geht?
     
  6. Smoki, 28.09.2010 #6
    Smoki

    Smoki Android-Experte

    Beiträge:
    473
    Erhaltene Danke:
    36
    Registriert seit:
    21.06.2010
    Quicksettings kann den Zugangspunkt für das Internet ausschalten ohne die MMS zu deaktivieren. Einfach mal ausprobieren. Provider?
     
  7. Heggy, 28.09.2010 #7
    Heggy

    Heggy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    14
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S4
    Ich bin bei Congstar, werde das programm mal testen
     
  8. Smoki, 28.09.2010 #8
    Smoki

    Smoki Android-Experte

    Beiträge:
    473
    Erhaltene Danke:
    36
    Registriert seit:
    21.06.2010
    Hast du bei den APN-Einstellungen sowas stehn?:
    APN: internet.t-d1.de
    primärer DNS: 193.254.160.1
    sekundärer DNS: -
    Benutzername: t-d1
    Passwort: gprs
     
  9. auja, 02.10.2010 #9
    auja

    auja Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    22.06.2010
    Also ich hab auch Congstar und habe nur das mobile Internet ausgeschaltet, MMS geht.
    Geh mal auf -> Einstellungen -> Dratlose Steuerelemente -> Mobile Netzwerke -> Zugangspunktnamen.
    Dort dürften 2 Einträge sein:
    "T-Mobile Internet" und "T-Mobile Internet (Debitel)".
    Ändere in beiden den Punkt "APN-Typ" von 'Internet+MMS' in 'MMS'. So düfte es eigentlich funktionieren.
    Wenn du aber des öfteren Unterwegs doch mal das mobile Internet nutzen willst, dann empfehle ich dir auch "Quick Settings" aus dem Market.
     
  10. Heggy, 02.10.2010 #10
    Heggy

    Heggy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    14
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S4
    wenn ich das auf MMS stelle kann ich keine MMS mehr versenden :(
     
  11. kurhaus_, 02.10.2010 #11
    kurhaus_

    kurhaus_ Fortgeschrittenes Mitglied

    Beiträge:
    398
    Erhaltene Danke:
    64
    Registriert seit:
    22.09.2010
    Warum nicht einfach alles komplett eintragen und dann die Verbindung ins Internet unterbinden?

    Gruss
     
  12. Heggy, 02.10.2010 #12
    Heggy

    Heggy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    14
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S4
    Ich habe alles eingetragen, falls ich dochmal unterwegs ins internet will, ich würde nur gerne per knopfdruck die verbindung unterbrechen und wenn ich das über quicksettings mache dann geht auch keine MMS versenden/empfangen mehr.
     
  13. auja, 03.10.2010 #13
    auja

    auja Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    22.06.2010
    Ist aber wirklich seltsam... hast du es schon mit quick settings probiert?
     
  14. Heggy, 03.10.2010 #14
    Heggy

    Heggy Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    14
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S4
    Lies meinen letzten beitrag!
     
    Zuletzt bearbeitet: 03.10.2010
  15. auja, 03.10.2010 #15
    auja

    auja Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    22.06.2010
    sorry, ich hab blind von der Benachrichtigungs-Email aus geantwortet, da stand noch "wenn ich das auf MMS stelle kann ich keine MMS mehr versenden"...

    Schau mal in Quick Settings, ob du bei den Einstellungen von "Mobiles Netzwerk" den Haken bei "Deaktiviere MMS" raus hast...

    Ansonsten hab ich keine Ahnung....
     

Diese Seite empfehlen