1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

APN Einstellungen leer?

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von stalefish, 05.10.2011.

  1. stalefish, 05.10.2011 #1
    stalefish

    stalefish Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2011
    Hallo erstmal!
    Ich bin neu hier und ich hoffe ihr könnt mir helfen!

    Also ich habe mein Samsung Galaxy S2 vor 2 Tagen auf Android 2.3.4 ubgedated.
    Hat bestens funtioniert. Allerdings habe ich jetzt das Problem dass kein APN-Einstellungen vorhanden sind.
    Wenn ich eine neue APN einstellen will kommt der Fehler:

    "Die Anwendung Einstellungen (Prozess com.android.settings) wurde unerwartet beendet. Versuchen Sie es erneut

    und darunter Beenden erzwingen

    Auch nach mehreren versuchen sowie neustart blieb es so. Auch im Forum konnte ich keine Hilfe finden.

    Btw ich komme aus Südtirol. Habe also einen italienischen Netzanbieter. Da meine Italienischkenntnisse allerdings nicht so gut sind wollte ich mal hier nachfragen bevor ich den Anbieter kontaktiere :)

    Ich habe das Handy aus Deutschland bestellt, allerdings Vertragsfrei also dürfte es deswegn kein Problem sein. Außerdem hat es vorehr mit 2.3.3 ja auch funktioniert.

    Jemand irgndwelche Ideen oder ein ähnliches Problem?
     
    Zuletzt von einem Moderator bearbeitet: 23.10.2011
  2. Massel, 05.10.2011 #2
    Massel

    Massel Android-Experte

    Beiträge:
    547
    Erhaltene Danke:
    140
    Registriert seit:
    04.05.2011
    Die sichere Variante wäre wahrscheinlich ein Werksreset, da ist die Chance, dass es danach wieder geht glaube ich ziemlich hoch.
    Allerdings verlierst du dabei sämtliche Daten und Einstellungen, die NICHT auf der internen oder externen SD sind. Du behältst dann z.B. Fotos oder Musik, verlierst allerdings alle SMS und Einstellungen, wie WLAN-Passwörter oder Email-Konten. Um Fotos und so zu behalten darfst du halt auf keinen Fall den USB-Speicher formatieren, wenn er dich fragt.
    Der Werksreset ist in den Einstellungen unter Datenschutz zu finden.
    Zu deinem eigtl. Problem habe ich noch nie was gehört, dies ist eher eine Art Workaround für viele Fehler, z.B auch für die, die durch ein Kies-Update entstehen können, da das eigtl. ein bisschen unsauber und halt nur ein Update ist.

    Gesendet mit der Android-Hilfe.de-App
     
    stalefish bedankt sich.
  3. stalefish, 05.10.2011 #3
    stalefish

    stalefish Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2011
    scheint ein komisches problem zu sein... trotzdem danke für die antwort! bleib mir wohl nichts übrig als ein werksreset. ich werds überleben :)
     
  4. toreluu, 23.10.2011 #4
    toreluu

    toreluu Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2011
    habe das gleiche problem ,hat jemand eine lösung????
     
  5. stalefish, 23.10.2011 #5
    stalefish

    stalefish Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2011
    Hab keine direkte lösung gefunden. Aber mit Werksreset war alles wieder beim alten. Kleiner tipp. speicher dir vorher die kontakte auf den pc.
     
  6. Snake3, 23.10.2011 #6
    Snake3

    Snake3 Android-Ikone

    Beiträge:
    4,096
    Erhaltene Danke:
    809
    Registriert seit:
    04.11.2010
    Phone:
    Samsung Galaxy S6 Edge
    Wer suched der findet.
     
  7. neuS2, 01.01.2012 #7
    neuS2

    neuS2 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2012
    Hallo,
    da ich leider in den FAQs und bei der google-Suche mein Problem nicht gefunden habe, will ich es hier beschreiben und hoffe, dass jemand helfen kann.

    Mein S2 ist neu (Weihnachten....) und hat bisher tadellos mit ebenfalls neuer Sim-Karte funktioniert. Internet habe ich ziemlich von Anfang an über WLAN genutzt. Surf-Pakete noch keine gebucht, allerdings soll bei der SIM-Karte im ersten Monat eines dabei sein! (Vodafone-Netz)

    Wenn das WLAN aus ist, kann ich jedoch nicht ins Internet gehen, was mir zum ersten Mal im Zug aufgefallen ist. Nach dem Durchlesen der Anleitung meiner neuen SIM-Karte schien es mir daran zu liegen, dass ich erst noch einen APN-Zugangspunkt festlegen muss.
    Wenn ich jedoch auf Mobile Netzwerke -> Zugangspunktnamen gehe und dort einen neuen Zugangspunkt hinzufügen will, "stürzt" das Programm ab. Genauer gesagt: "Sorry! Die Anwendung Einstellungen (...) wurde unerwartet beendet. Versuchen Sie es erneut"

    Was soll das? Und wie löse ich das Problem?




    Anmerkung: Ich bilde mir ein, dass das Internet vor erstmaliger WLAN-Verbindung schon mal gegangen ist (aber die Erinnerung kann trügen). Es könnte also sein, dass die mageren 150MB Surfpaket schon verbraucht sind, zumal der WLAN-Empfang in eben jenem Haus recht schwach und unterbrechungsanfällig ist. Aber dennoch ist die Fehlermeldung und der Absturz seltsam, man müsste doch trotzdem etwas eingeben können? Zudem will ich nicht vorschnell ein neues Surfpaket buchen, wenn gar nicht sicher ist, ob es dann überhaupt geht...
     
  8. neuS2, 01.01.2012 #8
    neuS2

    neuS2 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2012
    Hat denn keiner eine Idee? Scheint ja ein schwerwiegendes Problem zu sein...
     
  9. mizch, 01.01.2012 #9
    mizch

    mizch Android-Guru

    Beiträge:
    2,310
    Erhaltene Danke:
    371
    Registriert seit:
    05.11.2010
    Du solltest den APN-Namen schon selbst eingeben können. Mehr noch, für die in DE (nehme ich mal an) gängigen Netze solltest Du dort gar nichts eintragen müssen; es sollte schon was Sinnvolles drin stehen. Gängige Rezepte wären z.B. Werksreset, nachdem das Smartphone noch recht neu ist, sollte der Schaden sich in Grenzen halten.
     
  10. neuS2, 03.01.2012 #10
    neuS2

    neuS2 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2012
    Also jetzt gehts auf einmal. Hab jetzt doch noch ein neues Surfpaket erworben und nun ca. ein Tag später geht das Internet.

    Lag wohl doch nicht an der Sache mit dem Zugangspunktnamen. Den kann man zwar wahrscheinlich nach wie vor nicht eingeben, aber solange das Internet läuft ist mir das schnurz :)

    Ich hoffe jedenfalls dass ich blutiger Anfänger jetzt eine Weile ohne Forumshilfe zurecht komme.
     
  11. knuthamb, 12.01.2012 #11
    knuthamb

    knuthamb Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2012
    hallo alle zusammen. mein apn fuers internet hat sich aus dem staub gemacht. ich kann auch kein neues laden. immer sagt es com.android.settings wurde unerwartet beendet. wer kann helfen?
     
  12. Chaosraser, 12.01.2012 #12
    Chaosraser

    Chaosraser Android-Lexikon

    Beiträge:
    1,291
    Erhaltene Danke:
    123
    Registriert seit:
    13.09.2010
    schon mal zurückgesetzt
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Der prozess android settings wurde beendet bei apn