1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

APN lässt sich nicht speichern, bob.at

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von underdoggi, 16.04.2012.

  1. underdoggi, 16.04.2012 #1
    underdoggi

    underdoggi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    Hallo,
    so langsam bin ich echt am verzweifeln. Hatte früher ein ZTE-Blade mit CM7 drauf, das lief auf anhieb. Jetzt habe ich meiner Frau ein LH P990 gekauft und kriegt das mobile Internet (bob.at) einfach nicht zum laufen.

    Ich habe es mit CM7.1, CM7.1 nightly und jetzt mit CM7.2 RC1 versucht, jedesmal mit dem gleichen Ergebnis.

    Wenn ich einen neuen APN eingebe und auf speichern gehe, dann wird der APN nicht gespeichert und ich erhalte eine leere Seite. Viele dürften aber das gleiche Problem haben, Lösung habe ich noch keine gefunden.

    Ich habe jetzt mal das Baseband auf V20q aktualisiert, hat aber auch nichts gebracht.

    Ich hoffe es kann mir hier jemand weiterhelfen!
    Danke im Voraus
    Gruß underdoggi
     
  2. cojo, 16.04.2012 #2
    cojo

    cojo Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    25
    Registriert seit:
    22.09.2011
    zieh dir mal die apns-conf.xml auf den pc,liegt unter system/etc
    dann suchst du dir die daten für deinen provider zusammen und trägst sie dort ein,sieht schlimmer aus als es ist,musste ich auch mal so machen,weil meiner (telco-victorvox nicht drinen war.
     
  3. underdoggi, 16.04.2012 #3
    underdoggi

    underdoggi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    Hallo,
    danke für den Tipp
    wo finde ich dieses Verzeichnis? Bzw wie habe ich Zugriff darauf?
    Ich finde bei mir am Handy kein apns-conf.xml ?
    Danke
    Gruß
    underdoggi
     
  4. cojo, 17.04.2012 #4
    cojo

    cojo Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    25
    Registriert seit:
    22.09.2011
    hab ich doch geschrieben,sollte unter system/etc liegen musst du erst mit z.B dem FS Explorer aus dem verzeichnis auf die sd karte kopieren.
    dann auf den PC ziehen,dann bearbeitest du die datei mit einem Editor wie Proton oder SciTe und dann wieder auf die SD kopieren und von da wieder ins verzeichnis system/etc

    Gib ihm vorher aber Rootrechte Fs Explorer aufmachen,Menü Taste/Einstellungen/runter scrollen bis du root explorer siehst da und darunter nen haken reinmachen.
     
  5. underdoggi, 17.04.2012 #5
    underdoggi

    underdoggi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    Hallo, danke für deine Hilfe!
    In der Datei sind die Zugangsdaten meines Providers schon vorhanden. Funktioniert aber leider trotzdem nicht, eigentlich sollten ja die Providerdaten angezeigt werden wenn ich auf APN-Wiederherstellen gehe oder?
    Gruß
    underdoggi
     
  6. cojo, 17.04.2012 #6
    cojo

    cojo Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    25
    Registriert seit:
    22.09.2011
    eigentlich ja aber bei cm bin ich raus ist nicht so mein ding
     
  7. underdoggi, 17.04.2012 #7
    underdoggi

    underdoggi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    was verwendest du?
     
  8. cojo, 17.04.2012 #8
    cojo

    cojo Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    25
    Registriert seit:
    22.09.2011
    meine eigene Rom auf V20r basis,die gibts hier aber nicht,nur bei HF
     
  9. underdoggi, 17.04.2012 #9
    underdoggi

    underdoggi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    ok danke für die info, würde aber gern bei CM bleiben. Irgend jemand noch eine Ahnung woran das liegen könnten?
    Gruß
    underdoggi
     
  10. body150165, 17.04.2012 #10
    body150165

    body150165 Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    14
    Registriert seit:
    07.10.2010
    Bei meiner Stock-ROM V20q wollte der MMS Zugangspunkt auch nicht gespeichert werden. Ich hatte dann gesehen, dass ich unte "APN-Type" den Eintrag mit großem ersten Buchstaben (in diesem Fall also Multimedia) geschrieben habe. Nachdem ich das geändert habe (multimedia) ging es. Schau doch mal, ob Du unter apntype "default" stehen hast. Das wäre dann korrekt
     
  11. underdoggi, 18.04.2012 #11
    underdoggi

    underdoggi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    Müssen die eingegebenen Werte beim APN mit den in der apn-conf.xml übereinstimmen damit der APN gespeichert wird?

    Ich habe so einen Vermutung, dass es an meinem Provider liegt. Bob.at ist ein "virtueller Provider" von A1, dh ich muss am Handy nationales Roaming aktivieren.

    Wenn ich Provider suche, dann findet das Handy nur A1, in welches es sich dann auch einwählt, dh mein Handy zeigt A1 an und findet dann in der apn-conf.xml daher auch nicht den carrier bob.at, richtig?

    Ich kann es jetzt leider nicht testen, weil meine Frau ihre SIM-Karte unter tags braucht :winki:

    Gruß
    underdoggi
     
  12. cojo, 18.04.2012 #12
    cojo

    cojo Android-Hilfe.de Mitglied

    Beiträge:
    120
    Erhaltene Danke:
    25
    Registriert seit:
    22.09.2011
    Bob ist ein Tochterunternehmen des größten Mobilfunkanbieters Österreichs(A1). Die Einstellungen für Android Smartphones mit Bob finden sie weiter unten.
    Ähnlich wie bei Drei muss auch hier der Haken für Datenroaming gesetzt werden.
    Internetzugang
    Name bob.data APN bob.at Proxy 194.48.124.85 Port
    Nutzername data@bob.at Passwort ppp Server Vodafone live! MMSC
    MMS-Proxy
    MCC 232 MNC 11 Authentifizierungstyp PAP APN Typ default (Internet) Für den MMS Empfang muss ein eigener zweiter APN erstellt werden.
    MMS Empfang
    Name data.bob MMS APN mms.bob.at Proxy 194.48.124.7 Port 8001 Nutzername data@bob.at Passwort ppp Server Vodafone live! MMSC http://mmsc.bob.at MMS-Proxy 194.48.124.7 MMS-Port 8001 MCC 232 MNC 11 Authentifizierungstyp PAP APN-Typ mms

    http://konfigurator.bob.at/otauserbob/templates/user/bob/manuals/Installationsanleitung.pdf
     
  13. underdoggi, 23.04.2012 #13
    underdoggi

    underdoggi Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    16.04.2012
    Hallo,
    danke für die Hilfe, ich habe jedoch die Lösung für mein Problem gefunden. Da dies auch für andere interessant sein könnte, möchte ich hier meine Lösung beschreiben.

    Das P990 war ursprünglich von DREI, ich habe es dann gerootet und ClockworkMod und Cyanogenmod raufgespielt. Bis auf das mobile Internet hat alles funktioniert (telefonieren, SMS, Wlan usw.).

    Des Rätsels Lösung: Das Handy war noch gesperrt. Erst durch einen Entsperrcode funktioniert nun auch das mobile internet. Zum Entsperren musst ich aber noch ein LG Rom (habe die aktuelle LG Euro Open genommen), mit Smartflash raufspielen, da Cyanogemnod keine Service Codes kann, daher kann man dort auch keinen Entsperrcode eingeben.

    Ich lasse jetzt mal das LG Rom oben, da ich nicht weiß ob beim raufspielen von Cyanogenmod auch wieder der Entsperrcode deaktiviert wird. Jedenfalls funktioniert nun alles, ev. hat ja mal wer das gleiche Problem.

    Danke
    Gruß underdoggi
     
  14. paxton, 23.04.2012 #14
    paxton

    paxton Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    06.12.2009
    habe eine freies lg p990 von ditech, sim karte rein, internet geht, roaming kann auf deaktiviert bleiben und es funktioniert. im ausland wird roaming richtig erkannt. muss also an der drei vergangenheit des lg liegen.

    das lg hat ja einige fehler, aber das funktioniert anscheinend normalerweise ohne probleme. ;-)
     

Diese Seite empfehlen