1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

APN: Probleme mit o2 InternetPackM

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von myname, 26.06.2010.

  1. myname, 26.06.2010 #1
    myname

    myname Threadstarter Android-Experte

    Beiträge:
    582
    Erhaltene Danke:
    37
    Registriert seit:
    07.06.2010
    Heyho,

    habe zur Zeit Probleme mit dem Einrichten einer mobilen Internetverbindung. Eigentlich ist es bereicht gelaufen, aber irgednwie läuft es zur Zeit wieder nicht :(

    Habe zwei APNs eingerichtet, einmal mit:

    Name: o2-de
    APN: internet

    und einmal mit den folgenden Daten, die ich recherchiert habe:

    wobei ich auch CHAP als Auth-Typ probiert habe.
    Ich verwende das Widget ExtendedControls, um APN an- und auszuschalten. ExtendedControls fügt den einzelnen APNs ja jeweils nur einen Text hinzu, sodass diese nicht mehr funktionieren und deaktiviert sind...

    Leider klappt das nicht wirklich... Ich muss teilweise extra das Desire neustarten, und dann verbindet er manchmal korrekt...

    Any tips?
    Thanks!
     
  2. man1acc, 26.06.2010 #2
    man1acc

    man1acc Fortgeschrittenes Mitglied

    Beiträge:
    441
    Erhaltene Danke:
    120
    Registriert seit:
    17.06.2010
    Phone:
    Google Nexus 5X
    Tablet:
    Nexus 7 (2013)
    Also ich hab auch das Internet Pack M und damit gehts dauerhaft:

    Name: 02 Internet
    APN: Internet
    Proxy: -
    Port: -
    Nutzername : -
    Password: -
    Server: -
    MMSC: http://10.81.0.7:8002
    MMS Proxy: 82.113.100.5
    MMS Port: 8080
    MMS-Protokoll: WAP 2.0
    MCC: 262
    MNC: 07
    Auth Typ: -
    APN Typ: -

    Vielleicht hilft dir das!

    Hast du denn auch Mobiles angeschaltet?! Was zeigt er denn als Netz an, H, 3G, E? Vielleicht hast du auch sehr schlechten empfang!
     
  3. telefonmann, 26.06.2010 #3
    telefonmann

    telefonmann Gast

    Erstes Problem.

    Zweites Problem.
    Die erste APN benötigst du nicht, was auch immer darin stehen mag.

    Edit: da war jemand schneller =)
     
  4. myname, 26.06.2010 #4
    myname

    myname Threadstarter Android-Experte

    Beiträge:
    582
    Erhaltene Danke:
    37
    Registriert seit:
    07.06.2010
    telefonmann:

    1. prob: ?? sollte der richtige bereich und ein gescheiter threadtitel sein. gesucht habe ich, das dürfte dir aufgefallen sein, auch schon. sonst wär ich sicher nicht auf die entsprechenden oben genannten einstellungen gestoßen Oo

    2. prob: hat sich damit auch erledigt, wie gesagt, schau dir doch meine einstellungen an...
     
  5. telefonmann, 26.06.2010 #5
    telefonmann

    telefonmann Gast

    Ja, gefunden hast Du es, fiel mir auf; Du brauchst lediglich die zweite apn. Im richtigen Forum bist Du damit -wie im zweiten Link ersichtlich- allerdings nicht. Ist nur ein Hinweis. Sonst können wir doch auf Gerätespezifische Foren ganz verzichten. Zu Beginn scheint es einem nichts auszumachen, da für einem alles neu erscheint und man ständig Informationen aufnimmt. Sobald Du allerdings nach exemplarisch einem Android-Jahr wirklich nur etwas über Wurst lesen möchtest, in dem Wurstforum aber unentwegt über den dir bereits bekannten Käse fällst, sinkt der Erfolg der Informationsaufnahme rapide. Auch die neuen Benutzer sind irritiert.
     
  6. myname, 26.06.2010 #6
    myname

    myname Threadstarter Android-Experte

    Beiträge:
    582
    Erhaltene Danke:
    37
    Registriert seit:
    07.06.2010
    Achso okay, ja gut, dann dank ich mal und werds nochmal austesten!
     
  7. kl64, 05.08.2010 #7
    kl64

    kl64 Fortgeschrittenes Mitglied

    Beiträge:
    416
    Erhaltene Danke:
    15
    Registriert seit:
    12.03.2010
    Hatte die letzten beiden Tage plötzlich nach 3 Monaten ohne Probleme heftigste Schwierigkeiten mobiles INET zu starten. Gestern hat noch ein einfacher Reboot geholfen, das hat heute aber gar nichts mehr gebracht.

    Scheinbar hat APNdroid Probleme beim wieder korrekt renamen des APNs. Hab dann die Zugangspunkte einfach auf Standardeinstellungen zurückgesetzt.

    Das nur als Tipp für etwaige "Gleich-Leidende"
     
  8. TSpark, 05.08.2010 #8
    TSpark

    TSpark Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    3
    Registriert seit:
    19.02.2010
    Hallo,
    ich stelle gerade das gleiche Fest. Ich habe meine bisherigen Einstellungen nicht verändert und plötzlich kriege ich keine mobile Internetverbindung mehr zustande.

    Bin aktuell in München. Wenn ich mein Desire starte, dann bekomme ich kurz das HSDPA zeichen angezeigt und nach ein paar Sekunden ist es wieder weg.

    Gruß
    Tim

    Edit:
    Ich benutze kein APNdroi
     
  9. Waldmensch78, 05.08.2010 #9
    Waldmensch78

    Waldmensch78 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    05.03.2010
    Hallo!

    In Berlin seit einer Stunde das gleiche. Benutze zwar Extended Controls, aber es scheint ja wohl ein O2-Problem zu sein was Deutschland-weit um sich greift. Abwarten und Tee trinken.

    Marko

    Edit: Nach einer Stunde geht es jetzt wieder. Fehler anscheinend im Netz behoben
     
    Zuletzt bearbeitet: 05.08.2010
  10. Nocturne1984, 05.08.2010 #10
    Nocturne1984

    Nocturne1984 Android-Lexikon

    Beiträge:
    1,165
    Erhaltene Danke:
    139
    Registriert seit:
    13.11.2009
    Phone:
    Samsung Galaxy S7 edge black onyx
    Tablet:
    Apple iPad Air 2
    Ich wohne in den PLZ-Raum 56 und kann leider kein Störungen feststellen bei mir läuft mit HSPDA-Fullspeed
     
  11. TSpark, 05.08.2010 #11
    TSpark

    TSpark Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    3
    Registriert seit:
    19.02.2010
    Hallo,

    bei mir geht's auch wieder.

    Gruß
     
  12. TSpark, 05.08.2010 #12
    TSpark

    TSpark Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    3
    Registriert seit:
    19.02.2010
    Nur nochmal zur Info für o2 Benutzer:

    Wir haben im Moment eine bundesweite UMTS-Störung. Sorry dafür. Bitte den Empfang auf "Nur-GSM" stellen. (VV)

    Quelle:
    o2.de (o2online_de) on Twitter
     
  13. kl64, 05.08.2010 #13
    kl64

    kl64 Fortgeschrittenes Mitglied

    Beiträge:
    416
    Erhaltene Danke:
    15
    Registriert seit:
    12.03.2010
    Dazu meine Beobachtung von heute Früh:

    in den APN-Einstellungen war der Name an Ende mit (glaube ich) disabled oder deaktiviert ergänzt. Unmittelbar darauf habe ich die Einstellungen auf Standard zurück gesetzt, dann war auch gleich der Name wieder korrekt auf O2 internet geändert und alles war wieder gut.
     

Diese Seite empfehlen