1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

App-Backup fehlgeschlagen

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von thosor, 05.11.2011.

  1. thosor, 05.11.2011 #1
    thosor

    thosor Threadstarter Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    25
    Registriert seit:
    09.04.2010
    Hallo zusammen,

    habe gerade mal die neue App ausprobiert. Leider schlägt jedes Backup fehl.
    Kann das jemand nachvollziehen.

    Ich kann leider keine Fehlermeldung finden.
     
  2. Amyris, 05.11.2011 #2
    Amyris

    Amyris Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    46
    Registriert seit:
    09.10.2011
    Hallo,

    geht mir genauso:
    seit dem heutigen Update gibt es ja von Asus eine neue App mit welcher man nun angeblich seine Apps und deren Einstellungen sichern kann.

    Nur funktioniert das bei mir nicht. Habe folgende Einstellungen getroffen:
    - Alle Apps ausgewählt
    - Daten und Anwendung sollen gesichert werden
    - Sicherung mit einem Passwort versehen

    Daraufhin bekomme ich gemeldet, dass das Backup voraussichtlich 10 min dauern wird. Ich bestätige mit OK und das Programm legt los, bricht aber schon nach wenigen Sekunden ab mit der Meldung, dass 0 Apps gesichert werden konnten.

    Es macht hierbei keinen Unterschied, ob die zu erstellende Backup-Datei auch zusätzlich auf die SD-Karte kopiert werden soll oder nicht.

    Ich habe ein 16 GB Transformer, hiervon sind derzeit nur 4,7 GB belegt und 7,9 GB frei. Für das Backup veranschlagt das Programm ca. 600 MB, es sollte also selbst unkomprimiert noch genügend freier Platz sein.


    Füge hinzu: auch einzelne Apps oder auch nur die Daten einzelner Apps kann ich nicht sichern (auch ohne Kopie auf SD-Karte). Somit ist die App bei mir vollkommen nutzlos. Was mache ich falsch?

    Btw: kein Root, kein Custom-ROM.


    Hat jemand eine Idee?
     
  3. Chaosraser, 06.11.2011 #3
    Chaosraser

    Chaosraser Android-Lexikon

    Beiträge:
    1,291
    Erhaltene Danke:
    123
    Registriert seit:
    13.09.2010
    Habe s gerde auch probiert geht beim mir auch nicht.
    Kein root
     
  4. Venne, 06.11.2011 #4
    Venne

    Venne Erfahrener Benutzer

    Beiträge:
    196
    Erhaltene Danke:
    9
    Registriert seit:
    22.08.2010
    Bei mir auch nich, ebenfalls kein root.
    Das ging wohl nach hinten los ASUS;)
    Aber kenne euch ja, wird sicher bald gefixed
     
  5. Chaosraser, 06.11.2011 #5
    Chaosraser

    Chaosraser Android-Lexikon

    Beiträge:
    1,291
    Erhaltene Danke:
    123
    Registriert seit:
    13.09.2010
    Das Asus die Backupapp installiert hat, ist ein zeichen dafür das beim Update auf 4.0 sicherlich ein reset durchgeführt werden muss. Ich hoffe mal das bis dahin das Tool funktioniert
     
  6. gerter89, 06.11.2011 #6
    gerter89

    gerter89 Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    17
    Registriert seit:
    25.10.2011
    Auch bei mir das gleiche Spiel.
    Backup schlägt bei allen möglichen Konfigurationen fehl.
    Ergo: Noch nicht einsatzfähig.

    Wie bereits gesagt wurde wahrscheinlich ein Grundstein für eine zukünftige Verwendung. Trotzdem ein wenig peinlich, es jetzt schon als Funktion anzupreisen...

    Aber insgesamt trotzdem: Danke Asus für das schnelle Update :)
     
  7. Quirin, 08.11.2011 #7
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Der Backup-App fehlt eine Berechtigung, die man bei gerooteten Tabs selbst nachrüsten kann:

    Code:
    adb shell
    remount /system rw
    chmod 4755 /system/xbin/asus-backup
    Nachzulesen hier: xda-developers - View Single Post - [ROM] PRIME! v2.1.1 | HC 3.2.1 | HTK75.prime_epad-2.1.0-20111105

    Für das Prime-ROM gibt es einen Fix, den man über ClockworkMod installieren kann:
    xda-developers - View Single Post - [ROM] PRIME! v2.1.1 | HC 3.2.1 | HTK75.prime_epad-2.1.0-20111105

    Alle anderen müssen warten, bis Asus einen Fix beisteuert.
    Vielleicht hilft es, über Facebook / Twitter zu meckern...
     
    thosor bedankt sich.
  8. Chaosraser, 08.11.2011 #8
    Chaosraser

    Chaosraser Android-Lexikon

    Beiträge:
    1,291
    Erhaltene Danke:
    123
    Registriert seit:
    13.09.2010
    Fehler wird im nächsten Update gefixt, die Infos steht auf der Facebookseite in den Kommentaren zum letzten Update.
     
  9. DrummingDave, 10.11.2011 #9
    DrummingDave

    DrummingDave Fortgeschrittenes Mitglied

    Beiträge:
    269
    Erhaltene Danke:
    62
    Registriert seit:
    17.12.2010
    Phone:
    Nexus 5
    Hab grade die neue Firmware bekommen, das Backup funktioniert jetzt :)
     
  10. Amyris, 10.11.2011 #10
    Amyris

    Amyris Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    46
    Registriert seit:
    09.10.2011
    D.h. es gibt bereits nach dem Firmware-Update von vor wenigen Tagen ein neues Firmware-Update? Aktuell bekomme ich zumindest noch keins angezeigt.
     
  11. oif

    oif Android-Lexikon

    Beiträge:
    956
    Erhaltene Danke:
    234
    Registriert seit:
    18.11.2010
    ja. gibt eins neues. Versionsnummer endet mit 19. ist angeblich nicht mehr als ein permission fix für die backup app
     

Diese Seite empfehlen