1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

App-Installation (un)möglich

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von Kenji1, 05.01.2012.

  1. Kenji1, 05.01.2012 #1
    Kenji1

    Kenji1 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Ich kann seid neustem an meine Ace wenn ich App´s von der Sd karte versuch zu instalieren. Im Menü nichtmehr instalieren drücken?!

    Es geht weder im ES Datei Ex oder per Astro manager ..

    Mal alle aktiven Programme beendet aber es geht immer noch nicht -.

    Die aber über den Market gehen wann was liegt es schlussendlich?

    Apps wurden eigentlich nicht verändern

    Android 2.3.7
    CyanogenMod 7.1
     
    Zuletzt bearbeitet: 08.01.2012
  2. Frigo2010, 05.01.2012 #2
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Hallo

    Mach erstmal ein Reboot vom ACE

    Versuche es dann nochmal und auch mit dem Standard Datei Explorer,
    ob du die APK Dateien auswählen und starten kannst!
     
  3. red-orb, 05.01.2012 #3
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Du kannst auch mal nachschauen ob der Hacken bei unbekannte Quellen gesetzt ist
     
  4. Frigo2010, 05.01.2012 #4
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Einstellungen --> APPS (Anwendungen) --> Unbekannte Herkunft (unbekannte Quellen)
     
    Zuletzt von einem Moderator bearbeitet: 04.07.2013
  5. Kenji1, 05.01.2012 #5
    Kenji1

    Kenji1 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Hacken ist gesetzt // Ace ist auch schon mal ein paarmal rebootet worden // wenn der standard dateimanger "OI Dateimanger" heißt geht es auch nicht :/



    ___
    @ noch ein anderes problem wenn ich über das Service Menü die lautstärke ändern will also mit "*#197328640#"

    Tippe ich du numme ein und an egal ob nur das feld oder grüner anrufbutton > dannach kommt nur Verbinungsproblem oder ungültiger MMI-Code.
    ___
     
    Zuletzt bearbeitet: 05.01.2012
  6. Frigo2010, 05.01.2012 #6
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Wenn ich recht sehe hast du CM 7.x drauf ?

    Speicher vom ACE überprüft, nicht das der Voll ist und dadurch alles verweigert wird !?
     
  7. Kenji1, 05.01.2012 #7
    Kenji1

    Kenji1 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Ja du hast richtig gelesen ;)

    34MB frei sollte wohl reichen :/ es funktionieren auch keine kleinen app´s -.
     
  8. Frigo2010, 05.01.2012 #8
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    34 MB Interner Speicher ?

    Das ist schon recht wenig, da immer wieder zu lesen ist das Android bei "24MB"
    Probleme macht und wenn das App demeentsprechend groß wird bei der Installation
    kann es gut sein das zu wenig speicher da ist!

    Wenn du kein App2sd benutzt, dann versuche mittels der Android Funktion
    die Apps auf die SD Karte zu verschieben
     
  9. SG Ace Tom, 06.01.2012 #9
    SG Ace Tom

    SG Ace Tom Gast

    ja es ist schon ziehmlich knapp
    haben deine installaionen schon die endung .apk?

    Gesendet mit der Android-Hilfe.de-App
     
  10. Kenji1, 07.01.2012 #10
    Kenji1

    Kenji1 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.09.2011
    Also Fehler gefunden.. hat alles nix genutzt es das Programm "LightSaver" was die instalation verhindert.. kein plan warum das irgendwas mit dem zu tun hat, aber naja kurz deaktiviert und es funzt wieder ohne probleme..


    So nun noch ein anderes problem wenn ich über das Service Menü die lautstärke ändern will also mit "*#197328640#" Tippe ich du nummer ein, und an egal ob nur das feld oder grüner anrufbutton > dannach kommt nur Verbinungsproblem oder ungültiger MMI-Code. Wo besteht da nun das problem?
     
  11. SG Ace Tom, 07.01.2012 #11
    SG Ace Tom

    SG Ace Tom Gast

    jetzt sag ich mal den standardspruch:
    lies die faq
    und
    es gibt darüber auch einen thread

    und könntest du wenn dein thema abgeschlossen ist: [erledigt] davor setzen? Danke!

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt von einem Moderator bearbeitet: 07.01.2012
  12. Hatshipuh, 07.01.2012 #12
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    556
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)
    Die Codes zum Servicemenü funktionieren iirc nur mit Samsung Firmwares.
    Da du angegeben hast, dass du CyanogenMod benutzt, wird es auch nicht funktionieren.

    Tap-a-talked from my Galaxy Ace
     
  13. QBertFarnsworth, 03.07.2013 #13
    QBertFarnsworth

    QBertFarnsworth Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    19.12.2011
    Hallo,

    hatte das selbe Problem, bei mir lags an der App Velis Auto Brightness, falls das anderen hier hilft.
     

Diese Seite empfehlen