1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

App Market ist weg?

Dieses Thema im Forum "Archos 70 Forum" wurde erstellt von Deti100, 19.12.2010.

  1. Deti100, 19.12.2010 #1
    Deti100

    Deti100 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    nachdem ich die Werkseinstellung mal durch geführt habe mußte ich festellen das daß Icon "App Market" verschwunden ist.
    wie bekomme ich das wieder hin ?

    wollte das Gerät nur einmal in den Auslieferungszustand zurück setzten.
     
  2. ArchosSurfer, 19.12.2010 #2
    ArchosSurfer

    ArchosSurfer Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    02.11.2010
    Welches System? 2.1 oder 2.2.1? AppsLib weg oder "Market"? Hattest du die Goolge Apps drauf?
     
  3. acecookie, 19.12.2010 #3
    acecookie

    acecookie Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    3
    Registriert seit:
    11.08.2010
    Phone:
    Sony Ericsson Xperia Arc S
    Gapps2.zip Installation

    - Öffnet die App für den Archos eigenen AppsLib-Market und sucht dort nach der "Terminal Emulator" App,
    ladet Diese herunter und installiert Sie.

    - Jetzt musst Du noch das Google-Market-Paket "Gapps2.zip" unter folgendem Link herunterladen und wir können starten.:
    Gapps2.zip

    - Entpackt jetzt das heruntergeladene "Gapps2.zip" in einen Ordner eurer Wahl. Nach dem Auspacken solltet ihr einen Ordner mit Namen "Gapps2" vorfinden. Diesen kopiert ihr dann, mit einer der im Guide beschriebenen Methoden in das Grundverzeichnis des Speicher eures Archos.

    - Startet jetzt auf dem Archos 70 bzw. 101 den Terminal Emulator und tippt folgende zwei Zeilen ein,
    bestätigt nach jeder Zeile jeweils mit Enter.

    mkdir -p /data/test/froyo/system
    cp -R /storage/Gapps2/* /data/test/froyo/system

    - Wer die Eingabe nochmal überprüfen möchte kann folgendes eingeben

    ls /data/test/froyo/system

    - Dann sollte die Ausgabe wie folgt aussehen

    app etc framework gsm.prop lib

    Jetzt bitte den Archos neustarten (rebooten) und das Google-Konto wie gewohnt einrichten.

    so müsste es wieder funktionieren....
    ps: hier stehts nochmal drin : http://www.android-hilfe.de/archos-70-forum/58746-froyo-update-guide-2-2-a.html
     
  4. Deti100, 19.12.2010 #4
    Deti100

    Deti100 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010

    :confused:ich habe Android 2.1 drauf.
    weg ist Market das kleine ICON auf der zweiten Seite.
     
  5. Deti100, 19.12.2010 #5
    Deti100

    Deti100 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Nachtrag !

    Update auf 2.0.71 hat funktioniert, jetzt fehlt mir nur noch App Market wieder.
     
  6. acecookie, 19.12.2010 #6
    acecookie

    acecookie Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    3
    Registriert seit:
    11.08.2010
    Phone:
    Sony Ericsson Xperia Arc S
    also du machst das was ich dir gesagt habe
    ( Öffnet die App für den Archos eigenen AppsLib-Market und sucht dort nach der "Terminal Emulator" App,
    ladet Diese herunter und installiert Sie.

    - Jetzt musst Du noch das Google-Market-Paket "Gapps2.zip" unter folgendem Link herunterladen und wir können starten.:
    Gapps2.zip

    - Entpackt jetzt das heruntergeladene "Gapps2.zip" in einen Ordner eurer Wahl. Nach dem Auspacken solltet ihr einen Ordner mit Namen "Gapps2" vorfinden. Diesen kopiert ihr dann, mit einer der im Guide beschriebenen Methoden in das Grundverzeichnis des Speicher eures Archos.

    - Startet jetzt auf dem Archos 70 bzw. 101 den Terminal Emulator und tippt folgende zwei Zeilen ein,
    bestätigt nach jeder Zeile jeweils mit Enter.

    mkdir -p /data/test/froyo/system
    cp -R /storage/Gapps2/* /data/test/froyo/system

    - Wer die Eingabe nochmal überprüfen möchte kann folgendes eingeben

    ls /data/test/froyo/system

    - Dann sollte die Ausgabe wie folgt aussehen

    app etc framework gsm.prop lib

    Jetzt bitte den Archos neustarten (rebooten) und das Google-Konto wie gewohnt einrichten.)
    hier sind die sachen die du brauchst:
    Gapps2.zip
    Appslib(falls diese nicht vorhanden ist) AppsLib (auf market zeichen klicken )
    dann terminal emulator runterladen,
    dann das eingeben was oben steht...
    dannn müsste es klappen.
    ist einfacher als es aussieht!
     
  7. Deti100, 19.12.2010 #7
    Deti100

    Deti100 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    App Market ist wieder da, habe es hin bekommen läuft wieder.
     
  8. acecookie, 19.12.2010 #8
    acecookie

    acecookie Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    3
    Registriert seit:
    11.08.2010
    Phone:
    Sony Ericsson Xperia Arc S
    gut.
     
  9. woffu22, 19.12.2010 #9
    woffu22

    woffu22 Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    12
    Registriert seit:
    22.11.2010
    Sehr witzig! Nach dem neuesten Update gibt es keine Archos Appslib mehr auf dem Gerät.
    Zumindest nach dem Zurücksetzten auf Werkszustand.
    Zurückgesetzt hab ich es in der VERGEBLICHEN Hoffnung, dass es dann keine Verbindungsabbrüche mehr zum wpa2 Router Frizbox gibt - Fehlanzeige, das Update hat den Bug in keiner Weise behoben.
    Damit ist das Teil kaum benutzbar, geht mir langsam gewaltig auf den Keks.
    Meine in stundenlanger Arbeit hingebastelte Konfiguration ist jetzt natürlich auch weg. Und den terminalemulator kann ich mangels jeglichem Market auch nicht runterladen.
    Wenn die bei Archos nicht bald ein brauchbares Update zustande bekommen kann bald jemand mein Archos ersteigern.

    Vielleicht ist ja jemand so nett und läd mal die Terminalemulator apk hoch, habe nämlich keine Ahnung wie ich ohne Market darankommen soll. Vielen Dank.
     
    Zuletzt bearbeitet: 19.12.2010
  10. Myxin, 19.12.2010 #10
    Myxin

    Myxin Android-Experte

    Beiträge:
    593
    Erhaltene Danke:
    83
    Registriert seit:
    04.12.2010
    Phone:
    Samsung Galaxy S7 edge Duos (SM-G935FD)
    Wearable:
    Huawei Watch
    Dessen sollte man sich schon bewusst sein, wenn man eine neue Firmware flasht.

    Hier vielleicht?

    Dein Problem mit der FritzBox habe ich schon öfters und auch bei anderen Geräten gelesen. Ich behaupte mal, dass das nicht unbedingt am Archos liegt. AVM hat einen Chip verbaut, der wohl nicht 100% kompatibel ist. Probier einfach mal, Deinen Archos an ein anderes WLAN anzumelden. Ich habe auch nach dem Update keinerlei Probleme mit WLAN.
     
    Zuletzt bearbeitet: 19.12.2010
  11. acecookie, 20.12.2010 #11
    acecookie

    acecookie Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    3
    Registriert seit:
    11.08.2010
    Phone:
    Sony Ericsson Xperia Arc S
    woffu22
    ja lesen sollte man können :D
    Jetzt bitte den Archos neustarten (rebooten) und das Google-Konto wie gewohnt einrichten.)
    hier sind die sachen die du brauchst:
    Gapps2.zip
    Appslib(falls diese nicht vorhanden ist) AppsLib (auf market zeichen klicken )
    dann terminal emulator runterladen,
    dann das eingeben was oben steht...
    dannn müsste es klappen.
    ist einfacher als es aussieht!
     

Diese Seite empfehlen