1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

App-Sprachbefehle gehen nicht

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von ozhan, 08.06.2012.

  1. ozhan, 08.06.2012 #1
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,330
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    Hi,

    habe dank euch die Funktion mit den App-Sprachbefehlen gefunden. Wo auf ein bestimmtest wort fotos macht oder track weiter oder zurück usw. Nun soll ja wenn man angerufen wird und sagt "Antworten" ein anruf angenommen werden oder wenn man "Abweisen" sagt abgewiesen werden. Ich habe es nun Probiert in dem ich vom Handy meines kollegen anrufen lies uns sagte Antworten, annehmen, abnehmen usw doch nichts passiert. Geht das nur im Fahrzeigmodus oder liegt es am Klingelton oder hab ich ein weiteren fehler auf meinem handy gefunden. Kann ich bei foto usw auch die befehle ändern?
     
  2. ozhan, 08.06.2012 #2
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,330
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    Klappt den bei euch oder auch nur kamera wie bei mir?
     
  3. myrinh, 17.06.2012 #3
    myrinh

    myrinh Android-Lexikon

    Beiträge:
    1,301
    Erhaltene Danke:
    20
    Registriert seit:
    27.05.2011
    Was sehr gut geht, ist die Kamera - ich Sage bitte lächeln und ein bild wird ausgelöst.

    Aber beim mp3 Player reagiert er auf keinen Spruch ....

    Wie ist das bei euch.
     
  4. segelfreund, 17.06.2012 #4
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Ist das eine separate App die Du da nutzt oder was?
     
  5. Marzl85, 17.06.2012 #5
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Geht doch out of the box. ;)
     
  6. Paraglider, 17.06.2012 #6
    Paraglider

    Paraglider Android-Experte

    Beiträge:
    816
    Erhaltene Danke:
    71
    Registriert seit:
    26.11.2009
    Bei Einstellungen, Sprache und Eingabe, App-Sprachbefehle

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  7. segelfreund, 17.06.2012 #7
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Hatte ja nur gefragt, damit ich mir beim zusammenlegen sicher bin.
     
  8. ozhan, 17.06.2012 #8
    ozhan

    ozhan Threadstarter Android-Lexikon

    Beiträge:
    1,330
    Erhaltene Danke:
    23
    Registriert seit:
    24.02.2010
    also bei mir klappt auch nur kamera, alles andere funktioniert nicht. woran kann es liegen?
     
  9. myrinh, 18.06.2012 #9
    myrinh

    myrinh Android-Lexikon

    Beiträge:
    1,301
    Erhaltene Danke:
    20
    Registriert seit:
    27.05.2011
    Genau So bei mir ....
     
  10. zusuhara, 18.06.2012 #10
    zusuhara

    zusuhara Fortgeschrittenes Mitglied

    Beiträge:
    341
    Erhaltene Danke:
    8
    Registriert seit:
    06.08.2010
    wo kann ich die Sprachbefehle der Apps sehen oder Festlegen?

    edit:

    hat sich erledigt.
     
    Zuletzt bearbeitet: 18.06.2012
  11. jul8887, 18.06.2012 #11
    jul8887

    jul8887 Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    18
    Registriert seit:
    19.12.2010
    Phone:
    Samsung Galaxy S7 Black Onyx
    es geht mit dem Player nur dann, wenn er so leise eingestellt ist, dass man ihn fast nicht hört, bei der kamera geht es recht gut und sonst haut nix hin
     
  12. buCky, 18.06.2012 #12
    buCky

    buCky Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    14.06.2012
    bei mir ebenso

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  13. J_R64, 02.07.2012 #13
    J_R64

    J_R64 Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    8
    Registriert seit:
    08.06.2012
    Hi,
    Ich habe diesen Fehler (Siehe Bild)
    [​IMG]

    Kann keine App Befehle ausführen weder bei der Kamera noch bei den Anrufen.
    Dies ist aber erst seit dem Update auf ICS4.0.4 so.
    Wie bekommt man das wieder hin, ohne den Root anzufassen?

    Jemand ne Idee?

    Danke
    JR
     
    Zuletzt bearbeitet: 02.07.2012
  14. axelthienel, 02.07.2012 #14
    axelthienel

    axelthienel Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    3
    Registriert seit:
    13.06.2011
    Bei mir sieht es nach dem Update auch so aus wie bei Dir.
    Allerdings sind die Häkchen überall gesetzt. Die hatte ich aber auch schon vor dem Update aktiviert.
    Bis auf Kamera funktioniert bei mir auch nichts wirklich.
    Gerade die Funktion mit dem Wecker wäre sehr nützlich für mich.
     
  15. Soldier79, 02.07.2012 #15
    Soldier79

    Soldier79 Fortgeschrittenes Mitglied

    Beiträge:
    386
    Erhaltene Danke:
    38
    Registriert seit:
    16.01.2012
    Sieht bei mir auch so aus. Wie lauten den die Befehle?

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  16. störte, 05.07.2012 #16
    störte

    störte Android-Guru

    Beiträge:
    3,696
    Erhaltene Danke:
    1,980
    Registriert seit:
    03.06.2012
    Habe heute mal bei mir auf dem Handy nachgesehen. Bei mir sieht es auch so merkwürdig aus. Es funktioniert kein Sprachbefehl.
    Ist da vielleicht etwas beim Update schiefgegangen ?
     
  17. shanghai, 05.07.2012 #17
    shanghai

    shanghai Fortgeschrittenes Mitglied

    Beiträge:
    447
    Erhaltene Danke:
    32
    Registriert seit:
    09.05.2010
    Grade mal kontrolliert. Au weia, auch bei mir sieht das jetzt so aus!
     
  18. J_R64, 06.07.2012 #18
    J_R64

    J_R64 Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    8
    Registriert seit:
    08.06.2012
    Schon klar das es nicht funktionieren kann wenn für die Sprachbefehle nur die Variablenkürzungen dort stehen. Wie soll das Program den Befehl umsetzen können?
    Habs mal ausprobiert und annähernd versucht zu sagen %1$s hat sogar einmal geklappt bei der Kamera :)) Ist wohl ein Programierfehler mit rübergekommen beim Update!
     
  19. shanghai, 06.07.2012 #19
    shanghai

    shanghai Fortgeschrittenes Mitglied

    Beiträge:
    447
    Erhaltene Danke:
    32
    Registriert seit:
    09.05.2010
    Super Samsung! Dann wirds aber Zeit, dass dafür ein update kommt! Kann ja wohl nicht sein, dass man das wochenlang so lässt!
     
  20. Simon.S, 06.07.2012 #20
    Simon.S

    Simon.S Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    56
    Registriert seit:
    05.07.2012
    also bei mir sieht das menü auch so aus, aber die kamera funktioniert tortzdem mit "klick" sonst nichts. Den musikplayer höre ich über kopfhörer, also störrt die wiedergabe sicher nicht. trotzdem klappt nix. ganz schön nervig
     

Diese Seite empfehlen