1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

App2SD eine Mogelpackung?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von jodiver, 04.04.2011.

  1. jodiver, 04.04.2011 #1
    jodiver

    jodiver Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    4
    Registriert seit:
    10.02.2010
    Da meine Frage im Hauptthread zu 2.2 offensichtlich verlorengegangen ist, hier nochmal:

    Verschiebe ich die Apps die das zulassen auf die SD Karte, passiert bei mir folgendes:
    -Das Icon der App wird durch nen grünen Android Platzhalter ersetzt und lässt sich nicht mehr starten. Stattdessen erscheint die Meldung, dass das Programm nicht installiert sei !

    Hat noch jemand diese Probleme, oder hat jmd ne Idee, wie ich das vernünftig hinbekomme ?

    So macht App to SD jedenfalls keinen Sinn !
    thx schonmal,
    Jo
     
  2. MFrockt, 04.04.2011 #2
    MFrockt

    MFrockt Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    51
    Registriert seit:
    19.03.2011
    Phone:
    Samsung Galaxy S3
    kannst du sonst auf die daten auf der sd zugreifen? also über einen dateibrowser oder so..
     
  3. jodiver, 04.04.2011 #3
    jodiver

    jodiver Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    4
    Registriert seit:
    10.02.2010

    Klar geht das, ich kann die entsprechenden Apps ja auch wieder installieren
     
  4. Gelangweilter, 04.04.2011 #4
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Beiträge:
    5,514
    Erhaltene Danke:
    1,301
    Registriert seit:
    31.10.2009
    Phone:
    Samsung Galaxy S6 Edge
    Tablet:
    Sony Xperia Tablet Z
    Hat ich auch, legte sich nach einigen Reboots. Dann kamen die Icons wieder. Bei einem Kollegen ging das nur durch einen Wipe.
     
  5. pixelbieger, 04.04.2011 #5
    pixelbieger

    pixelbieger Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    30
    Registriert seit:
    23.05.2010
    Meinst du die Icons auf dem Hintergrund oder im App-Drawer?

    Bei mir waren die Icons nach dem Update auf dem Hintergrund grün, das hat sich aber nach einmal Rebooten von selbst wieder erledigt. Wenn nicht, dann zieh dir die App nochmal neu aus dem App-Drawer auf den Hintergrund. Das sollte gehen, denn die App ist ja installiert.
     
  6. jodiver, 04.04.2011 #6
    jodiver

    jodiver Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    4
    Registriert seit:
    10.02.2010
    teilweise sind aber die apps auch nicht mehr im appdrawer ?!
    es sieht so aus, als wären sie definitiv deinstalliert. bekomme ich ja auch angezeigt, wenn ich die app starten will.....
     
  7. Diamond-X, 04.04.2011 #7
    Diamond-X

    Diamond-X Android-Lexikon

    Beiträge:
    1,924
    Erhaltene Danke:
    528
    Registriert seit:
    16.12.2009
    Phone:
    HTC One M8
    Liegt wohl an nem Fehler auf der SD. Einfach mal von Windows reparieren lassen, sollte helfen
     
  8. Otandis_Isunos, 04.04.2011 #8
    Otandis_Isunos

    Otandis_Isunos Ehrenmitglied

    Beiträge:
    12,679
    Erhaltene Danke:
    4,808
    Registriert seit:
    26.10.2010
    Phone:
    Motorola Moto X 2014
    Na klar, man OPERIERT an einem BESCHREIBBAREM Medium OHNE Sicherung. Das machst nur genau 1mal ;)
     
  9. -FuFu-, 04.04.2011 #9
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    naja... ich steh nicht so auf das FroYo Apps2SD, denn ich hab festgestellt, das einzelne Apps gern einfach mal nach mehreren rebooten verschwinden...

    scheint nicht so 100%ig zu sein die Funktion....

    und ab und an sollte man seine sdcard sichern und einfach mal formatieren und dann nur die wichtigsten sachen zurück kopieren :D
     
  10. X5-599, 04.04.2011 #10
    X5-599

    X5-599 Android-Experte

    Beiträge:
    690
    Erhaltene Danke:
    26
    Registriert seit:
    30.08.2010
    Hatte nach dem Update ähnliche Probleme.
    Weil ich dann noch ein anderes Problem hatte, habe ich das Gerät auf Werkseinstellung zurück versetzt und seither keinerlei Probleme mehr.
    Vielleicht würde das bei dir auch helfen
     
  11. jodiver, 05.04.2011 #11
    jodiver

    jodiver Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    4
    Registriert seit:
    10.02.2010
    erstmal thx an alle Tipgeber.
    wipes,Werkseinstellungen, reboots, SD Karte neu formatieren etc hatte ich alles schon vorher getestet.
    Habe den EIndruck, wie bei FuFu, dass einige apps definitiv verschwinden oder sich selbst deinstallieren..(?).....
    es funzt einfach nicht zuverlässig bei mir !

    Hinzu kommt noch, dass offensichtlich (zumindest bei mir), die SD Zugriffssteuerung über den USB Anschluss (seit dem Update)nicht mehr ordentlich funktioniert. So kann ich nicht mehr über mein Autoradio via USB auf meine MP3s zugreifen.....

    und mein Wecker funktioniert auch nicht mehr !! alles echt toll !!

    wie kann ich meinen Stein auf 2.1 zurücksetzen ??
     
  12. -FuFu-, 05.04.2011 #12
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
  13. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    man kann/soll auch nicht alle apps auf die sd verschieben weil 1. ist es langsamer und 2. wenn man die karte unmountet funktionieren diese apps nicht. also launcher, widgets etc nicht verschieben.

    und bei dir scheint was mit der karte im argen zu sein, wenn der usb-speicher-modus nicht mehr funktioniert.
     
  14. -FuFu-, 05.04.2011 #14
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    naja, wie gesagt, es gibt schon mehrere Berichte, das Apps die auf die SDKarte verschoben wurden, nach mehreren Neustarts einfach verschwunden sind...

    daher nutz ich diese Funktion nie, da es echt nervig ist, und es wohl entweder an einem fehler in App2SD liegt oder die entsprechenden Sektoren auf der SDKarte defekt sind (warum auch immer)

    ich hab die Funktion ja mal getestet am anfang, aber es war eben komisch, das 3 von 4 Apps plötzlich nach mehreren reboots verschwunden waren, sie wurden unter Anwendungen -- Anwendngen Verwalten auch noch angezeigt als installiert, allerdings waren sie sehr klein geworden....
    und ein durchsuchen des Systems erbrachte, das eine entsprechen von Android angelegte apk weiterhin in /data/app vorhanden war, aber die entsprechenden Dateien auf der sdcard fehlten, genau so wie die mount einträge im System...

    und seit dem nutz ich es nicht mehr
     

Diese Seite empfehlen