1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

App2SD geht nach SD-Card wechsel nicht mehr --> keine Apps (Cyanogen)

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von El.Garnelo, 28.06.2010.

  1. El.Garnelo, 28.06.2010 #1
    El.Garnelo

    El.Garnelo Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    1
    Registriert seit:
    14.10.2009
    Hi, ich habe ein großes Problem mit meinem Magic. Ich habe meine formatierte SD-Card (eine Partition für App2SD) herausgenommen und eine andere "frische" SD-Card eingelegt (wollte Daten kopieren und habe kein Lesegerät am Rechner). Anschließend habe ich wieder meine eigentliche "App2SD-Card" eingesetzt und musste feststellen, dass keine App (sowohl installierte als auch Standard-Apps wie z.B. der Market) mehr geht. Ich nutze den ADW-Launcher, und da dieser nicht gefunden wird geht es nach der PIN-Eingabe auch nicht mehr weiter.
    Meine einzige Chance ist, das Telefon OHNE sd-card zu starten und diese dann später einzulegen. Was passiert? Ich sehe den Default-Launcher, jedoch geht weiterhin keine app, außer Telefon, SMS und GTalk. Bei den Anwendungen sehe ich noch alle installierten Apps (er versucht sie auch zu startet, forced closed dann aber), bei Klick auf die App steht aber da "Anwendung nicht gefunden".

    Ich bin über jeden Hinweis sehr sehr dankbar!!!

    Mod: Cyanogen 4.2.15.1

    P.S.: Nein, ich habe kein Backup gemacht (was mir nie wieder passieren wird) :(
     
  2. William, 28.06.2010 #2
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Wenn du dein Handy ausgeschaltet hättest und die neue Karte im recovery partitioniert hättest und dann die Sachen rüber kopiert hättest wäre alles ohne probleme gegangen.

    Du kannst die Dalvik-cache wipen und im terminal fix_permissions eingeben wenn das nix hilft die rom neu flashen aber vorher die SD partitionieren.
     
  3. El.Garnelo, 28.06.2010 #3
    El.Garnelo

    El.Garnelo Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    1
    Registriert seit:
    14.10.2009
    Danke für deine Antwort. Ich habe die Cache gelöscht und das Telefon ohne SD-Card neugestartet (mit geht ja nicht). Dann im Terminal wie du gesagt hast fix_permissions eingegeben, Telefon aus, Karte rein und wieder an. Es passiert: nichts :( leider immer noch das gleiche Problem. Noch eine andere Idee?
     
  4. William, 28.06.2010 #4
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Ja alles wipen im recovery dann is zwar alles weg aber es funktioniert wieder und partitionier mal die neue karte im recovery.
     

Diese Seite empfehlen