1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

AppBackup funktioniert nicht

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von Amyris, 05.11.2011.

  1. Amyris, 05.11.2011 #1
    Amyris

    Amyris Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    46
    Registriert seit:
    09.10.2011
    Hallo,

    seit dem heutigen Update gibt es ja von Asus eine neue App mit welcher man nun angeblich seine Apps und deren Einstellungen sichern kann.

    Nur funktioniert das bei mir nicht. Habe folgende Einstellungen getroffen:
    - Alle Apps ausgewählt
    - Daten und Anwendung sollen gesichert werden
    - Sicherung mit einem Passwort versehen

    Daraufhin bekomme ich gemeldet, dass das Backup voraussichtlich 10 min dauern wird. Ich bestätige mit OK und das Programm legt los, bricht aber schon nach wenigen Sekunden ab mit der Meldung, dass 0 Apps gesichert werden konnten.

    Es macht hierbei keinen Unterschied, ob die zu erstellende Backup-Datei auch zusätzlich auf die SD-Karte kopiert werden soll oder nicht.

    Ich habe ein 16 GB Transformer, hiervon sind derzeit nur 4,7 GB belegt und 7,9 GB frei. Für das Backup veranschlagt das Programm ca. 600 MB, es sollte also selbst unkomprimiert noch genügend freier Platz sein.


    Hat jemand eine Idee?
     
  2. Amyris, 05.11.2011 #2
    Amyris

    Amyris Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    46
    Registriert seit:
    09.10.2011
    Füge hinzu: auch einzelne Apps oder auch nur die Daten einzelner Apps kann ich nicht sichern (auch ohne Kopie auf SD-Karte). Somit ist die App bei mir vollkommen nutzlos. Was mache ich falsch?

    Btw: kein Root, kein Custom-ROM.
     
  3. Amyris, 05.11.2011 #3
    Amyris

    Amyris Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    46
    Registriert seit:
    09.10.2011

Diese Seite empfehlen