1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

AppLib und andere sind weg

Dieses Thema im Forum "Archos Internet Tablet Forum" wurde erstellt von volker75, 20.03.2011.

  1. volker75, 20.03.2011 #1
    volker75

    volker75 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    24.10.2010
    Hallo,

    ich habe eben meinen Archos 70 schon formatiert und die neue 2.1.08 Firmware aufgespielt.
    Formatieren und updaten hat funktioniert. Die neue Versionsnummer wird auch angezeigt.
    Das meine persönliche Daten, Einstellungen und Applikationen nach einem formatieren weg sind war mir klar. Wichtige Daten habe ich daher natürlich gespeichert.

    Aber mindestens folgende Programme fehlen:
    - die AppLib
    - der Newsreader
    - das Chatprogramm

    (Ebenso fehlt z.B. die Filme (Archos Werbung und Blenderfilm). Ist jetzt aber nicht so wichtig.)

    Diese Programme waren vorher definitiv auf dem Archos drauf. Mit der neuen Firmware sind sie weg. (Ich habe den Archos erst seit ein paar Tagen und kann mich daher noch genau daran erinnern was vorher drauf war und was ich installiert habe.)
    Das der Newsreader und das Chatprogramm fehlen wäre jetzt nicht so schlimm, wenn man sie denn eben wieder mit AppLib installieren könnte. Aber AppLib fehlt ja auch :-(

    1. War das bei eurem update auch so?
    2. Wie gehe ich jetzt am besten vor? Woher bekomme ich AppLib?

    Hoffentlich kennt einer von euch die Antworten.
    Danke.
     
  2. Datief, 20.03.2011 #2
    Datief

    Datief Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    14
    Registriert seit:
    08.12.2010
    Geh mal auf die Archos Homepage da kannst du Appslib runterladen
     
    volker75 bedankt sich.
  3. volker75, 20.03.2011 #3
    volker75

    volker75 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    24.10.2010
    ah.. ok.. danke. hat funktioniert. applib, chat und newreader laufen wieder. (jetzt fehlt genau genommen noch das archos werbevideo, aber das brauche ich zum glück nicht. hoffentlich fehlt nicht noch irgendetwas anderes. soweit sieht es jetzt aber erstmal wieder sehr gut aus.)
     
  4. FZelle, 21.03.2011 #4
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    volker75 bedankt sich.

Diese Seite empfehlen