1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Apps aus dem Market herunterladen geht nicht mehr

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von ModopoKing, 15.02.2010.

  1. ModopoKing, 15.02.2010 #1
    ModopoKing

    ModopoKing Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2009
    Seit neulich kann ich keine Apps mer aus dem Market downloaden.
    jedes mal kommt: "Fehler beim Ladevorgang"
    Internetverbindung ist da und normale downloads aus dem Browser funktionieren. E-mails erhalte ich auch noch.
    Woran kann das liegen?? Kann mir da jemand helfen??
     
  2. onetimeago, 15.02.2010 #2
    onetimeago

    onetimeago Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    9
    Registriert seit:
    20.01.2009
    Hast du ein Modaco Rom auf deinem Pulse drauf?
    Falls ja starte das Handy im Recovery Modus und wähle da dann "fix ext2 Filesystem", falls es danach nicht geht, noch "uid mismatches" fixen...hoffe das heißt so, findest du sicher aber.
    Dann sollte es wieder gehen.
     
    ModopoKing bedankt sich.
  3. ModopoKing, 16.02.2010 #3
    ModopoKing

    ModopoKing Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2009
    Sorry aber wie komme ich in den recovery modus??
    habs nirgendswo gefunden. aber die Idee von dir ist echt gut und ergibt irgendwie sinn :D
     
  4. timo564, 16.02.2010 #4
    timo564

    timo564 Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    2
    Registriert seit:
    06.01.2010
    Phone:
    Honor 6

    Steht auch hier im Forum:

    Recovery Mode
    1. Turn off the phone
    2. Turn on the phone while holding the End Call (Red) and Menu buttons down.
     
  5. ModopoKing, 17.02.2010 #5
    ModopoKing

    ModopoKing Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2009
    Das geht bei mir irgendwie nicht. Ich hab alles möglcihe ausprobiert aber ich komm einfach nicht in den recovery modus.
    In der Anleitung steht auch nichts.
     
  6. Helix, 17.02.2010 #6
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Du musst zunächst mit superboot den recoverx flashen. Einfach flash superboot anklicken und die meldung abwarten. Wenn das geklappt hat bearbeitest du die batch datei und machst aus flash recovery boot, dann sollte es gehen.
     
  7. onetimeago, 17.02.2010 #7
    onetimeago

    onetimeago Erfahrener Benutzer

    Beiträge:
    184
    Erhaltene Danke:
    9
    Registriert seit:
    20.01.2009
    @modopo

    du hast meine Frage nicht beantwortet. Hast du denn nun ein modacoRom drauf?
    Falls ja, findest du im Menü Quickboot, da dann auf Recovery klicken und voilá deine Handy startet im recovery Modus.
    Falls du kein modacoRom drauf hast, dann über die schon gepostete Möglichkeit starten. Ob du da aber diese, von mir beschriebenen, Dinge fixen kannst weiß ich nciht.
     
  8. ModopoKing, 17.02.2010 #8
    ModopoKing

    ModopoKing Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2009
    wo sehe ich ob ich einen modocorom drauf habe oder nicht??
    sry ich kenn mich mit sowas echt gar net aus.
     
  9. Helix, 17.02.2010 #9
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Wenn du nichts an deinem Handy gemacht hast, sondern es einfach nur ausgepackt und benutzt hast, dann hast du kein Custom Rom drauf.

    Ein Custom Rom ist ein modifiziertes Betriebssystem, wa man mit mehr oder weniger großem Aufwand auf das Handy bringen kann, nennt man dann flashen...
     
  10. ModopoKing, 17.02.2010 #10
    ModopoKing

    ModopoKing Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2009
    ok dann hab ich kein modaco rom drauf. ich habe es ausgepackt benutzt und auf einmal konnt ich nichts mehr runterladen.....
    das einfachste wird warscheinlich einfach en neues Android drauf machen sein.
    weis jemand wo ich das runterladen kann?? danach wirds ja bestimmt wieder funktionieren. ein Hardware fehler kann ich mir nicht vorstellen.
     
  11. skip, 25.02.2010 #11
    skip

    skip Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2009
    Phone:
    T-Mobile Pulse
    Ich habe genau das selbe problem. Wenn ich zB c:geo laden will passiert es. Fring konnte ich auch nicht aus dem market laden, habe es dann direkt beim betreiber geladen und installiert. Natürlich alles mit dem puls ;)
     
  12. Club9, 17.08.2010 #12
    Club9

    Club9 Android-Experte

    Beiträge:
    665
    Erhaltene Danke:
    37
    Registriert seit:
    27.06.2009

Diese Seite empfehlen