1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Apps aus der internen Sd Karte werden nicht erkannt

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Seavers11, 28.03.2012.

  1. Seavers11, 28.03.2012 #1
    Seavers11

    Seavers11 Threadstarter Android-Lexikon

    Beiträge:
    1,040
    Erhaltene Danke:
    216
    Registriert seit:
    02.06.2011
    Ich habe das Problem das nach einem reboot die apps die auf der internen Sd Karte sind nicht angezeigt werden auch unter titanium backup werden sie als nicht installiert angezeigt!

    Nach ein paar reboots geht's dann irgendwann.... Woran liegt das?

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  2. MusicJunkie666, 28.03.2012 #2
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    In letzter Zeit viel mit dem PC herumkopiert? Auf meinem Wildfire hatte ich ein ähnliches Problem nachdem ich viele große Dateien kopiert hatte und das Fon ca. 2 1/2 Stunden am PC gehangen ist. Nach 5-6 Reboots (mache ich normal nie, aber... naja ich wollte es eben wissen) war es dann plötzlich verschwunden...
     
  3. mecss, 28.03.2012 #3
    mecss

    mecss Ehrenmitglied

    Beiträge:
    16,308
    Erhaltene Danke:
    11,089
    Registriert seit:
    14.03.2010
    Phone:
    Samsung Galaxy Note 3
    Probiere mal einen Wipe des Cache und Dalvik...vlt. hilft das... ;)
     
    Seavers11 bedankt sich.
  4. pro.aggro, 29.03.2012 #4
    pro.aggro

    pro.aggro Android-Urgestein

    Beiträge:
    9,221
    Erhaltene Danke:
    3,194
    Registriert seit:
    11.07.2011
    Phone:
    Nexus 5
    Gelöst? Dann änder doch bitte das Präfix des Titels in "Gelöst" und poste die Lösung direkt in deinen ersten Post! Das hilft dann anderen Usern.
     
  5. Seavers11, 29.03.2012 #5
    Seavers11

    Seavers11 Threadstarter Android-Lexikon

    Beiträge:
    1,040
    Erhaltene Danke:
    216
    Registriert seit:
    02.06.2011
    Nee leider besteht das Problem immernoch suche noch nach der Ursache

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  6. Gene S, 29.03.2012 #6
    Gene S

    Gene S Android-Guru

    Beiträge:
    2,873
    Erhaltene Danke:
    788
    Registriert seit:
    13.04.2010
    Sichere deine Daten und formatiere die SD Karte im Galaxy selber nicht am Pc.
    Kannst da nach noch den Cache und Dalvik Wipen,mußte aber nicht unbedingt.
    Sollte aber danach wieder gehen.Wenn das auch nicht geht dann hilft nur noch ein Full-reset.
    Hatte das bei der Rom 2.3.3 und bei der 2.3.4,seit der 2.3.5 und der Checkrom V6 ist es nicht mehr aufgetreten.
    Meistens tritt es auf,wenn man das Galaxy sehr offt am PC angeschlossen wird und man die Karte mit Musik,Bilder oder sonnst was beschreibt.Danach werden wohl die files nicht mehr richtig gelesen die von der App auf die Karte gelegt werden.
     
    Zuletzt bearbeitet: 29.03.2012

Diese Seite empfehlen