1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Ayyubi, 05.09.2011 #1
    Ayyubi

    Ayyubi Threadstarter Neuer Benutzer

    Auf meinem Huawei Ideos x3 funktionieren alle Apps super;solange ich mit Wlan online bin. Wenn ich durch "Aldi Talk" online gehe, kann ich z.B Facebook nur durch den Browser verwenden. Das gleiche mit Google mail und anderen Apps.

    Weis jemand ob es eine Möglichkeit gibt die Apps auch ohne Wlan zu verwenden ?
     
  2. Ayyubi, 05.09.2011 #2
    Ayyubi

    Ayyubi Threadstarter Neuer Benutzer

  3. Xanubius, 05.09.2011 #3
    Xanubius

    Xanubius Android-Lexikon

    Ist es nicht unter Einstellungen > Drathlose und Netzwerke > Mobilfunknetze > Zugangspunkte?

    Edit: dann wird aber deine Datenleitung benutzt und da wäre eine Flatrate am besten.

    powered by Xperia Mini Pro
     
    Zuletzt bearbeitet: 05.09.2011
    Ayyubi bedankt sich.
  4. Randall Flagg, 06.09.2011 #4
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Paketdaten sollten auch aktiviert sein!
     
  5. Ayyubi, 06.09.2011 #5
    Ayyubi

    Ayyubi Threadstarter Neuer Benutzer

    Also letzendlich habe ich

    wap.eplus.de ->> Apn
    Port 8080
    Name --> Eplus
    Passwort wap

    Damit komm ich online. Nur die Apps gehen nicht..
     
  6. sinus61, 06.09.2011 #6
    sinus61

    sinus61 Android-Experte

    Ist ja in dem oben verlinktem Thread erklärt, mit dem WAP Einstellungen laufen die Apps nicht.

    Richtig wäre:

    APN: internet.eplus.de
    Benutzername: eplus
    Kennwort: internet
     
    Ayyubi bedankt sich.
  7. Ayyubi, 06.09.2011 #7
    Ayyubi

    Ayyubi Threadstarter Neuer Benutzer

    Ja mit diesen Einstellungen funktionieren die Apps aber der Browser nicht O.o

    Ich werd noch dämlich :(
     
  8. Xanubius, 06.09.2011 #8
    Xanubius

    Xanubius Android-Lexikon

    Nutzt du den internen Browser oder eine App?
    Versuch mal in den Einstellungen das Browsers den Zugangspunkt zu bestimmen, vielleicht hat der so eine Funktion, ansonsten teste mal eine Browser App wie zB Opera Mini.

    powered by Xperia Mini Pro
     
    Ayyubi bedankt sich.
  9. sinus61, 06.09.2011 #9
    sinus61

    sinus61 Android-Experte

    Hast Du das X3 mal neu gestartet nach dem Ändern der Einstellungen ?
     
    Ayyubi bedankt sich.
  10. Ayyubi, 06.09.2011 #10
    Ayyubi

    Ayyubi Threadstarter Neuer Benutzer

    Das mit dem Neustarten war nix, aber mit dem Opera Browser funktioniert alles Super :D Ich danke euch viel mals :)
     
  11. Sundancekid, 12.09.2011 #11
    Sundancekid

    Sundancekid Neuer Benutzer

    Hatte das Problem auch und dann hier gelesen wie es geht. Geht allerdings nur mit Opera-Mini und nicht mit Opera-Mobil aber der Mini ist sowieso besser. Man kann die Icons in der unteren Leiste (da wo der vorinstallierte Browser ist) übrigens auch verschieben und den Opera dahin setzen :tongue:
     
  12. Klaudius, 06.10.2011 #12
    Klaudius

    Klaudius Neuer Benutzer

    Hallo
    ich hatte das gleiche Problem mit Aldi-Talk / entweder liefen die Apps oder der interner Browser. Kann folgende Problemlösung anbieten
    Über die Mittlere Taste neue APN einrichten

    Name : e-plus internet
    Proxy : nicht festlegen
    Nutzername: eplus
    Passwort: internet
    apn-typ: internet

    mit obigen Einstellungen laufen alle apps und auch der interner Browser läuft problemlos
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. apps funktionieren ohne wlan nicht

    ,
  2. ssi app funktioniert ohne wlan nicht

    ,
  3. huawei apps ohne wlan alden

    ,
  4. apps gehen ohne wlan nicht,
  5. app funktioniert nicht ohne wlan,
  6. funktioniert eine app auch ohne wlan