1. Nimm jetzt an unserem UMI Z - Gewinnspiel teil - Alle Informationen findest Du hier!
  1. Cookie90, 01.05.2012 #1
    Cookie90

    Cookie90 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    01.05.2012
    Hallo zusammen :)
    Ich hab folgendes Problem:
    Bei meinem HTC DHD kann ich mich in mein Wlan einloggen, Browser funktioniert wunderbar, kann jede Internetseite aufrufen. Aber wenn das Wlan aktiviert ist, gehen Apps welche ins Internet müssen nicht! Also die Apps laufen schon, nur kommen dann Fehlermeldungen wie "URL konnte nicht gefunden werden", "Keine Verbindung" oder ähnliches. Also mit Apps meine ich Facebook, Android Market und Whatsapp.
    Nun ist mir das aber sehr wichtig, da ich in meiner Wohnung sehr schlechten Handyempfang hab und auf mein Wlan angewiesen bin.
    Ich habe mal das Wlan von nem Kumpel genutzt, da ging alles einwandfrei, also das Handy dürfte soweit in Ordnung sein.
    Am Router kanns aber auch nicht liegen, da mein altes Handy (Samsung Wave 3) ohne Probleme im Wlan alle Apps funktionieren.

    Ich weis nicht, welche Einstellungen ich noch durchtesten soll, ich komm einfach nicht weiter...

    Ich muss dazu noch sagen, dass ich um ins Internet zu kommen die Proxy-Einstellungen brauche, welche aber richtig sind! Wenn ich diese deaktiviere, dann gehen die Apps auch nicht und der Browser leider auch nicht.

    Ich hab die Suchfunktion benutz und mir erdenklich viele Themen durchgesehen, aber mir hat nichts geholfen :confused2:
     
  2. segelfreund, 02.05.2012 #2
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,122
    Erhaltene Danke:
    1,562
    Registriert seit:
    12.01.2010
    Phone:
    Honor 6x
    Nun dann klingt es ganz danach als wenn es doch am Router liegt.
    Hast Du diesen mal zurück gesetzt?
     
  3. Cookie90, 02.05.2012 #3
    Cookie90

    Cookie90 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    01.05.2012
    JA hab ich schon zurückgesetzt, hat nichts gebracht, leider :(
    Ich weis aber echt nicht, was es am Router denn sein soll, da ja mein altes Handy ohne Probleme mit den Apps ins Wlan kommt
     
  4. TimeTurn, 02.05.2012 #4
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,192
    Erhaltene Danke:
    2,926
    Registriert seit:
    01.05.2010
    Phone:
    Nexus 6P, OnePlus 3t
    Tablet:
    Sony Xperia Z2 Tablet
    Ich würde spontan auf eine Vodafone EasyBox tippen?
     
  5. Cookie90, 02.05.2012 #5
    Cookie90

    Cookie90 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    01.05.2012
    Naja eine Vodafon Arcor-Easy Box A800 im Keller als Router und ein Netgear WNR2200 in der Wohnung als AccessPoint.
    Was is an der EasyBox auszusetzen? Oder muss ich da nur iwas einstellen?
     
  6. Barrac, 02.05.2012 #6
    Barrac

    Barrac Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    56
    Registriert seit:
    17.02.2011
    Phone:
    LG G2
    Tablet:
    Apple iPad Air 2
    Sieht so aus als hätte TimeTurn schon ne Idee...

    Ich tippe auch mal auf Routereinstellungen.
     
  7. segelfreund, 03.05.2012 #7
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,122
    Erhaltene Danke:
    1,562
    Registriert seit:
    12.01.2010
    Phone:
    Honor 6x
  8. Cookie90, 04.05.2012 #8
    Cookie90

    Cookie90 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    01.05.2012
    Also ich habe mir diesen Emulator runtergeladen und das probiert was in dem Thread beschrieben wird.
    Ich kann mit dem Ping mein Router anpingen, aber keine Internetseite z.B. Google... Da steht dann "Unknown host www.google.de"
    Und ich kann mit dem Browser auf den Router zugreifen und die Einstellungen ändern.
    Ich weis langsam echt nicht mehr weiter :/
    Ich weis auch nicht was ich denn noch einstellen könnte...
     
  9. TimeTurn, 04.05.2012 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,192
    Erhaltene Danke:
    2,926
    Registriert seit:
    01.05.2010
    Phone:
    Nexus 6P, OnePlus 3t
    Tablet:
    Sony Xperia Z2 Tablet
    Die EasyBoxen sind berühmt-berüchtigt für Probleme mit Android - hab ich nun schon mehrfach von gehört :flapper: - eine Lösung (abgesehen davon, sich einen vernünftigen Router wie ne FRITZ!box zu kaufen) hab ich aber leider nicht zu bieten.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. apps funktionieren nicht mit wlan

    ,
  2. tv wlan nicht alle apps funktionieren

    ,
  3. kein internet für apps nur browser wlan

    ,
  4. wlan öffnet nicht alle apps,
  5. wlan funktionieren nicht bei einigen apps,
  6. wlan funktioniert nicht bei manchen apps