1. Halabaluza, 28.06.2012 #1
    Halabaluza

    Halabaluza Threadstarter Neuer Benutzer

    Hallo zusammen.

    Ich habe schon so geforscht, leider ohne eine richtige Antwort zu dem Thema gefunden zu haben. Wenn ich einen Ordner auf dem Homescreen erstelle und meine Apps dort manuell sortiere (geht ja super), dann passiert es, dass die Apps nach einem Neustart oder nach einer manuellen RAM-Entleerung im Task-Manager ihre Sortierung willkürlich verändern. Ich denke mal, dass ich da nicht nur alleine diesen Bug habe, oder?!
    Kann man gegen dieses Problem ohne Extra-Launcher was tun oder muss ich damit leben, weil es ein Bug von Touch-Wiz ist? Habe mir die App "AppZorter" geholt, diese sortiert aber meies Wissen nur die Apps in den Ordnern im Menü, nicht die auf den Homescreens.

    Bitte also um Tipps bzw. Lösungen für dieses Problem.

    P.S.: Mein erster Beitrag hier. Hoffe alles hat seine Richtigkeit.
     
  2. myreality, 28.06.2012 #2
    myreality

    myreality Android-Guru

    RAM löschen solltest du unterlassen.
    Android kann das selber regeln, das ganze ist mehr als kontraproduktiv..
     
    Halabaluza bedankt sich.
  3. DGeneral, 28.06.2012 #3
    DGeneral

    DGeneral Fortgeschrittenes Mitglied

    Hab das gleiche Problem, aber da ich keine Ordner nutze stört mich das nicht weiter.

    Ein alternativer Launcher wird wohl das Problem lösen. Auf meinem Tab hab ich den Go Launcher aber aufm dem S3 bleibt erstmal Touchwiz. :)

    Greetz
     
    Halabaluza bedankt sich.
  4. Halabaluza, 28.06.2012 #4
    Halabaluza

    Halabaluza Threadstarter Neuer Benutzer

    Dann ist das wohl ne Macke von TouchWiz. Muss ich wohl mit leben, wenn ich keinen anderen Launcher haben will. Aber finde ich schon irgendwie idiotisch, dass sie das nicht richtig programmieren können...
     
  5. leverkusenER78, 23.07.2012 #5
    leverkusenER78

    leverkusenER78 Neuer Benutzer

    Das gleiche Problem habe ich auch und ich denke es wird wohl bei jedem so sein, oder nicht?
    Habe keine Task-Killer laufen. SW ist Stock Android 4.0.4.

    hatte das bei meinem Sony Xperia S nicht, da allerdigs noch Android 2.x
     
  6. Soldier79, 23.07.2012 #6
    Soldier79

    Soldier79 Fortgeschrittenes Mitglied

    Hab das Problem auch und es nervt mich tierisch. Trotzdem werde ich keinen anderen Launcher drauf machen. Den ansonsten bin ich mit TW sehr zufrieden
     
  7. toshi1983, 23.07.2012 #7
    toshi1983

    toshi1983 Android-Hilfe.de Mitglied

    Hallo,
    dieses Phänomen hatte ich auch schon auf dem S2 und nun auch auf dem S3 ich gehe mal ganz stark von einem Fehler des Touch Wiz aus :-(
    Hoffentlich behebt Samsung den Fehler irgendwann mal.

    Lg

    Gesendet von meinem GT-I9300 mit Tapatalk 2