1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Apps kommen immer wieder

Dieses Thema im Forum "Sony Ericsson Xperia Play Forum" wurde erstellt von whitepaladin, 05.04.2012.

  1. whitepaladin, 05.04.2012 #1
    whitepaladin

    whitepaladin Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    3
    Registriert seit:
    03.09.2011
    Phone:
    Sony Ericsson Xperia Play
    Seit dem ich mein handy von der firmware .69 auf .42 runter geflasht habe (mit flashtool) kommen nach dem Neustadt immer wieder 11 apps zurück obwohl ich diese jedes mal deinstalliert habe!
    Kann mir jemand helfen wie ich diese apps für immer los werde?
    (hab noch ein bild der apps hochgeladen)

    Gesendet von meinem R800i mit der Android-Hilfe.de App
     

    Anhänge:

  2. bratmaxe100, 05.04.2012 #2
    bratmaxe100

    bratmaxe100 Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    106
    Registriert seit:
    15.01.2012
    wie deinstallierst du die apps denn
     
  3. whitepaladin, 05.04.2012 #3
    whitepaladin

    whitepaladin Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    3
    Registriert seit:
    03.09.2011
    Phone:
    Sony Ericsson Xperia Play
    Ich bin in einstellungen gegangen und dan halt auf deinstallieren
    Oder ich habs mit dem android Assistent probiert aber die apps kamen immer zurück!

    Gesendet von meinem R800i mit der Android-Hilfe.de App
     
  4. bratmaxe100, 06.04.2012 #4
    bratmaxe100

    bratmaxe100 Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    106
    Registriert seit:
    15.01.2012
    versuch mal mit root uninstaller
     
  5. whitepaladin, 06.04.2012 #5
    whitepaladin

    whitepaladin Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    3
    Registriert seit:
    03.09.2011
    Phone:
    Sony Ericsson Xperia Play
    Ne ging leider auch nicht

    Gesendet von meinem R800i mit der Android-Hilfe.de App
     
  6. bratmaxe100, 06.04.2012 #6
    bratmaxe100

    bratmaxe100 Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    106
    Registriert seit:
    15.01.2012
    versuch es mal manuell zu löschen mit root explorer oder es file explorer dafür einfach bei system\app die apk löschen
     
  7. Android beta gama D, 06.04.2012 #7
    Android beta gama D

    Android beta gama D Gast

    Oder Versuch mit seus nochmal die Firmware sauber aufzusetzen vielleicht hilft das ja weiter.
     
  8. whitepaladin, 06.04.2012 #8
    whitepaladin

    whitepaladin Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    3
    Registriert seit:
    03.09.2011
    Phone:
    Sony Ericsson Xperia Play
    im /system/app finde ich keine von den apps!
    düfer finde ich in /system/etc/product/applications/ folgende apks:

    hotshotlauncher.apk
    uefalauncher.apk
    uefalauncher2.apk
    wisepilotlauncher.apk

    die kann ich aber alle nicht löschen!

    ich glaub mir bleibt langsam nichts anderes übrig als die firmware neu aufzuspielen...
     

    Anhänge:

  9. bratmaxe100, 06.04.2012 #9
    bratmaxe100

    bratmaxe100 Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    106
    Registriert seit:
    15.01.2012
    bei mir existiert dieser ordner nicht
    [​IMG]

    auch bei denn root optionen die häkchen gesetzt
    [​IMG]
     
  10. whitepaladin, 07.04.2012 #10
    whitepaladin

    whitepaladin Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    3
    Registriert seit:
    03.09.2011
    Phone:
    Sony Ericsson Xperia Play
    Ja hab ich aktiviert! Bei mir existiert aber der init.d ordner nicht dafür halt product

    Gesendet von meinem R800i mit der Android-Hilfe.de App
     

    Anhänge:

  11. bratmaxe100, 07.04.2012 #11
    bratmaxe100

    bratmaxe100 Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    106
    Registriert seit:
    15.01.2012
    letztendlich stellt sich ja die frage warum nimmst du nicht einfach die .62 firmware und einen custom kernel
     
  12. statler, 07.04.2012 #12
    statler

    statler Android-Guru

    Beiträge:
    3,104
    Erhaltene Danke:
    741
    Registriert seit:
    30.01.2012
    Phone:
    Z5c
    Tablet:
    Samsung Galaxy tab S2 715
    hast du schon mit Titanium Backup versucht zu löschen ?
     
  13. iHero, 07.04.2012 #13
    iHero

    iHero Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    4
    Registriert seit:
    16.11.2011
    Hab tatsächlich das gleiche Problem. Manche Apps kommen wieder nachdem man sie mittels Explorer aus /system/apps löscht.
    Erst Titanium Backup schafft es sie ganz zu entfernen. Keine Ahnung wie das funktioniert.
     
  14. whitepaladin, 08.04.2012 #14
    whitepaladin

    whitepaladin Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    3
    Registriert seit:
    03.09.2011
    Phone:
    Sony Ericsson Xperia Play
    die frage ist gut! könntest du eine custom kernel empfehlen?

    super das es bei mir wieder mal nicht klappt. die apps kommen immer noch wieder!
     
  15. iHero, 08.04.2012 #15
    iHero

    iHero Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    4
    Registriert seit:
    16.11.2011
    Ich nehme an du hast Titanium auch root rechte gegeben usw. ?
     
  16. bratmaxe100, 08.04.2012 #16
    bratmaxe100

    bratmaxe100 Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    106
    Registriert seit:
    15.01.2012
  17. Simon 1337, 11.04.2012 #17
    Simon 1337

    Simon 1337 Android-Experte

    Beiträge:
    464
    Erhaltene Danke:
    54
    Registriert seit:
    27.02.2012
    Nachdem ich die Apps drei mal deinstalliert habe kommen sie nicht wieder.

    gesendet von meinem LT18i
     
  18. Tiffy666, 14.09.2012 #18
    Tiffy666

    Tiffy666 Android-Experte

    Beiträge:
    865
    Erhaltene Danke:
    230
    Registriert seit:
    24.04.2012
    Phone:
    Sony Xperia Z2
    Tablet:
    Medion S10346
    Tach zusammen,

    ist ein alter Thread, bei mir aber gerade aktuell - die apps kommen bei mir auch immer wieder.
    Leider kann ich die Dateien trotz Root nicht löschen mit dem "ES Datei Explorer" (Einstellungen alle entsprechend angepasst). Gibt es denn dazu jetzt eine definitive Lösung?

    Danke und Gruß

    Chris

    ** EDIT ** : Mit SDMaid Pro hat das Löschen dann doch geklappt. Sorry... aber als Info sicher brauchbar.
     
    Zuletzt bearbeitet: 14.09.2012

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. deinstallierte app erscheint immer wieder