1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Apps starten plötrzlich nicht mehr

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von kaufmann09, 24.01.2010.

  1. kaufmann09, 24.01.2010 #1
    kaufmann09

    kaufmann09 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    9
    Registriert seit:
    10.01.2010
    Seit 1-2 Tagen habe ich das Problem, dass beliebige Apps plötzlich nicht mehr starten oder das ein Ordner des Home-Screen sich nicht mehr öffnen läßt.

    Es sind immer andere Apps betroffen und um das Problem zu beseitigen kann ich die Kiste wahlweise neustarten oder ich kille ein paar Apps (auch da ist es eigentlich egal, welche) mit z. B. dem Advanced Task Killer.

    Eigentlich um Sreenshots zu machen, hatte ich mir das SDK und diesen Dalvik Debug Monitor eingerichtet. Jetzt ist mir aber aufgefallen, das bei jedem vergeblichen Versuch eine App zu starten, diese Meldung hier kommt:

    Code:
    01-24 13:55:31.418: ERROR/ProcessState(1676): Using /dev/binder failed: unable to mmap transaction memory.
    01-24 13:55:31.434: ERROR/AndroidRuntime(1676): Uncaught handler: thread main exiting due to uncaught exception
    01-24 13:55:31.488: ERROR/AndroidRuntime(1676): java.lang.NullPointerException
    01-24 13:55:31.488: ERROR/AndroidRuntime(1676):     at android.os.ServiceManager.getService(ServiceManager.java:55)
    01-24 13:55:31.488: ERROR/AndroidRuntime(1676):     at android.app.ActivityManagerNative.getDefault(ActivityManagerNative.java:78)
    01-24 13:55:31.488: ERROR/AndroidRuntime(1676):     at android.app.ActivityThread.attach(ActivityThread.java:4257)
    01-24 13:55:31.488: ERROR/AndroidRuntime(1676):     at android.app.ActivityThread.main(ActivityThread.java:4308)
    01-24 13:55:31.488: ERROR/AndroidRuntime(1676):     at java.lang.reflect.Method.invokeNative(Native Method)
    01-24 13:55:31.488: ERROR/AndroidRuntime(1676):     at java.lang.reflect.Method.invoke(Method.java:521)
    01-24 13:55:31.488: ERROR/AndroidRuntime(1676):     at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:860)
    01-24 13:55:31.488: ERROR/AndroidRuntime(1676):     at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:618)
    01-24 13:55:31.488: ERROR/AndroidRuntime(1676):     at dalvik.system.NativeStart.main(Native Method)
    01-24 13:55:31.504: ERROR/AndroidRuntime(1676): Error reporting crash: java.lang.NullPointerException
    01-24 13:55:31.504: ERROR/AndroidRuntime(1676):     at android.os.ServiceManager.getService(ServiceManager.java:55)
    01-24 13:55:31.504: ERROR/AndroidRuntime(1676):     at android.app.ActivityManagerNative.getDefault(ActivityManagerNative.java:78)
    01-24 13:55:31.504: ERROR/AndroidRuntime(1676):     at com.android.internal.os.RuntimeInit.crash(RuntimeInit.java:337)
    01-24 13:55:31.504: ERROR/AndroidRuntime(1676):     at com.android.internal.os.RuntimeInit$UncaughtHandler.uncaughtException(RuntimeInit.java:76)
    01-24 13:55:31.504: ERROR/AndroidRuntime(1676):     at java.lang.ThreadGroup.uncaughtException(ThreadGroup.java:887)
    01-24 13:55:31.504: ERROR/AndroidRuntime(1676):     at java.lang.ThreadGroup.uncaughtException(ThreadGroup.java:884)
    01-24 13:55:31.504: ERROR/AndroidRuntime(1676):     at dalvik.system.NativeStart.main(Native Method)
    
    
    Ich bin leider kein Entwickler und eine Google Suche hat für mich auch nix brauchbares ergeben. Wo könnte das Problem liegen?

    Ich habe auch schon einmal Schritt für Schritt alle Apps deinstalliert, die ich mir in den letzten Tagen drauf gezogen habe. Das hat keine Änderung im Fehlerbild ergeben.
     
  2. le_chuck, 24.01.2010 #2
    le_chuck

    le_chuck Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    15
    Registriert seit:
    24.11.2009
    Möglicherweise könnte das mit dem Killen von Tasks zusammenhängen. Ich benutze keinen Task-Killer mehr, sind auf Linux-Betriebssystemen ohnehin unnötig, weil das System die Aufräumarbeiten selber übernimmt.
     
  3. phlo, 24.01.2010 #3
    phlo

    phlo Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    3
    Registriert seit:
    07.08.2009
    Hast du evtl dein Milestone gerootet und seitdem hast du das Problem?
     

Diese Seite empfehlen