1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. JuliaG, 18.12.2010 #1
    JuliaG

    JuliaG Threadstarter Neuer Benutzer

    Hallo,
    es kommt immer wieder vor, daß Apps die zuvor tadellos funktionierten auf einmal vom Gerät verschwinden. Teilweise bleibt ein Icon mit dem Android-Logo als Platzhalter zurück. Woran kann das liegen und wie kann ich es abstellen.
     
  2. KidStealth, 18.12.2010 #2
    KidStealth

    KidStealth Gast

    hattest du die apps via app2sd ausgelagert und dann die sd karte gewechselt bzw. rausgenommen?
     
  3. JuliaG, 19.12.2010 #3
    JuliaG

    JuliaG Threadstarter Neuer Benutzer

    Mit app2sd habe ich noch nie etwas gemacht und die SD-Karte ist seit Anfang an unverändert im Gerät.

    Das einzige was ich mit dem Telefon gemacht habe ist ein Custom ROM einzuspielen (MisterRom 1.9.1).
     
  4. Tracidtraxxx, 19.12.2010 #4
    Tracidtraxxx

    Tracidtraxxx Erfahrener Benutzer

    Öhhhmmm... sind die Apps nach dem flashen weg? Oder nach der Installation beim geflashten ROM? Ersteres sollte nicht wundern, zweites allerdings schon...
     
  5. KidStealth, 20.12.2010 #5
    KidStealth

    KidStealth Gast

    :thumbup::razz:
     
  6. JuliaG, 20.12.2010 #6
    JuliaG

    JuliaG Threadstarter Neuer Benutzer

    :laugh: Nach der Installation natürlich. Ganz normal im Betrieb.
     
  7. MikePayne845, 20.12.2010 #7
    MikePayne845

    MikePayne845 Android-Hilfe.de Mitglied

    Muss mit app2sd und/oder der SD-karte zusammenhägen - noname SD vllt?
    Die SD-Karte darf bei Custom-ROMs NICHT entfernt werden!
     
  8. cross66, 18.07.2013 #8
    cross66

    cross66 Neuer Benutzer

    Hallo, ich bin neu hier und werde wohl wegen diverser Fragen öfter einmal vorbeischauen.
    Zunächst habe ich für mich eine Lösung für "verschwundene Apps" gefunden. Diese waren manchmal - trotz angezeigtem Button - versehen mit der Aufschrift: App nicht installiert". Ich hatte dann erneut die App heruntergeladen, aber das Gleiche passierte, bis ich heute in einem Fenster die Anzeige las: Deaktivieren Sie die SD-Karte, andernfalls können Sie eventuell auf installierte Apps nicht zugreifen, und so war es tatsächlich. Nach dem Deaktivieren war alles o.k.
    Vielleicht hilft das ähnlich Betroffenen weiter.