1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Apps werden im Market nicht angezeigt

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von Cliff123, 16.11.2011.

  1. Cliff123, 16.11.2011 #1
    Cliff123

    Cliff123 Threadstarter App-Anbieter (In-App)

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    22.08.2011
    Hallo Leute,

    ich habe jetzt seit einiger Zeit das Problem, dass heruntergeladene Apps nicht im Market unter "Meine Apps" erscheinen.
    Das begann unter der Check Revolution ROM und habe es auch jetzt noch unter CM7 (Wipe und anschließendes zurückspielen via Titanium Backup).
    Verschiedene Kernel habe ich ebenfalls schon ausprobiert.
    Habe schon die Daten vom Market gelöscht und auch schon den Market Doctor von Titanium Backup benutzt. Nichts Hilft.
    Auf market.android.com werden alle Apps angezeigt.

    Ich hoffe Ihr könnt mir helfen.

    MfG
    Cliff
     

    Anhänge:

  2. kaixy, 16.11.2011 #2
    kaixy

    kaixy Erfahrener Benutzer

    Beiträge:
    242
    Erhaltene Danke:
    4
    Registriert seit:
    16.03.2011
    Welche Version des Markets besitzt du ?
    ist im Market unter Einstellungen nachzusehen :)
     
  3. Cliff123, 16.11.2011 #3
    Cliff123

    Cliff123 Threadstarter App-Anbieter (In-App)

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    22.08.2011
    3.3.11
    Hatte das Problem allerdings auch schon in einer älteren Version (habe durch ein Update versucht das Problem zu beheben).
     
  4. ironmike, 16.11.2011 #4
    ironmike

    ironmike Gast

    Beim Titanium Backup gibt es den market doctor.

    Stellt "Verknüpfungen" der apps mit dem market wieder her.

    ironmike
     
  5. Cliff123, 16.11.2011 #5
    Cliff123

    Cliff123 Threadstarter App-Anbieter (In-App)

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    22.08.2011
    .
     
  6. ironmike, 16.11.2011 #6
    ironmike

    ironmike Gast

    upps!
     
  7. Soddel, 16.11.2011 #7
    Soddel

    Soddel Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    07.08.2011
    Lösch mal die "alternativen" Markets wie Bl***Market :razz:, dann klappts auch wieder!
     
  8. Cliff123, 16.11.2011 #8
    Cliff123

    Cliff123 Threadstarter App-Anbieter (In-App)

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    22.08.2011
    Habe als alternativen Market nur AndroidPit installiert.
    Und das löschen von diesem hat auch nicht geholfen.

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 16.11.2011
  9. Estoroth, 16.11.2011 #9
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    3.3.11? Hast du mehrere Googlekonten auf deinem S2? Wenn ja, guck doch mal ob da auch das richtige beim Market aktiv ist - du kannst auch dort auf allen Googlekonten verschiedene Apps installieren etc.pp.
    Hatte ich auch schon ab und zu, wunderte mich, dass nur fünf Apps erscheinen, dann stellte ich fest, dass der Market auf einmal unter dem Konto lief, das ich eben noch in der GMail-App offen hatte...
     
  10. Cliff123, 16.11.2011 #10
    Cliff123

    Cliff123 Threadstarter App-Anbieter (In-App)

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    22.08.2011
    Habe nur ein gmail Konto auf meinem s2. Außerdem wird dieses ja auch auf dem screen angezeigt

    Gesendet mit der Android-Hilfe.de-App
     
  11. Cliff123, 20.11.2011 #11
    Cliff123

    Cliff123 Threadstarter App-Anbieter (In-App)

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    22.08.2011
    Hat sonst keiner eine Idee? :(

    Gesendet mit der Android-Hilfe.de-App
     
  12. c0r3, 21.11.2011 #12
    c0r3

    c0r3 Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    58
    Registriert seit:
    07.07.2010
    Cliff123 bedankt sich.
  13. skaguy, 23.11.2011 #13
    skaguy

    skaguy Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    Das Problem kann gut deine LCD-Density sein, setze diese auf 240 und der Market läuft wieder rund.

    Ändere den Wert einfach in der build.prop im Ordner System und starte danach neu.

    Sent from my GT-I9100 using Tapatalk
     
  14. Cliff123, 23.11.2011 #14
    Cliff123

    Cliff123 Threadstarter App-Anbieter (In-App)

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    22.08.2011
    Ich habe jetzt nochmal frisch gewiped (da auch noch andere Probleme auftauchten),
    die gekauften Apps nach dem reflash im Market installiert und dann einige Apps per Titanium Backup wieder eingespielt.

    Evtl lag es also daran, dass TB versuchte Verlinkungen zum Market herzustellen obwohl es keine mehr gab.
    Sicher kann ich mir da nicht sein, da ich nicht 150 Apps durchsucht habe, ob alle noch im Market vorhanden sind.
    Sondern ich habe einfach einige Apps weggelassen die ich nicht so oft benutze.

    Jedenfalls Danke für eure Hilfe :thumbsup:
     
  15. reSor, 22.12.2011 #15
    reSor

    reSor Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    12
    Registriert seit:
    14.06.2011
    hey ich habe das gleiche problem
    ich habe keine einblick auf meine Apps im Market.
    Habe schon alles Probiert aber nix hilft.

    Alten Market installiert, Daten gelöscht, Titanium Backup deinstalliert neustart aber kein erfolg

    könnt ihr mir weiter helfen?
     
  16. JensN, 22.12.2011 #16
    JensN

    JensN Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    5
    Registriert seit:
    21.12.2011
  17. reSor, 23.12.2011 #17
    reSor

    reSor Android-Hilfe.de Mitglied

    Beiträge:
    100
    Erhaltene Danke:
    12
    Registriert seit:
    14.06.2011
    kann hier den keiner weiter helfen?
     
  18. DocSnyder, 23.12.2011 #18
    DocSnyder

    DocSnyder Android-Experte

    Beiträge:
    749
    Erhaltene Danke:
    225
    Registriert seit:
    29.05.2011
    Phone:
    Samsung Galaxy S4
    Ich hab das gleiche Problem und keine Lösung gefunden. :-(

    Gesendet von unterwegs
     
  19. konradmartiny, 23.12.2011 #19
    konradmartiny

    konradmartiny Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    119
    Registriert seit:
    11.09.2011
    Mir geht es genauso

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  20. bullsei, 23.12.2011 #20
    bullsei

    bullsei Fortgeschrittenes Mitglied

    Beiträge:
    425
    Erhaltene Danke:
    90
    Registriert seit:
    07.05.2011
    deinstalliert mal alle Apps, die ihr nicht über den Market geupdatet habt bzw. Market fremde Apps (Apps die nicht aus dem Market stammen, auch Black Markets etc.)
    Edit: Hab das Problem schon öfter gehabt und konnte es immer so lösen.
     

Diese Seite empfehlen