1. isRaZZe, 21.06.2010 #1
    isRaZZe

    isRaZZe Threadstarter Erfahrener Benutzer

    Mahlzeit,
    Hab sehr merkwürdige Probleme :confused:


    Hab das G.O.T 1.0.2 drauf
    Vorher natürlich frisch das rom geflasht und eine wipe gemacht.
    Apps2SD installiert und OC mod über Recovery.
    Es lief auf sehr gut.Dann hab ich mal die SD rausgemacht und gebootet.
    Es war als hätte ich nix installiert (klingt logisch ^^)
    SD wieder rein, seitdem hab ich nur noch FC. der Launcher will nichtmal mehr.

    Was ist hier los, wer kann da helfen? :o

    Danke :D
     
  2. TelloBJK, 21.06.2010 #2
    TelloBJK

    TelloBJK Android-Experte

    Das gleiche problem hatte ich auch... also bei mir hat nur neu flashen was gebracht
     
  3. -FuFu-, 21.06.2010 #3
    -FuFu-

    -FuFu- Android-Urgestein

    wenn man apps2sd hat, die sdcard entfernt und bootet ist es so als wären keine apps da, logisch soweit :D...
    tut man nun die sdcard wieder rein und bootet, sind die apps wieder da, aber einige apps haben damit irgendwie probleme, aus welchen gründen auch immer, meistens erkennt das app anscheind den pfad nicht als richtig an oder ähnliches...

    leider hat man dieses Problem immer wieder und ich weiß derzeit auch noch nicht was man dagegen machen kann, die einzige Lösung die ich kenne, ohne dabei die einstellungen der apps zu verlieren ist:
    alle .apk aus /data/app (ja, verweist auf /data/app2sd/app) auf die sdcard kopieren und dann aus /data/app löschen...
    dann astro (oder anderen Filemanager mit Installmanager) über den Market installieren und alle apk's dann von Hand neu installieren...
    aufwändig, aber so bleiben alle Einstellungen erhalten
     
  4. isRaZZe, 21.06.2010 #4
    isRaZZe

    isRaZZe Threadstarter Erfahrener Benutzer

    das ist ja mal so nen richtiger witz.
    harte sache, ich werd noch ein wenig rumprobieren und dann wieder entfernen.
    Vllt mal das Sense rom testen :D
     
  5. -FuFu-, 21.06.2010 #5
    -FuFu-

    -FuFu- Android-Urgestein

    naja, apps2sd war von anfang an eine sache für sich ;)
    es gibt 2 möglichkeite der verknüpfung, entweder per mount bind wie ich und der G.O.T. mod es machen oder per symlink, mit den symlinks scheint es weniger probleme zu geben, ich werd es mal im laufe der woche testen wenn ich dazu komme, und dann notfalls ein passendes script machen um von mount bind auf symlink umzustellen...

    aber da es nunmal eine funktion ist, die nie so vom system selbst vorgesehen ist, ist klar das es da fehler gibt, aber wer startet seinen stein auch ohne sdcard :D