1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

APX-Mode: Laufwerksgröße 0 Byte

Dieses Thema im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)" wurde erstellt von bolshi, 07.12.2011.

  1. bolshi, 07.12.2011 #1
    bolshi

    bolshi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    2
    Registriert seit:
    21.12.2010
    Moin,
    beim Starten im APX-Modus kommt die Frage, ob das Hannspad mit Windows oder Mac verbunden werden soll (VMWare). Nach bestätigen für Windows passiert nichts mehr. Anfangs wurde das Laufwerk noch angezeigt. Aber eben nur mit 0 Byte. Zurzeit läuft Honeycumb, geflashed - sry - nach Anleitung von derHeiko .

    Android läuft Spitze. Apps lassen sich problemlos installieren. PDF lese ich momentan via Dropbox. Nur warum erkennt weder OSX noch Windows 7 das Laufwerk nicht, wenn ich das Hannspad via APX anschließe?

    Gruß, bolshi
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  2. red-orb, 08.12.2011 #2
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Im APX-Modus kannst du nicht auf das Hannsi zugreifen.
    APX-Modus >>Hannsree-Logo erscheint kurz und dann ist der Bildschirm schwarz.
    Im Apx geht nur nvbackup.
    Du kannst im cwm dein Pad mit dem Pc verbinden: mounts and storage >> mount USB storage.
    Dann sollte nach kurzer Zeit ein Fenster erscheinen mit Wechseldatenträger...
    Es kann allerdings sein das das USB-Gerät nicht richtig an deine VM durchgereicht wird.
    Oder wenn deine VM läuft kann es sein das die VM sich den Wechseldatenträger krallt dann ist er am Host nicht verfügbar.
     
    bolshi bedankt sich.
  3. bolshi, 08.12.2011 #3
    bolshi

    bolshi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    2
    Registriert seit:
    21.12.2010
    Sehe grad, dass cwm sich verabschiedet hat und stattdessen jetzt ein Android System Recovery 3e drauf ist.

    Bügel ich jetzt das "Root + cwm" aus dieser Anleitung drüber?
     
  4. red-orb, 08.12.2011 #4
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    dieses Android System Recovery 3e .... steht normalerweise in der linken oberen Ecke wenn du mit nvbackup arbeitest.
    Hast du an deinem PC eine *.bat gestartet?

    Die Anleitung Root + cwm wird dir erst mal nichts nützen.
     
  5. bolshi, 08.12.2011 #5
    bolshi

    bolshi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    2
    Registriert seit:
    21.12.2010
    Kann sein, dass ich ein .bat gestartet habe. Ich kann's nicht mit Gewissheit sagen.
     
  6. red-orb, 08.12.2011 #6
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    du kannst jetzt mal dein Pad neu starten und schauen ob es bootet.
    Wenn nicht kannst du versuchen ins cwm zu kommen um eine Sicherung wieder herzustellen.
    Oder das Pad mit dem PC verbinden Kernel und Rom Files aufs Pad ziehen und neu flaschen.
    Wenn das auch nicht geht schau dir mal diese Anleitung an:
    http://www.android-hilfe.de/anleitungen-fuer-hannspree-hannspad-sn10t1/130794-nvflash-backup.html
    oder diese hier
    http://www.android-hilfe.de/anleitu...ashback-7-2-honeycomb-3-0-1-installation.html
     
  7. bolshi, 08.12.2011 #7
    bolshi

    bolshi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    2
    Registriert seit:
    21.12.2010
    Muss erstmal mit meiner Diplomarbeit weiterkommen. Dennoch, danke für den Tipp. Seh's mir am Wochenende an.

    Grüße, bolshi
     

Diese Seite empfehlen