1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Arc bootet nicht mehr nach CM7 Installation

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Arc" wurde erstellt von Tschanna, 01.04.2012.

  1. Tschanna, 01.04.2012 #1
    Tschanna

    Tschanna Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    Hallo zusammen,

    ich habe nach folgender Anleitung

    Sony Ericsson Xperia Arc: Full Update Guide - CyanogenMod Wiki

    Cyanogenmod auf meinem Arc installiert..

    Beim booten kommt das Cynogenmod Logo und dann der Screen, bei dem ich aufs Android Männchen klicken soll, sobald ich das tue, oder auch wenn ich einfach nen Stück warte kommt wieder das Cyanogen Mod Logo... weiter habe ich es bisher noch nicht geschafft :/

    Habs auch alles nochmal komplett von vorne gemacht, aber das brachte das gleiche Problem...

    bevor ich diese ganze Aktion gestartet hab, hab ich das System mit der aktuellen Firmware vom Arc gesichert, wiederherstellen kann ich dieses Backup aber leider auch nicht da dann ein Fehler kommt mit MD5

    Ich weiß, dass ich mit dem Flashtool, wieder ne aktuelle Firmware flashen kann, mich würde aber mal interessieren, woran mein Problem liegen könnte.

    Grüße Tschanna
     
  2. Slimmer2, 02.04.2012 #2
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Hast du die Vega oder die Anzu installiert

    Gesendet von meinem LT15i mit Tapatalk
     
  3. Tschanna, 02.04.2012 #3
    Tschanna

    Tschanna Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    die anzu
     
  4. Slimmer2, 02.04.2012 #4
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    hast schon mal den Cache nach dem flashen gelöscht?
     
  5. Tschanna, 03.04.2012 #5
    Tschanna

    Tschanna Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    Jopp hatte ich alles gemacht :)

    Gesendet von meinem LT18i mit Tapatalk
     
  6. Slimmer2, 03.04.2012 #6
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
  7. heinzschrader, 05.04.2012 #7
    heinzschrader

    heinzschrader Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    14
    Registriert seit:
    05.12.2011
    Phone:
    Samsung Galaxy S3 Mini
    Welches Kernel hast du geflasht?

    Gesendet von meinem LT15i mit der Android-Hilfe.de App
     
  8. Tschanna, 07.05.2012 #8
    Tschanna

    Tschanna Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    Hallo zusammen,

    hatte mich ja beim letzten mal nicht weiter gemeldet, da ich quasi die Schnauze voll hatte ^^

    ich hatte den kernel der bei cm7 dabei ist genommen...

    gestern hatte ich das ganze nochmals probiert. sowohl mit cm7 als auch der rom die weiter oben gepostet wurde... bei beiden besteht wieder das gleiche problem...

    ich hab irgendwie das gefühl, dass ich irgendwas falsch mache, obwohl ich genau nach Anleitung vorgehe ^^
     
  9. Scum, 07.05.2012 #9
    Scum

    Scum Android-Lexikon

    Beiträge:
    1,500
    Erhaltene Danke:
    304
    Registriert seit:
    24.10.2010
    Baseband??
    Was passiert bei anderen CustomRoms?

    Warum nimmst du nicht gleich CM9?
     
  10. Tschanna, 07.05.2012 #10
    Tschanna

    Tschanna Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    ich hab die Baseband Version mit der -56 hinten...

    bis auf die beiden hab ich noch nix anderes probiert... cm9 hab ich noch nicht probiert, weil es laut dem thread hier ne alpha version ist...

    werd mich wohl heute mal hinsetzen und mal miui und cm9 versuchen... mal schauen was da passiert...

    prinzipiell hätte ich halt gern ne "fertige" rom und am liebsten cyanogenmod ;)
     
  11. Scum, 07.05.2012 #11
    Scum

    Scum Android-Lexikon

    Beiträge:
    1,500
    Erhaltene Danke:
    304
    Registriert seit:
    24.10.2010
    Cyanogen wird nie fertig! :flapper:
    Das funktioniert nicht oder nicht richtig unter CM7:

    WORK IN PROGRESS
    HDMI - work in progress (for suported devices)
    FM - work in progress
    ANT+ - precompiled and source

    Nutzte es schon auf Desire HD und Nexus S!
    Zuletzt nur das CM9 daher auch meine frage warum du es nicht Probierst!


    Bei XDA unter Anleitung zu CM7 steht aber:

    Baseband 64 (recomanded for 2011 devices)
    SEMC BASEBAND 64 - Baseband 62

    Wobei das 70er Baseband hier ist
     
    Zuletzt bearbeitet: 07.05.2012
  12. Tschanna, 07.05.2012 #12
    Tschanna

    Tschanna Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    Danke für den Baseband-Tipp... Es funzt nun ;)

    gesendet vom Arc de Tschanna :)
     
  13. s0nny, 15.06.2012 #13
    s0nny

    s0nny Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    5
    Registriert seit:
    17.01.2011
    kann mir jemand sagen wie das mit dem Baseband funktioniert? Link ist leider down und habe das gleiche Problem...mit 7.1.0.2 boot loop, und bei 7.1.0.1 und 7.1.0 wird meine SIM nicht erkannt, muss also keinen PIN eingeben und habe keinen Empfang (oben in der Anzeige ein X statt E/3G/H) usw.
     
  14. Slimmer2, 15.06.2012 #14
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    lkrys bedankt sich.

Diese Seite empfehlen