1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. mokkin, 03.07.2012 #1
    mokkin

    mokkin Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich habe gestern den RC1 des Cyanogenmod 9 versucht via Update von SD-Karte einzupsielen. Leider bleibt der Bootscreen endlos beim Free Xperia Logo stehen.
    Aktuell nutze ich Cynogenmod 7.2

    Weiß jemand woran es liegen könnte?

    Vielen Dank!
     
  2. Slimmer2, 03.07.2012 #2
    Slimmer2

    Slimmer2 Android-Ikone

    hast du den kernel auch geflasht
     
  3. w3nZ, 03.07.2012 #3
    w3nZ

    w3nZ Android-Guru

    Bootloader offen?
     
  4. mokkin, 03.07.2012 #4
    mokkin

    mokkin Threadstarter Neuer Benutzer

    Danke für die Antworten.

    Der Bootloader ist offen.

    Ist sicherlich ne dumme Frage: Wo bekomme ich denn einen geeigneten Kernel dafür her?
     
  5. w3nZ, 03.07.2012 #5
    w3nZ

    w3nZ Android-Guru

    Ich glaube, der Kernel ist in der .zip enthalten

    Ansonsten soll wohl der fxp 126 funktionieren

    Bin bei CM nicht so der Pro, ist nur das was ich so aufgeschnappt habe.

    Slimmer kennt sich da besser aus, aber der ist wohl erst morgen früh wieder online.
     
  6. Slimmer2, 04.07.2012 #6
    Slimmer2

    Slimmer2 Android-Ikone

    wie w3nZ schon geschrieben hat ist der Kernel in der Zip.
    Kernel entpacken flashen.
    in CWM > Wipe Data > Wipe Dalvik cache > Rom flashen
     
  7. mokkin, 04.07.2012 #7
    mokkin

    mokkin Threadstarter Neuer Benutzer

    Hallo,

    danke für eure Tipps.
    Die boot.img habe ich jetzt erfolgreich geflasht. Allerdings startet das Arc jetzt nicht mehr und ich komme auch nicht in den Bootloader rein. Das Display hat zwar eine leichte Hintergrundbeleuchtung, aber weder der Bootloader noch das FXP-Logo erscheinen.

    Weiß jemand Rat???:confused:
     
  8. Slimmer2, 04.07.2012 #8
    Slimmer2

    Slimmer2 Android-Ikone

    nimm mal den Akku für 30 Sek. raus
     
  9. mokkin, 04.07.2012 #9
    mokkin

    mokkin Threadstarter Neuer Benutzer

    Hatte den Akku jetzt für fünf Minuten draußen. Am Problem hat sich bisher nichts geändert ...
     
  10. Slimmer2, 04.07.2012 #10
    Slimmer2

    Slimmer2 Android-Ikone

    evtl den kernel nochmal flashen
     
  11. mokkin, 04.07.2012 #11
    mokkin

    mokkin Threadstarter Neuer Benutzer

    Das Problem ist nur, dass das ARC überhaupt nicht startet bzw. soweit kommt, das ich es mit fastboot sehen könnte.
     
  12. Slimmer2, 04.07.2012 #12
    Slimmer2

    Slimmer2 Android-Ikone

    mit gedrückter menütaste ans USB stecken (LED blau) geht nicht?
     
  13. mokkin, 04.07.2012 #13
    mokkin

    mokkin Threadstarter Neuer Benutzer

    Danke für deinen Tipp! Das mit der blauen LED klappt und im fastboot komme ich wieder rein. Ich habe die boot.img noch mal geflasht, aber das Ergebnis bleibt das alte.
    Kann ich das komplette ROM auch per fastboot flashen? In der manpage von fastboot steht leider nicht viel.

    BTW: Gibt es irgendwo ein Wiki für solche Dinge? Ich will eure Geduld nicht überstrapazieren ...
     
  14. Slimmer2, 05.07.2012 #14
    Slimmer2

    Slimmer2 Android-Ikone

  15. mokkin, 05.07.2012 #15
    mokkin

    mokkin Threadstarter Neuer Benutzer

    Danke nochmal für die Hilfe.Ich habe es jetzt wieder hinbekommen. Der CM9 RC1 ging gar nicht, der FXP 127 ging aber nur ohne Modem.
    Da bin ich jetzt erst mal wieder zu CM 7.2 zurück.

    Trotzdem vielen Dank für Eure Hilfe!!!
     
  16. terra-nova, 08.08.2012 #16
    terra-nova

    terra-nova Gast

    Ich wollte die CM9 nun auch mal ausprobieren, scheitere aber schon beim Download. Da werden ja 10 verschiedene angeboten und ich weiß nicht, welcher zum Arc passt. Kann mir da jemand weiter helfen? Danke schon mal!

    Hat sich erledigt. Danke!
     
    Zuletzt von einem Moderator bearbeitet: 08.08.2012

Diese Seite empfehlen