1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ARC s mit GPS Problem ?!

Dieses Thema im Forum "Sony Ericsson Xperia Arc S Forum" wurde erstellt von Jockel18400, 07.07.2012.

  1. Jockel18400, 07.07.2012 #1
    Jockel18400

    Jockel18400 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    12
    Registriert seit:
    07.07.2012
    Hallo.

    Mein erster Beitrag ...ich bitte um Nachsehen.:thumbup:

    Wenn ich mal mein "Problem" schildern darf:

    Ich bin Besitzer eines Arc s ics 4.0.4. kein root.
    Meine Junior eines Arc s ics 4.0.3. kein root
    Es ist uns aktuell nicht möglich zu navigieren, da kein GPS Signal empfangen wird.
    Ich habe über Softwarereparatur per Pc nochmal ics 4.0.4 ( nur beim ics 4.0.4) drüber genagelt aber keine Verbesserung.
    Anschließend das Handy komplett zurück gesetzt: GPS Signal für ca. 1 Min vorhanden danach nicht mehr.Ich hab keine Idee mehr.......[​IMG][​IMG]
    Würde mich über ein Lösungsvorschläge freuen.
    Ich soll beide Handys an der Reparaturservice schicken...ich kann mir aber nur schwer vorstellen,dass beide Handys einen GPs Defekt haben sollen.Ich denke eher an ein Bug......oder ?

    Danke
     
  2. Slimmer2, 07.07.2012 #2
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    beim ersten GPS Verbindung kann es bis zu 15 min dauern, unter freien Himmel
     
    Jockel18400 bedankt sich.
  3. Jockel18400, 07.07.2012 #3
    Jockel18400

    Jockel18400 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    12
    Registriert seit:
    07.07.2012
    Die Handys sind schon 5 Monate alt , werden regelmässig mit cgeo für das geocaching genutzt, funzten bilslang bezgl. GPS einwandfrei.
     
  4. Slimmer2, 07.07.2012 #4
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Jockel18400 bedankt sich.
  5. Ora, 07.07.2012 #5
    Ora

    Ora Marketing-Assistent Team-Mitglied

    Beiträge:
    4,697
    Erhaltene Danke:
    1,970
    Registriert seit:
    06.04.2012
    1. Es ist kein nachgewiesener GPS Bug unter ICS 4.0.4 bekannt.
    2. Für das Empfangen des GPS Signales ist das Symbol in der Statuszeile ungeeignet kein sicheres Indiz für die Funktion.
    3. Installiere Dir mal die APP GPS Status.
    4. In den Geräteeinstellungen Standortdienste, mindesten GPS-Satelliten anwählen, besser aber auch "Apps dürfen WLAN und Mobilfunknetze für ungefähre Bestimmung des Standorts verwenden". Grund: A-GPS-Daten helfen das "Fixen" des GPS-Satellitensignales zu beschleunigen
    5. Start des GPS Monitors der App möglichst unter freier Sicht zum Himmel.
    In Einstellungen "Zeige Zeit bis zum GPS-Fix" anwählen

    6. Poste die Zeit bis zum ersten FIX. Je mehr Satelliten gefixt sind, desto genauer ist Deine Positionsbestimmung.

    Beachte auch den Hinweis von Slimmer2. Allerdings ist die GPS Leistungsfähigkeit vergleichsweise zu anderen Androidgeräten hervorragend.
    Ich habe teilweise Fix-Zeiten unter 1 min.

    Viel Erfolg.
     
    Jockel18400 bedankt sich.
  6. Ora, 08.07.2012 #6
    Ora

    Ora Marketing-Assistent Team-Mitglied

    Beiträge:
    4,697
    Erhaltene Danke:
    1,970
    Registriert seit:
    06.04.2012
    Die Einstellung in diesen Programm (übrigens oben beschrieben) hat die Option die A-GPS Daten beim Starten, wenn diese ein wählbares Alter haben zu erneuern oder eben nie. Darüber hinaus kann man diese auch komplett löschen.
    Diese Option ist nützlich, wenn das Gerät an einen anderen Standort mit abgeschalteten GPS verbracht wird. Setzt natürlich ein aktives Netz voraus, denn diese Daten werden von in der Nähe befindlichen Zugangspunkt geholt.

    Gesendet von meinem ThinkPad Tablet mit Tapatalk 2
     
    Zuletzt bearbeitet: 08.07.2012
  7. Jockel18400, 08.07.2012 #7
    Jockel18400

    Jockel18400 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    12
    Registriert seit:
    07.07.2012
    Vielen Dank den Usern mit den guten Tipps. Das GPS Signal ist wie oben beschrieben da. Allerdings dauert es doch rund 15 min. Kann es auch sein das es regionale Unterschied bei der GPs SignalStärke gibt. ?!
     
  8. Ora, 08.07.2012 #8
    Ora

    Ora Marketing-Assistent Team-Mitglied

    Beiträge:
    4,697
    Erhaltene Danke:
    1,970
    Registriert seit:
    06.04.2012
    Nein, via Satelliten ist die Verteilung unter freien Himmel gleich. Aber die freie Sicht kann durch das Wetter oder Gebäude, Bäume oder dergleichen eingeschränkt sein.
    Hast Du Dir mal die app installiert?

    Da jetzt vermutlich die GPS Daten des aktuellen Standort gespeichert sind, geht es das nächste mal schneller. Und denke an die Hacken in den Einstellungen.[​IMG]



    Gesendet von meinem ThinkPad Tablet mit Tapatalk 2
     
    Zuletzt bearbeitet: 08.07.2012
  9. Jockel18400, 08.07.2012 #9
    Jockel18400

    Jockel18400 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    12
    Registriert seit:
    07.07.2012
    Ich werde es im Auge behalten. Nur die lange fix Zeit ist schon irritierend.
     
  10. Slimmer2, 09.07.2012 #10
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Braucht nur beim ersten mal lange mit den fix
     
  11. Ora

    Ora Marketing-Assistent Team-Mitglied

    Beiträge:
    4,697
    Erhaltene Danke:
    1,970
    Registriert seit:
    06.04.2012
    Wie oben schon versichert:)

    mobil geantwortet:)
     
  12. Jockel18400, 09.07.2012 #12
    Jockel18400

    Jockel18400 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    12
    Registriert seit:
    07.07.2012
    Ich mache irgendwas nicht richtig.
    Heute Morgen erneut gps aktiviert.
    Und es wird kein Satellit gefixt. Das Handy nach draussen gelegt.15 Minuten : nix.
     
  13. Ora

    Ora Marketing-Assistent Team-Mitglied

    Beiträge:
    4,697
    Erhaltene Danke:
    1,970
    Registriert seit:
    06.04.2012
    Sind die Hacken alle gesetzt?
    Hast Du den Datenempfang via 3G ermöglicht?
    Schalte das WLAN ab.

    GPS Status App:
    Hast Du die APP GPS Status installiert?
    Hast Du dort die A-GPS Daten gelöscht?
    Hast Du das Laden der A-GPS Daten ermöglicht?
    Werden Satelliten gefunden und in welcher Stärke?
     
  14. Jockel18400, 09.07.2012 #14
    Jockel18400

    Jockel18400 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    12
    Registriert seit:
    07.07.2012
    Hier im Bereich ist nur Max eine EDGE Verbindung möglich.
    Haken( 3 x )sind gesetzt.
    GPS Status App ist geladen
    A GPS ist gelöscht
    Laden wird ermöglicht = Hardwarebutton recht - Werkzeug - AGPS Daten herunterladen.( oder ?)
    oder Einstellung-Sensoren-GPS Daten herunter laden- Laden,falls älter als........ 1 Stunde - 6 Stunden 1/2/3 tage - nie ( 1 Tag angehakt)
    es werden max. 2-3 Satelliten gefunden aber nicht gefixt.
     
    Zuletzt bearbeitet: 09.07.2012
  15. Slimmer2, 09.07.2012 #15
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    Bin mir nicht sicher aber 3 Braucht man mindestens
     
  16. Jockel18400, 09.07.2012 #16
    Jockel18400

    Jockel18400 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    12
    Registriert seit:
    07.07.2012
    Soooooo....ich habe mich mal unter den freien Himmel gestellt.Zieht jedoch auch nur ein Wölkchen am Himmel auf ist`s vorbei mir der GPS Funktion. Hab bei mir im Garten eine Stelle gefunden wo sich das GPS Signal relativ zügig aufbaut.Leider ist es aktuell im Emsland schlichtweg unmöglich einen Flecken Himmel zu sehen......ich passe mal einen sonnigen Tag ab und werde mich dann nochmal melden.

    Auch lässt sich die GPS Funktion nicht reproduzieren......wenn das Handy an einer Stelle liegt,aufgenommen wird und nach ca. 10 Min.exakt an die gleiche vorherige Stelle ablegt taucht das Signal nicht sofort wieder auf.:confused2::confused2:
    @Slimmer2: 3 GPS Signale sind bei mir nicht ausreichend:unsure:
     
  17. Ora

    Ora Marketing-Assistent Team-Mitglied

    Beiträge:
    4,697
    Erhaltene Danke:
    1,970
    Registriert seit:
    06.04.2012
    Neben der Zahl der Satelliten ist die Qualität deren Signale für die Genauigkeit der Position massgeblich. So kann es trotz des Fix von 4 Sats noch zu keiner Positionsanzeige kommen.
    Mein Vermutung: extrem schwacher Empfang.
    Nutzt Du einen Cover oder Folie?
    Bei mir vergehen 5 sec bis zum Fix 7/11. Und alle Sat Balken sind grün.
    Wenn Du nicht berichten würdest, dass mehrere Handys betroffen sind, wäre der Fehler in der Hardware. zu suchen.
    mobil geantwortet:)
     
  18. Jockel18400, 10.07.2012 #18
    Jockel18400

    Jockel18400 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    12
    Registriert seit:
    07.07.2012
    TPU Cover und Folie bei beiden Handys.
    Beobachtung:Wird das arc s ca. 15 Min im Flugmodus betrieben ( oder auch über Nacht) und dieser dann deaktiviert ist innerhalb von 15 Sek. eine gefixtes GPS Signal 11/15 vorhanden.( warum auch immer).

    GPS wird dann ausgestellt / deaktiviert (um zu schauen ob das Signal reproduziert werden kann )und anschließend erneut angestellt = kein gefixtes Signal.( warum auch immer).
     
  19. Jockel18400, 10.07.2012 #19
    Jockel18400

    Jockel18400 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    12
    Registriert seit:
    07.07.2012
    GPS aus - Flugmodus ein - ( ca. 15 Min warten)- Flugmodus aus - GPS an - GPS Status an - GPS Fix nach 14 Sekunden.

    Danke :thumbsup:
     
  20. Ora

    Ora Marketing-Assistent Team-Mitglied

    Beiträge:
    4,697
    Erhaltene Danke:
    1,970
    Registriert seit:
    06.04.2012
    Schalte mal nur die Datenverbindung ab.
    Und poste mal einen Screenshot vom Zustand nach dem Fix
    mobil geantwortet:)[​IMG]
     
    Zuletzt bearbeitet: 10.07.2012

Diese Seite empfehlen