1. gomorra, 02.08.2012 #1
    gomorra

    gomorra Threadstarter Erfahrener Benutzer

    Hallo zusammen!

    Ich habe ein kleines Prob mit dem Arc S meiner Frau....! Seit dem ICS Update spinnt das Teil! Mal wechseln einfach die Klingeltöne, oder das Handy bleibt bei Anruf stumm, oder alles was an Musik auf der SD liegt wird einfach nicht angezeigt. Meistens sind die MP3 nach einem Reboot wieder da.....die Klingeltöne müssen aber immer wieder neu eingestellt werden. Auch scheint ein App im Hintergrund Nonstop zu Arbeiten.....der Deep Sleep wird kaum erreicht......von 6 Stunden sind 4-5 unter Vollast. Komischerweise ohne das der Akku beeinträchtigt wird (Max. Laufzeit des Handys 1 Tag).
    Hat jemand von Euch vielleicht ne Lösung dafür!? Meine Dame ist schon kurz vorm Durchdrehen.... Gint es schon info´s bzgl. eines Updates für die ICS Version??

    Gruß und Dank schon mal vorab!
     
  2. Glenfiddich01, 02.08.2012 #2
    Glenfiddich01

    Glenfiddich01 Fortgeschrittenes Mitglied

    hmm, hast du nach dem update einen Werksreset durchgeführt?
    Diese Punkte schon mal druchgegangen?
    Das Problem mit den Klingeltönen haben auch schon manche hier. Bitte die Suche benutzen. - Wobei ich mich erinnern kann, dass da der letztstand ist: "Sony weiß das Problem und wird es mit dem nächsten update bereinigen".... aber niemand weiß, wann das update kommt. ;)
    Nachdem hier scheinbar soviele ein problem mit ICS 4.0.4 haben, bleib ich bei 4.0.3. Hab damit absolut noch nie Probleme gehabt und bei meiner Nutzung komme ich auf 4-5 Tage Akkulaufzeit
     
    gomorra bedankt sich.
  3. Weires, 02.08.2012 #3
    Weires

    Weires Android-Experte

  4. gomorra, 02.08.2012 #4
    gomorra

    gomorra Threadstarter Erfahrener Benutzer

    Ja, das wundert mich ja auch.....es zeigt Volllast an, aber bis auf ein paar System Apps läuft nix weiter....
     
  5. Weires, 02.08.2012 #5
    Weires

    Weires Android-Experte

    Starte das Handy einfach mal neu. Evtl. hat sich nur etwas nicht richtig beendet. Dann schau nochmal über Nacht, ob Deep Sleep (mit CPU Spy) erreicht wird und was "Wheres my Droid Power" so sagt.
     
  6. gomorra, 06.08.2012 #6
    gomorra

    gomorra Threadstarter Erfahrener Benutzer

    Also, ich hab das Handy jetzt noch mal ganz genau unter die Lupe genommen....die Geschichte mit dem Akku raus nehmen hat nichts gebracht. Ich habe dann noch mal die 4.0.4 neu installiert, dann den Akku für ne Minute entfernt, und nur noch Apps installiert die wirklich wichtig waren...und siehe da....95% Deep Sleep....! Da muss irgendeine App im Hintergrund gelaufen sein....so extrem, das an einen Deep Sleep nicht zu denken war. Logischer weise ist jetzt auch der Akku verbrauch um ca. 50% gesunken:D

    Gruß Frank
     
  7. gomorra, 11.08.2012 #7
    gomorra

    gomorra Threadstarter Erfahrener Benutzer

    So..kleiner zwischenbericht...Handy läuft jetzt Top. Nur leider verliert es immer noch seine Klingeltöne. Meine Frau stellt den Klingelton ein, und nach ein paar Stunden steht da wieder "unbekannter klingelton". Kann das vielleicht an den Klingeltönen liegen? Die hat sie Zedge gezogen.....
    Gruß Frank

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  8. Duc, 11.08.2012 #8
    Duc

    Duc Erfahrener Benutzer

    Liegen die Klingeltöne immer noch im Download-Ordner?

    Ich frage, weil ich mal ein ähnliches Problem mit meinem alten HTC Hero hatte.
    Falls ja, verschieb die mal in einen Ordner auf die SD.
     
  9. onkelotto123, 11.08.2012 #9
    onkelotto123

    onkelotto123 Android-Lexikon

    Die Kingeltöne müssen exakt im Ordner media/audio/ringtones auf der SD-Karte abgelegt sein, damit das Sony sie als Systemklingelton erkennt und auch behält. Alle anderen Speicherverzeichnisse werden nach einem Abtrennen der Speicherkarte nicht mehr beibehalten. Das entspricht analog dem Speicherort im Telefon: System/media/audio/ringtones (für gerootete Telefone). Die Schreibweise ist exakt zu beachten.
     
  10. Dr.Watson, 02.09.2012 #10
    Dr.Watson

    Dr.Watson Android-Hilfe.de Mitglied

    hilft leider auch nicht.....
     
  11. feuchtl, 03.05.2013 #11
    feuchtl

    feuchtl Neuer Benutzer

    Ich hatte das Gleiche Problem und habe mir das App "Ringtone Maker" heruntergeladen. Damit funktioniert das Zuweisen von Klingeltöne ganz leicht und vorallem sie bleiben auch. Bei mir waren diese immer verschwunden, nachdem ich das Handy abgedreht und wieder aufgedreht hatte.

    Der ursprüngliche Beitrag von 07:45 Uhr wurde um 07:47 Uhr ergänzt:

    Ich habe auch ein Xperia Arc S und nach dem Update auf ICS konnte ich keine Klingeltöne einem Kontakt zuweisen. Besser gesagt, zuweisen funktionierte, aber nach dem Ausschalten und wieder einschalten, waren diese auf Standard umgestellt. Jetzt habe ich mir das APP "Ringtone Maker" heruntergeladen und jetzt funktioniert es einwandfrei.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. arc s Klingeltöne weg

    ,
  2. unbekannter klingelton