1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Archos 101 G9 verliert immer die WiFi Verbindung

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von Biggsis, 22.01.2012.

  1. Biggsis, 22.01.2012 #1
    Biggsis

    Biggsis Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    11
    Registriert seit:
    16.10.2011
    Phone:
    JIAYU S3
    Tablet:
    LG G Pad 8.3
    Hallo,

    ich habe meiner Frau zu Weihnachten einen 101 G9 geschenkt. Sind auch soweit zufrieden, bis auf die Tatsache, dass der 101 sehr haeufig die WiFI Verbindung verliert.
    Das passiert sowohl beim Surfen, als auch (fuer meine Frau viel schlimmer) beim Online Fernseh schauen. Wenn man dann die WiFi Verbindung ausmacht und wieder einschaltet, dann funktionierts manchmal, meistens aber haengt das Pad dermassen, dass man es neu booten muss. Wenn das beim Videoschauen passiert, ist das PAd manchmal so eingefroren, dass es ganz schwer ist, es neu zu booten. (wie geht eigentlich ein hardreset von dem teil)

    Natuerlich ist die letzte 3.2.79 drauf.

    Hat einer ne Idee was das denn sein kann? Ich waere dankbar fuer alle Tips.

    Gruss

    Henri
     
  2. blendax, 22.01.2012 #2
    blendax

    blendax Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    2
    Registriert seit:
    05.01.2012
    Hallo Henry,

    prüfe doch mal die Verbindung mit dem APP "Wifi Analyzer".
     
  3. Biggsis, 22.01.2012 #3
    Biggsis

    Biggsis Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    11
    Registriert seit:
    16.10.2011
    Phone:
    JIAYU S3
    Tablet:
    LG G Pad 8.3
    Danke sehr, aber ich hab noch andere WLAN Teilnehmer, 2 Laptops und 2 Android Handys, die ueberhaupt keine Probleme haben. Der Laptop meiner Frau ist im gleichen Raum wie das PAD und funzt OHNE Unterbrechungen oder sonst irgendwelche Haenger auch mit Streaming Video. Das ist ja das doofe, sonst haette ich den Router lange getauscht.
     
  4. peroehl, 23.01.2012 #4
    peroehl

    peroehl Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    46
    Registriert seit:
    07.01.2012
    Phone:
    Huawei P9 Plus
    Tablet:
    Sony Xperia Tablet Z2
    Das selbe Problem habe ich seit dem Versionswechsel auch. Ich nehme mal an, es liegt an der Version xx.xx.79. Vorher war alles bestens. Es liegen in der letzen Version noch einiges im argen. Wifi Analyse durchgeführt, Router optimiert. Nix hat geholfen. Wenn alle Geräte ohne Probleme im Dauereinsatz auf dem Wifi Netz sind und tadellos ihre Pakete hin und her schauckeln, kann es nur an der letzen Version liegen. Bin drauf und dran, einen Step zurück zu machen.
     
  5. blendax, 23.01.2012 #5
    blendax

    blendax Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    2
    Registriert seit:
    05.01.2012
    Hi,

    ich habe auch das App "Super Tool Box 10+" mit dem Widget "Super Tppl Box Killer", der laufende, aber stoppbare Tasks stoppt. Vielleicht läuft da irgendein inkompatibles App bei euch ...
    Ich habe diese Unterbrechungen bei WiFi nicht und mein Empfang ist nicht der beste ... muß das Tablett immer auf einen speziellen Platz legen und dann habe ich gerade mal -80db Signalstärke.
     
  6. valinet, 23.01.2012 #6
    valinet

    valinet Android-Lexikon

    Beiträge:
    1,228
    Erhaltene Danke:
    121
    Registriert seit:
    28.10.2011
    Phone:
    Samsung A5 2016
    Den WLAN Chip des Tablets darf man nicht mit einen Notebook vergleichen, das Tablet ist viel schwächer. Wo mein Notebook noch vollen Empfang hat und mit 150 MBit/s verbindet, hat das Tablet nur 1 Strich und verbindet mit 26 MBit/s. Kann also sein dass das WLAN für das Tablet schon grenzwertig ist. Probiert mal aus, ob die Verbindung abbricht wenn ihr das Tablet direkt neben den Router stellt.

    P.S: Hardreset geht indem man die Power Taste länger gedrückt hält bis es aus geht.
     
  7. Biggsis, 23.01.2012 #7
    Biggsis

    Biggsis Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    11
    Registriert seit:
    16.10.2011
    Phone:
    JIAYU S3
    Tablet:
    LG G Pad 8.3
    Hm, also direkt neben den 3 Wifi Antennen des Routers ist das Problem das gleiche. Das war auch schon so vor der 3.2.79. Eigentlich hatte ich ja zuerst gehofft, dass mit der 3.2.79 das Problem verschwindet, leider tat es das aber nicht.
    Und irgendwelche inkompatiblen Apps laufen nicht, denn das System ist bis auf den Browser, den ich nachinstalliert habe (Dolphin) wie im Auslieferungszustand. Kann das Teil denn defekt sein?

    Gruss

    Henri
     
  8. valinet, 23.01.2012 #8
    valinet

    valinet Android-Lexikon

    Beiträge:
    1,228
    Erhaltene Danke:
    121
    Registriert seit:
    28.10.2011
    Phone:
    Samsung A5 2016
    Mir fällt in dem Zusammenhang ein, dass ich auch einmal das Problem hatte, dass die Verbindung abbracht, da wollte ich per FTP ein paar Dateien aufs Tablet schieben.
    Bei kleineren kein Problem, bei größeren brach die Verbindung häufig ab und erst beim x-ten Versuch klappte es.
    Außerdem ist ja normalerweise so, dass das WLAN Symbol unten Rechts blau ist, wenn die Verbindung zum Market vorhanden ist. Das ist bei mir auch häufig grau und wird dann erst blau. Würde auch dafür sprechen dass die Verbindung abbricht.
    An einen Defekt glaube ich nicht, ist eher schlecht programmiert so wie es aussieht.
     
  9. anhaza, 23.01.2012 #9
    anhaza

    anhaza Fortgeschrittenes Mitglied

    Beiträge:
    345
    Erhaltene Danke:
    42
    Registriert seit:
    18.09.2011
    Störungen durch andere WiFi-Netze?
    Ich hatte den Fall, dass mein 101G9 sich, obwohl es direkt neben dem Router lag, nicht verbinden wollte, weil der Router zwei getrennte Netze anbietet. So lange das eine Netz (für meine Kunden) aktiv war wollte das Tablett sich immer mit diesem Netz verbinden und nicht mit dem Netz für mich.

    Atschuess

    Andreas
     
  10. blendax, 23.01.2012 #10
    blendax

    blendax Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    2
    Registriert seit:
    05.01.2012
    Hi,
    bei mir laufen auch 2 WiFi-Netze parallel. Ich habe aber per WiFi-Analyzer geprüft, welche Kanäle hier in der Nachbarschaft belegt sind und habe dann meinen Kanal dazwischen konfiguriert.
     
  11. anhaza, 23.01.2012 #11
    anhaza

    anhaza Fortgeschrittenes Mitglied

    Beiträge:
    345
    Erhaltene Danke:
    42
    Registriert seit:
    18.09.2011
    Dann kann es sein, dass die beiden Netze sich stören.
    Und auch wenn Du einen Kanal zwischen den Nachbarnetzen nutzt, kann es auf diesem Kanal zu massiven externen Störungen kommen.
    In der Fritz-Box kann man z.B. nicht nur die benachbarten Netze anzeigen lassen, sondern auch sonstige Störungen und da ist in meiner Ecke z.B. sehr viel auf den Kanälen 7 und 9 vorhanden.
    (Ich sitze hier quasi zwschen einem Röntgeninstitut der AOK und dem Hauptbahnhof, beides nette Störquellen.)

    Atschuess

    Andreas
     
  12. Bo_android, 26.03.2012 #12
    Bo_android

    Bo_android Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2012
    Bei meiner Fritzbox hab ich statt b+g+n auf b+g gestellt.
    Seitdem ist Ruhe mit Verbindungsabbrüchen.

    Archos 101 G9 turbo

    Gruss:biggrin:
     
  13. Easyy-S, 26.03.2012 #13
    Easyy-S

    Easyy-S Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    21
    Registriert seit:
    04.09.2011
    Selbes auch bei mir.

    Gesendet von meinen Droid Razr mittels tapatalk.
     
  14. Goaraner, 26.03.2012 #14
    Goaraner

    Goaraner Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    32
    Registriert seit:
    18.01.2012
    Wäre natürlich mal von Vorteil auch zu wissen was da überhaupt für ein Router bei dir steht...

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  15. Easyy-S, 28.03.2012 #15
    Easyy-S

    Easyy-S Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    21
    Registriert seit:
    04.09.2011
    Fritzbox 7320

    Gesendet von meinen Droid Razr mittels tapatalk.
     

Diese Seite empfehlen