Archos 101 langsam? Grünes Display

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von kayoli, 28.11.2010.

  1. kayoli, 28.11.2010 #1
    kayoli

    kayoli Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2010
    Guten Abend,

    habe mein Archos 101 seit ca. 10Tagen und konnte mich erst die letzten beiden Tage groß damit beschäftigen.

    Was mir aufgefallen ist, das Display ist grün, ist das normal?
    Hängt oft bzw. oft sehr langsam.

    Z.B. beim Öffnen und Schließen des Browser hängt es sehr oft.

    Speicherfehler?

    und was ist das für ein weißes viereck neben der kamera? soll da mal ein Blitz rein?^^
     
    Zuletzt bearbeitet: 28.11.2010
  2. nphx2040, 29.11.2010 #2
    nphx2040

    nphx2040 Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    8
    Registriert seit:
    24.11.2010
    Das der Archos slow downs hat ist normal, wenn zu viele Tasks laufen und mit der Zeit wird der Speicher zugemüllt.

    Archos hat dafür extra einen Taskmanager standardmässig installiert für solche fälle.

    Entweder man killt alle Tasks im Taskmanager regelmässig oder man installiert einen automatischen Taskkiller der alle 5-10 min nichtgebrauchte Tasks automatisch killt. (man kann im automatischen Taskkiller auch ausnahmen auswählen)
     
  3. IngoPan, 29.11.2010 #3
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Der ist auch lahm mit nur einem Task auf, wie z.B. MAps.
     
  4. nphx2040, 29.11.2010 #4
    nphx2040

    nphx2040 Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    8
    Registriert seit:
    24.11.2010
    Rebooten einmal kann auch helfen.

    Slow downs bei Programmen die I-Net brauchen kann auch eine andere Ursache haben (lahmes W-lan).

    Google Maps läuft bei mir entsprechend der Umstände, weil es Kartenmaterial runterlädt und über W-Lan dauert das leider etwas länger als mit Kabel.

    Ob man wirklich nur einen Tasks gerade läuft kann man nur im Taskmanager sehen.
     
  5. son, 29.11.2010 #5
    son

    son Android-Experte

    Beiträge:
    657
    Erhaltene Danke:
    99
    Registriert seit:
    03.11.2010
    Phone:
    Honor7, S4 mini (geschäftl.)
    Tablet:
    Nexus10, Galaxy Tab 4 8" LTE

    Läuft bei mir top schnell...
     
  6. IngoPan, 30.11.2010 #6
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010

    Ist halt alles relativ. Allein schon wenn man rechts die "Lade" aufmacht zu den Icos *ruckel*. Schnell mein Freund ... dat iss wat dat kannst Du gar net definieren Alden ;)
     
  7. son, 30.11.2010 #7
    son

    son Android-Experte

    Beiträge:
    657
    Erhaltene Danke:
    99
    Registriert seit:
    03.11.2010
    Phone:
    Honor7, S4 mini (geschäftl.)
    Tablet:
    Nexus10, Galaxy Tab 4 8" LTE
    Du hast recht, das ist relativ. Ich meinte die Applikation Maps verglichen mit der selben Applikation auf einem anderen Gerät. Läuft super. Auch maps im Hintergrund während ich z.B. mit e-mails oder Facebook arbeite. Kein Geschwindigkeitsproblem.

    Die "Lade" oder auch App drawer genannt, öffnet sich bei mir super flüssig ohne ruckeln egal ob Maps an ist oder nicht. Das kann allerdings daran liegen, dass ich den "Launcher Pro" benutze und nicht die "build-in" Oberfläche.

    Schnell kann ich definieren, wenn ich einen Vergleich bzw. einen Maßstab habe. Diesen Vergleich habe ich mit einem 1GhZ Android Gerät mit 512MB Ram und es ist in etwa gleich SCHNELL. Während mein Android Gerät mit 528Mhz und 192MB Ram lang nicht so SCHNELL ist.

    und wenn Dir das zu langsam ist, dann warte oder entwickle Deine eigene HW + SW:

    [YT]http://www.youtube.com/watch?v=crjF0RoZbK0[/YT]
     
  8. *Archos*, 19.01.2011 #8
    *Archos*

    *Archos* Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    17.01.2011
    Hallo, hab soeben meinen Archos 101 8 GB ausgepackt und dieser hat so ein komisches Netz mit kleinen Quadraten unter der "Bildschirmoberfläche". Diese feinen kleinen Quadrate wären mir bei der Erstbesichtigung beim Media Markt nicht aufgefallen. ...ist das nur bei meinem so oder hab ich sie aufgrund anderer Lichtverhältnisse beim Media Markt nicht gesehen?

    ...hat zwar nix mit einem grünen Display zu tun, wollte aber diesbezüglich keinen neuen Thread eröffnen, da es ja im kausalen Zusammenhang mit dem Display ist. :winki:

    Vielen Dank vorweg für euren Response!
    Gernot
     
  9. maiden.maniac, 19.01.2011 #9
    maiden.maniac

    maiden.maniac Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    5
    Registriert seit:
    25.10.2010
    Das ist normal. Das "Netz" ist der leitfähige Teil des Touchscreens, der die Fingerberührung registriert. Vergleiche dazu den Abschnitt bei Wikipedia: Touchscreen ? Wikipedia
     
    *Archos* bedankt sich.
  10. *Archos*, 19.01.2011 #10
    *Archos*

    *Archos* Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    17.01.2011
    ...ging ja flott - danke vielmals. Ich war nur überrascht weil mir das beim Media Markt nicht aufgefallen ist.

    Super Forum! ...hab schon coole Dinge hier gefunden/gelesen.
     
  11. luemmel, 21.01.2011 #11
    luemmel

    luemmel Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    1
    Registriert seit:
    21.01.2011
    Hallo Community,

    bin seit 9 Tagen Besitzer eines Archos 101 IT mit 16GB und habe mich jetzt hier auch angemeldet um die oben Zitierte Frage zu beantworten.
    Hinter diesem weißen Rechteck befindet sich ein Helligkeitssensor. Wenn man in den Displayeinstellungen die Helligkeit auf Automatisch stellt und den Sensor beleuchtet/abdunkelt reagiert die Displaybeleuchtung dementsprechend.


    Gruß
    Lümmel
     

Diese Seite empfehlen