1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Archos 7 Beim installieren versehentl. chinesisch eingestellt...

Dieses Thema im Forum "Archos 7 Home Tablet Forum" wurde erstellt von grünohr, 08.09.2010.

  1. grünohr, 08.09.2010 #1
    grünohr

    grünohr Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2010
    Hallo,
    beim ersten Mal starten meines Archos habe ich beim Installationsassistenten versehentlich als Sprache chinesisch ausgewählt. Wie kann ich das wieder ändern? Ich kann ja nun nichts mehr lesen...
    Das verzweifelte Grünohr:razz:
     
  2. Chris101, 08.09.2010 #2
    Chris101

    Chris101 Ehrenmitglied

    Beiträge:
    1,410
    Erhaltene Danke:
    465
    Registriert seit:
    16.06.2010
    dann würde ich mal schön anfangen chinesisch zu büffeln










    oder n hard-res.!
     
  3. HAse, 08.09.2010 #3
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    naja

    hat der android? welches?
     
  4. Lion13, 08.09.2010 #4
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Ähm... Das hier ist eigentlich das Forum für Anregungen "zum Forum"... ;)

    Habt ihr ein chinesisches Restaurant in der Nähe? Vielleicht können die helfen! :D
    Nein, im Ernst: Du hast doch sicher ein Handbuch, oder? Hast du mal nachgeschaut, ob es eine Möglichkeit gibt, das Archos auf Werkseinstellungen zurückzusetzen (mit einer Kombination der Bedienungs-Knöpfe)?

    Tante Edit sagt: Schon gefunden im Handbuch:
     
  5. H1Chris, 08.09.2010 #5
    H1Chris

    H1Chris Android-Guru

    Beiträge:
    2,265
    Erhaltene Danke:
    455
    Registriert seit:
    27.03.2010
    Phone:
    HTC One S
    Oder du findest jemanden der seins auf einer "normalen" Sprache hat und dir ne Anleitung gibt wie man die Sprache umstellt.
     
  6. grünohr, 08.09.2010 #6
    grünohr

    grünohr Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2010
    Hallo,
    die 1.5 Version
     
  7. Lion13, 08.09.2010 #7
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hast du meinen Post gelesen? Mach' am besten einen Hard-Reset, dann sollte wieder die Erstinstallations-Routine kommen...
     
  8. gado, 08.09.2010 #8
    gado

    gado Ehrenmitglied

    Beiträge:
    3,545
    Erhaltene Danke:
    444
    Registriert seit:
    18.09.2009
    Phone:
    Nexus 6P
    Wearable:
    Pebble Steel
    Habs mal verschoben. ;)
     
    Lion13 bedankt sich.
  9. grünohr, 08.09.2010 #9
    grünohr

    grünohr Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2010
    Tja das Handbuch hat ich auch schon, und das mit dem "Nichts-Geht-Mehr-Knopf" auch. Jedoch weiß ich nicht, ob er dann auch wieder mit dem Installationsassistenten anfängt, oder einfach nur neu hochfährt. Deswegen hab ich das noch nicht ausprobieren wollen. Und sorry bin ich echt in der falschen Abteilung, da stand doch Fragen und Probleme, oder nicht?
     
  10. HAse, 08.09.2010 #10
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    am homescreen menü drücken. dann auf das symbol mit dem zahnrad oder schraubenschlüssel.

    dann scrollst du bis du ein symbol siehst das aussieht wie ein viereck mit nem Buchstaben drin.

    die erste auswahlmöglichkeit müsste die sprache sein.
     
  11. Lion13, 08.09.2010 #11
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Ein Hard-Reset stellt das Archos auf die Einstellungen, wie es bei Archos rausgegangen ist - daher wird auch mit allergrößter Wahrscheinlichkeit die Erstinstallation wieder starten.

    Kein Problem mit dem "falschen" Forum - Gado hat den Thread entsprechend ins Tablet-Forum verschoben. ;)
     
  12. grünohr, 08.09.2010 #12
    grünohr

    grünohr Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2010
    Ok Schraubenschlüsselsymbol gefunden, dann kommt aber eine Liste nur mit Chinesischen Schriftzeichen und keine Symbole.
     
  13. HAse, 08.09.2010 #13
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hmm das ist schlecht.

    ich schau mal ob ich irgendwo was finde um zu sehen wie die settings bei android 1.5 aufgeabut sind
     
  14. HAse, 08.09.2010 #14
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hmm schau mal im vorletzten settings bereich rein.
     
  15. grünohr, 08.09.2010 #15
    grünohr

    grünohr Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2010
    Der Hard-Reset funktioniert nicht. Das Tablet startet zwar aber ohne "Erstinstallation". Ich glaub ich muss morgen mal chinesisch essen gehen, falls nicht noch einer nen ganz heißen Tip hat.
     
  16. HAse, 08.09.2010 #16
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    oder ne ich glaube das 5. von oben. dann dort das 1. müsste die Sprache sein.
     
  17. grünohr, 08.09.2010 #17
    grünohr

    grünohr Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2010
    Jippii, ich hab`s. Danke HAse.
    Ihr seid klasse.
    Einen schönen Abend noch.:thumbsup:
     
  18. HAse, 08.09.2010 #18
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    hihi

    gern geschehen.

    Aber dafür kannst du mir auch ein Danke geben. Wir haben nen Danke button:thumbsup:
     
    grünohr bedankt sich.
  19. grünohr, 08.09.2010 #19
    grünohr

    grünohr Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2010
    Der hier??? Gerne, bitte schön...
     
  20. HAse, 08.09.2010 #20
    HAse

    HAse Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    447
    Registriert seit:
    08.04.2009
    ja genau:thumbsup:
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. archos tablet auf deutsch einstellen