1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Archos 7 HT - Akku kaputt?

Dieses Thema im Forum "Archos 7 Home Tablet Forum" wurde erstellt von Felix_96, 26.11.2011.

  1. Felix_96, 26.11.2011 #1
    Felix_96

    Felix_96 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    26.11.2011
    Hallo liebe Foren-Gemeinde,​

    Ich denke mal ich bin hier richtig. Ich bin auf das Forum gestossen, weil ich Hilfe bei einem Problem mit meinem Archos 7 Home Tablet brauche.
    Seit kurzem ist es für mich einfach unbrauchbar. Der Akku lädt sich nicht mehr auf.. Unter "Gerätestatus" kann ich nur noch einen Ladestatus von 3, 47 oder 83% entnehmen, der aber nach entfernen des Netzteils immer wieder auf 1% fällt.. Darüber hinaus leuchtet die kleine LED am oberen Bildschirmrand nur noch gelb, nicht rot wie es beim Akkuladen eigentlich der Fall sein sollte. Außerdem piepst das Gerät aufdringlich, wenn das Kabel steckt. Surfen geht grade noch, Videos gucken ist aber nicht mehr möglich, weil kaum Akkuladung erfolgt.
    Dass ein Bauteil kaputt ist, ist denke ich klar, nur ist es denn der Akku, oder brauche ich nur ein neues Netzteil?
    Achja: Länger an der Steckdose hängen lassen, bringt genauso wenig. Und der 1%-Ladestatus stimmt wohl wirklich, nach dem Entfernen des Kabels schaltet sich das Tablet nach wenigen Sekunden ab.

    Ich hoffe wirklich, dass ihr mir helfen könnt. :)

    MfG,.
    Felix
     
  2. THE-E, 28.11.2011 #2
    THE-E

    THE-E Android-Experte

    Beiträge:
    498
    Erhaltene Danke:
    227
    Registriert seit:
    12.07.2011
    Phone:
    Motorola Razr i
    Also ich würde es einschicken lassen(wenn du noch Garantie hast). Wenn du es gerootet hast, solltest du es vorher nochmal unrooten(Ansonsten die Bemerkung ignorieren).

    Es ist sehr wahrscheinlich dein Akku, aber es könnte natürlich auch ein anderes Bauteil, welches beim Laden des Akkus benötigt wird(Ladegerät, interne Bauteile, ...) sein.
    Wenn du keine Garantie hast, wäre ein Akkutausch wahrscheinlich am klügsten(keine Garantie).

    Ich bin mit dem Archos nicht vertraut, ist ein Akkutausch mit aufschrauben des Gehäuses verbunden ?

    Gruß

    THE-E
     
    Felix_96 bedankt sich.
  3. Felix_96, 29.11.2011 #3
    Felix_96

    Felix_96 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    26.11.2011
    Vielen Dank für deine Antwort!
    Ich habe mir vor zwei Tagen ein Update vonArchos gezogen, damit meine Costom-ROM überspielt und sieheda: Das Gerät funktioniert wieder! Vielen Dank trozdem :)
     

Diese Seite empfehlen