1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Archos 70 kann nichts mit Canon anfangen?

Dieses Thema im Forum "Archos 70 Forum" wurde erstellt von gutimsingen, 26.05.2011.

  1. gutimsingen, 26.05.2011 #1
    gutimsingen

    gutimsingen Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2011
    Hallo Zusammen,

    ich habe mir vor kurzem das Archos 70 IT mit 250GB Platte gekauft. Anwendungszweck soll sein im Urlaub die Fotos auf dem Archos zu speichern und zu sichten. Die Displaygröße und Auflösung halte ich dafür für sehr gut geeignet.

    Zum Problem:

    Ich kann Bilder über einen SMB Share laden. Via USB Hostadapter kann ich Bilder von einer Panasonic Lumix G1 (nur JPG) sowie von einer Sigma DP2s (nur JPG) laden. Kameras jeweils direkt am Archos 70 angeschlossen.

    Nur mit meinen Canons klappt das nicht (probiert mit Canon G10, EOS 50D und EOS 5D). Die Kamera wird erkannt, erscheint auch entsprechend im Archos File Manager, aber es wird nur gemeldet 'Verzeichnis leer'. Das Verzeichnis ist definitiv nicht leer. Es sind RAW Dateien und jeweils eine kleine Version JPG drauf. Selbst nur JPG wird nicht erkannt.

    Selbst am iPad mit Kamera-Connection Kit klappt es ohne Probleme.

    Internet Recherche gibt nicht wirklich was her. Was mich nur komplett verwirrt, daß es bei manchen anscheinend auch klappt.

    Wie sind die Erfahrungswerte hier im Forum? Mache ich etwas falsch? Gibt es ein bekanntes Problem mit Canon Kameras? Gibt es einen Trick?

    Wenn es nicht funktioniert, muß ich das gute Stück leider zurückschicken, obwohl es für das Preis-Leistungsverhältnis wirklich ein ausgzeichnetes Gerät ist.

    Vielen Dank im Voraus, Marcus.
     
  2. Hoss, 27.05.2011 #2
    Hoss

    Hoss Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    6
    Registriert seit:
    20.05.2009
    Lumix werden als Wechseldatenträger erkannt, genau wie ein USB-Stick. Die Canon-Kameras jedoch nicht, die liest du am PC normal mit einem Programm (ZoomBrowserEX) aus. EOS laufen mit TWAIN-Treiber.

    Deswegen gehts nicht.
     
    gutimsingen bedankt sich.
  3. gutimsingen, 27.05.2011 #3
    gutimsingen

    gutimsingen Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    26.05.2011
    Ja, das macht Sinn. Ich habe mir auch nochmal das Datenblatt vom Archos angeschaut. Da taucht bei Verbindung das PTP nicht mehr auf. Beim Archos 5 steht das noch dabei. Ich meine irgendwo mal gelesen zu haben, daß es bei Canon nur mit PTP klappt. Das kann ich an der 5D auch einstellen.

    Von daher bliebe nur der Weg wie am Rachner via aktivem USB Hub und Kartenleser plus Kabelsalat. Da schleppe ich ja fast mehr Peripherie für den Archos mit als für die Kamera :)

    Herzlichen Dank auf jeden Fall für die Antwort, Marcus.
     
  4. Klavi, 27.05.2011 #4
    Klavi

    Klavi Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    3
    Registriert seit:
    06.02.2011
    Hallo,

    also mein Archos hat meine Eos 7 D erkannt, leider seit dem letzten Firmware Update geht der Usb Host überhaupt nicht mehr, bzw. vielleicht auch nur der Adapter nicht mehr.
     

Diese Seite empfehlen