1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Archos 70 zu niedrig getaktet!

Dieses Thema im Forum "Archos 70 Forum" wurde erstellt von FunSurfer, 13.09.2011.

  1. FunSurfer, 13.09.2011 #1
    FunSurfer

    FunSurfer Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    29.08.2011
    Hallo Community,

    vorweg erstmal dieses: Bin seit gestern stoltzer Besitzer eines Archos 70 IT 8 GB mit Froyo2.2. Habe die letzten Wochen in Foren, Testberichten und Online Shops gestöbert und habe mich dann für dieses Tablet entschieden. Gestern abend dann ein paar Stunden getestet und im grossen uns ganzen für den Anfang recht zufrieden.

    Ich muss auch noch einräumen, dass ich absoluter Android Neuling bin und entschuldige mich daher gleich schon mal für jede doofe Anfängerfrage diesbezüglich (komme aus der stinknormalen Windows-User-Welt).

    Mir ist aufgefallen, dass mein eingebauter Prozessor auf min. 300 und max. 600 MHZ eingestellt ist, eigentlich müsste der Prozessor laut Hersteller ja 1 GHZ packen (zumindest als Maximum). Leider kann ich das nicht ändern in den Systemeinstellungen, bzw. es tut sich nichts, wenn ich versuche was zu ändern (oder ich hab noch nicht die richtigen Einstellungsmöglichkeiten gefunden). Im Internet habe ich gelesen, dass dies wohl von Werk aus so eingestellt ist, seit der Android 2.2 Version. Ist das wahr und wie kann ich das ändern, um in den Genuss der vollen 1 GHZ zu kommen (ja, ich weiss, das geht zu Lasten der Akkulaufzeit)?

    Ich hab hierzu auch schon etwas im Netz mit "rooten" (?) und Zusatz-Apps wie "Set CPU" gefunden, kann mir aber nicht vorstellen, dass das nicht in den normalen Archos-Einstellungen gemacht werden kann, wenn die das Gerät als 1 GHZ Tablet verkaufen.

    Eine zweite Frage hätte ich auch noch kurz: Da Android 2.2 wohl nicht die aktuellste Version ist und auch (habe ich zumindest gelesen) nicht unbedingt für Tablets geschrieben wurde, sondern eigentlich für Handys, wäre Version 2.3 nicht besser geeignet für das 70 IT, oder wären die Hardwareanforderungen dann größer und kann man überhaupt das 2.3 aufspielen und wenn ja wie? (Wie gesagt, ich komme aus der Windows Welt...)

    Würde mich sehr über Hilfe freuen - vielen Dank schon mal!
     
  2. siggi95, 13.09.2011 #2
    siggi95

    siggi95 Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    2
    Registriert seit:
    28.12.2010
    Phone:
    Samsung Galaxy Note 7
    Also,ich versuch dir mal zu helfen:

    zu 1.:Geh in den Einstellungen ganz unten auf Geräteinfo,dann auf Energieverwaltung,dann auf Energieverwaltungsmodus und dann auf Turbogang;jetzt taktet den Archos wieder mit 1Ghz.
    (Turbogang=1Ghz,Optimal=800Mhz und Stromsparend=600Mhz,glaub ich... )

    zu 2. Du hast fast Recht.
    2.3 ist immer noch für Smartphones und erst 3.0 ist für Tablets.
    Ein Android 3.0-Port für das Archos wäre mir nicht bekannt(da macht die Hardware vom Archos nicht mit:crying:),jedoch ein 2.3-Port:
    http://www.android-hilfe.de/archos-101-forum/119070-cyanogenmod-7-a.html

    Hoffe,ich konnte dir helfen...!
     
    FunSurfer bedankt sich.
  3. FunSurfer, 13.09.2011 #3
    FunSurfer

    FunSurfer Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    29.08.2011
    Hi siggi95,

    vielen Dank für die schnelle Antwort und Hilfe. Wenn das die Lösung ist, war es ja wirklich einfacher als gedacht. Werd´s heut Abend gleich versuchen.

    Und danke auch für den Link. Muss mich jetzt mal zügig weiterbilden was Android und seine Möglichkeiten angeht.
     
  4. FunSurfer, 14.09.2011 #4
    FunSurfer

    FunSurfer Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    29.08.2011
    Hat prima geklappt, war wirklich nur ne kleine Einstellungssache. Danke nochmal für die Unterstützung!
     

Diese Seite empfehlen