1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Archos G9 101 Turbo kein flüssiges scrollen

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von alfisti, 09.06.2012.

  1. alfisti, 09.06.2012 #1
    alfisti

    alfisti Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2009
    Phone:
    Honor 7
    Tablet:
    Nexus 10
    Ich habe seit gestern das G9 101 Turbo.
    Mit dem G9 ist kein flüssiges scrollen möglich, egal ob im Browser oder in den Menüs. Es ruckelt und es geht nur "stückchenweise vorran".

    Kein vergleich zu meinem Galaxy Nexus!

    Ich hab den Touchscreen mehrfach kalibriert und auch die Firmware neu aufgespielt, gewipet etc...leider ohne Besserung.
    Ich denke nicht das es normal ist auf den youtube videos die ich gesehen habe sah es flüssig aus.

    Kann man noch was einstellen oder besser zurück schicken und ein neues verlangen?
     
  2. Frederick64, 09.06.2012 #2
    Frederick64

    Frederick64 Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    7
    Registriert seit:
    24.10.2010
    Hallo,
    ja das gleiche ist mir auch aufgefallen bei mir. Bei meinem Vorgänger Modell dem 10.1 von Archos mit Arm Cortex A8 Prozessor ging das besser obwohl etwas leistungsschwächer.

    Viele Grüße
    Fred
     
  3. IngoPan, 09.06.2012 #3
    IngoPan

    IngoPan Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Liegt am trouchpad Driver. Problem ist bekannt und "müsste" bald behoben werden.
     
  4. alfisti, 09.06.2012 #4
    alfisti

    alfisti Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    3
    Registriert seit:
    15.02.2009
    Phone:
    Honor 7
    Tablet:
    Nexus 10
    Das lässt hoffen! Hoffentlich beheben die den Fehler zügig...

    Gesendet von meinem ARCHOS 101G9 mit Tapatalk 2
     
  5. weissglut, 18.06.2012 #5
    weissglut

    weissglut Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    9
    Registriert seit:
    28.04.2010
    Phone:
    Motorola Milestone
    Habe meines 101 Turbo heute bekommen, aber das Scrollen ist alles andere als Turbo und ebenfalls kein Vergleich zu meinem Galaxy Nexus. Es is ruckelt und ist extrem hakelig. Ein Anschieben der Webseiten, damit sie alleine weiterlaufen geht garnicht (versucht so mal hier auf android-hilfe durch das Hauptmenu zu scrollen...). Dafür kam es 3-4 mal vor, dass es von alleine (zumindest ohne mir bewusste Eingabe) an den Anfang oder das Ende der Webseite gescrollt hat *nerv*.

    Oh weh... Kann man bei Archos solchen Versprechungen trauen oder schick ich es lieber sofort wieder zurück?
     
  6. mad_eagle, 18.06.2012 #6
    mad_eagle

    mad_eagle Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    11
    Registriert seit:
    13.03.2012
    Ich hab vergleichbare probleme überhaupt nicht und ebenfalls das turbo modell. Welche firmware habt ihr drauf? Allerdings lief mein tab auf jeder fw flüssig...sicher das es treiber sind? Ich hab schließlich die gleiche hardware.
     
  7. weissglut, 18.06.2012 #7
    weissglut

    weissglut Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    9
    Registriert seit:
    28.04.2010
    Phone:
    Motorola Milestone
    Es kam mit 4.0.5 (Android 4.0.3) und ich habe nach diesen Problemen das Update von der Archos Seite eingespielt: 4.0.6 (Android 4.0.3). Das automatische Update über WLAN funktionierte nicht (Download failed).
    Gerade eben ist es in Chrome komplett eingefroren und dann neu gestartet.
     
  8. mad_eagle, 19.06.2012 #8
    mad_eagle

    mad_eagle Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    11
    Registriert seit:
    13.03.2012
    Also als erstes würde icg mal die fw 4.0.6test4 installieren, damit das tab nicht mehr einfriert. Der chrome browser funktioniert bei mir auch nur sehr schlecht, benutz lieber den dolphin hd. Dann noch den apex launcher aus dem appstore laden und so fühlt sich bei mir alles sehr geschmeidig an. Falls das alles nicht nützt würd ich das gerät als defekt zurück geben....nützt ja nix zu hoffen, dass mal treiber irgendwann rausmkommen
     
    onno3 und escrivel haben sich bedankt.
  9. escrivel, 19.06.2012 #9
    escrivel

    escrivel Android-Experte

    Beiträge:
    894
    Erhaltene Danke:
    293
    Registriert seit:
    23.06.2011
    Phone:
    Nexus 6
    Kann auch nur den Dolphin Browser und vor allem auch APEX Launcher empfehlen. Gerade durch den anderen Launcher steigert sich die Gesamtperformance doch erheblich.

    Ein wenig Geduld haben lohnt sich auf jeden Fall, denn es dürfte nicht mehr allzu lange dauern bis die ersten ROMs erscheinen werden (die solche Probleme mit Sicherheit lösen werden).

    Grüße,
     
  10. onno3, 19.06.2012 #10
    onno3

    onno3 Fortgeschrittenes Mitglied

    Beiträge:
    353
    Erhaltene Danke:
    75
    Registriert seit:
    29.09.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    wenn man quer durch die Beiträge liest, komm ich zu dem Schluss, dass die Geräte mit ausgeliefertem ICS 4.xx die Problemgeräte sind.

    Scheinbar hat kaum einer ein Problem (egal welcher Art = scrollen, Absturz, Geistertouchs, WLAN, 3G etc.) wenn mit 3.xx ausgeliefert wurde und Update auf ICS erfolgte.
     
  11. weissglut, 19.06.2012 #11
    weissglut

    weissglut Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    9
    Registriert seit:
    28.04.2010
    Phone:
    Motorola Milestone
    Habe ich heute früh noch schnell gemacht und nach 1 Minute Scrolltest: keine Verbesserung. Ob es gegen den Absturz hilft weiß ich natürlich noch nicht.

    Chrome läuft wirklich insgesamt mies auf dem Archos, auf meinem Nexus ist er ganz OK. War allerdings auch erst der dritte getestete Browser auf dem Archos. Vorher hatte ich den Standard und den Boat Browser probiert. Scrollen ist überall unbrauchbar. Dachte erst es liegt an der Gesamtperfomance, dass die Seiten nicht schnell genug gerendert werden können. Inzwischen bin ich mir aber ziemlich sicher, dass es an Hardware oder Treibern liegt. Das Problem tritt in allen Apps beim Scrollen auf. Also schätz ich, entweder:
    1. das Touchpad wurde geändert oder es kommen verschiedene zum Einsatz. Dabei könnte ein Modell ein Treiberproblem haben
    2. die Serienstreuung des Touchpads ist einfach groß und meines ist ein Montagsmodell
    3. die Hardware hat einen defekt

    Das ist halt nur stochern an den Symptomen ohne wirklichen Fortschritt :-/

    Werde ich machen, falls es bis Ende der Woche keine Verbesserung gibt. Auf Versprechungen will ich mich nicht verlassen.

    Da würde ich mich nicht darauf verlassen, falls es wirklich an mangelhafter Hardware liegt. Außerdem weiß ich nicht, ob der Touchpadtreiber für das 101 wenigstens Open Source ist. Falls da irgendein Closed Source Treiber von einer Hinterhoffirma in China dran Schuld ist, dann sehe ich schwarz.

    EDIT: Ich sehe jetzt auch nicht insgesamt ein Performanceproblem beim 101 Turbo. Apps starten gefühlt einen Tick schneller als auf dem Galaxy Nexus und die Programmübersicht der laufenden Apps erscheint ein ganzes Stück flotter.
     
    Zuletzt bearbeitet: 19.06.2012
  12. weissglut, 19.06.2012 #12
    weissglut

    weissglut Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    9
    Registriert seit:
    28.04.2010
    Phone:
    Motorola Milestone
  13. onno3, 19.06.2012 #13
    onno3

    onno3 Fortgeschrittenes Mitglied

    Beiträge:
    353
    Erhaltene Danke:
    75
    Registriert seit:
    29.09.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    ich bzw. mein 101 hab/hat die drauf. Keine Probleme mit dem Touchscreen.

    Ob es vorher bestanden hat, kann ich nicht sagen, dafür war das Teil zu schnell gerootet. :D - Da aber keine der anderen gemeldeten Fehler bei meinem 101 auftreten, behaupte ich mal das Problem hatte mein 101 vorher auch schon nicht.

    Auf jeden Fall .. sieh oben 1. Zeile :D
     
  14. weissglut, 19.06.2012 #14
    weissglut

    weissglut Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    9
    Registriert seit:
    28.04.2010
    Phone:
    Motorola Milestone
    Aber das ist ja genau der wichtige Punkt :) Ich schätze du hattest das Problem vorher auch nicht, das wäre dir nach einer Minute schon aufgefallen.
    Ich will es jetzt eigentlich auch nicht selbst aufspielen, noch kann ich ja problemlos zurück schicken.
     
  15. Kandaules, 19.06.2012 #15
    Kandaules

    Kandaules Android-Lexikon

    Beiträge:
    1,077
    Erhaltene Danke:
    85
    Registriert seit:
    26.08.2011
    Also ich habe das G9 101 mit OMAP4460/1GB, welches mit Honeycomb ausgeliefert wurde und anschließend auf 4.x aktualisiert wurde.

    scrollen -> schon manchmal recht "hakelig" im Stock-Browser
    Absturz -> seit der 4.0.6 Test4 gar nicht mehr
    Geistertouchs -> ja, anfangs und ab und an alle paar Wochen mal - jedoch recht selten
    WLAN -> nie Probleme gehabt (an FritzBox 7170 mit g-Netz)
    3G -> habe ich nicht

    Gruß, Kandaules
     
  16. mad_eagle, 19.06.2012 #16
    mad_eagle

    mad_eagle Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    11
    Registriert seit:
    13.03.2012
    sehe ich genauso, schick es lieber zurück bevor du dir deine garantie verdaddelst.

    wenn nur ruckeliges scrollen möglich ist, dann liegt meiner meinung ein defekt vor, egal wo die ursache liegt.
     
  17. bulari, 19.06.2012 #17
    bulari

    bulari Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    31
    Registriert seit:
    16.11.2010
    Bei mir hat der Apex Launcher und der Wechsel des Browsers das Problem fast behoben.

    Generelle andere Fehler / Bugs sind ggf. Hardware-Defekte.

    In einer der ersten Rom's wurde übrigens der Touchscreen-driver geupdatet.
     
  18. AngelOfDarkness, 19.06.2012 #18
    AngelOfDarkness

    AngelOfDarkness Android-Experte

    Beiträge:
    748
    Erhaltene Danke:
    150
    Registriert seit:
    13.03.2012
    ggf. mal ein fullwipe machen. hat in letzter zeit einigen geholfen.

    der touchscreen driver ist in der Version 4.6.2012 geupdated worden.

    wer seins Archos unbedingt wieder zurück schicken will, kann ruhig vorher
    nen Custom ROM aufspielen und SDE ...
    Einfach das Gerät vorher wieder zurücksetzten und die letzte offz. 4.0.6 wieder
    installieren. Updates kann Archos ja nicht verbieten, dadurch geht die Gewährleistung
    auf das Gerät nicht flöten.

    LG AOD
     
  19. weissglut, 19.06.2012 #19
    weissglut

    weissglut Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    9
    Registriert seit:
    28.04.2010
    Phone:
    Motorola Milestone
    Ich komme heim, und was seh ich?
    :D
     
  20. bulari, 19.06.2012 #20
    bulari

    bulari Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    31
    Registriert seit:
    16.11.2010
    Wie nice ist das denn? :) Gleich mal saugen!
     

Diese Seite empfehlen