1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. valinet, 29.11.2011 #1
    valinet

    valinet Threadstarter Android-Lexikon

    Hallo allerseits,

    ich habe mich gestern mal ein wenig mit Flash befasst.
    Der integrierte Browser kann ja Flash Videos von Youtube abspielen, andere Seiten wie z.B. MyVideo allerdings nicht. Also habe ich mal den Flash Player 11 aus dem Market installiert. Danach spielte der Browser gar keine Videos ab. Also den 11er wieder runter geschmissen und den Flash Player 10.3 installiert.
    Damit funktionierte auch MyVideo, allerdings nicht ruckelfrei, es kam auch die Einblendung, dieses Video ist nicht für mobile Gerät optimiert, oder so ähnlich.
    Wie sind eure Erfahrungen?
     
    Zuletzt bearbeitet: 29.11.2011
  2. gustafdd, 29.11.2011 #2
    gustafdd

    gustafdd Neuer Benutzer

    Ich habe genau die gleichen Beobachtungen gemacht.
     
  3. valinet, 29.11.2011 #3
    valinet

    valinet Threadstarter Android-Lexikon

    Schon blöd. Denke mit dem 11er Player würde es besser laufen, wenn es denn laufen würde.
    Vielleicht sollte man Archos mal anschreiben?
     
    Zuletzt bearbeitet: 29.11.2011
  4. valinet, 29.11.2011 #4
    valinet

    valinet Threadstarter Android-Lexikon

  5. synergen, 30.11.2011 #5
    synergen

    synergen Neuer Benutzer

    ich hab heute den flashplayer von dem link installiert,da tut sich aber auch nix.
    ton ja bild nein.
    mal sehen was der archossupport dazu sagt wenn die überhaupt antworten
     
  6. valinet, 30.11.2011 #6
    valinet

    valinet Threadstarter Android-Lexikon

    Also ich habe gestern Abend mit dem 11.0 erfolgreich Myvideo abspielen können, sogar ruckelfrei.
     
  7. synergen, 30.11.2011 #7
    synergen

    synergen Neuer Benutzer

    jetzt klappt das endlich auch bei mir,allerdings mit dem vorinstalliertem browser in blau.
    firefox macht garnix.vielleicht ist der auch nicht so gut für androit geeigent.
    ich kenne mich besser mit apple aus als mit android :)
     
  8. valinet, 30.11.2011 #8
    valinet

    valinet Threadstarter Android-Lexikon

    Firefox habe ich nicht probiert, mit Opera ging es auch nicht wirklich.
     
  9. gustafdd, 30.11.2011 #9
    gustafdd

    gustafdd Neuer Benutzer

    Firefox unterstützt kein Flash.
     
  10. gustafdd, 30.11.2011 #10
    gustafdd

    gustafdd Neuer Benutzer

    Also mit der 11.0 gehts bei mir auch wieder. Hab mich auch erinnert, das ich schon mal mit ner 11er Bild und Ton hatte. Der Bruch kommt demnach mit 11.1
     
  11. Micha0807, 13.12.2011 #11
    Micha0807

    Micha0807 Fortgeschrittenes Mitglied

    Seit gestern gibts das Flashupdate.
    Darin soll der Fehler behoben sein, ich habs aber noch nicht ausprobiert.
    Was ich eh nicht verstehe ist, das es nur mit dem Stockbrowser funktionierte.
    Ich habe den Opera drauf und er bringt doch angeblich Flashsupport mit aber trotzdem hat es nicht funktioniert ;-((
     
  12. valinet, 13.12.2011 #12
    valinet

    valinet Threadstarter Android-Lexikon

    Opera bringt auch nur Flash Support mit, wenn der Flash Player installiert ist, wie viele andere Browser auch. Firefox dagegen spielt (momentan) gar kein Flash ab, egal ob Player installiert oder nicht.
     
  13. valinet, 15.12.2011 #13
    valinet

    valinet Threadstarter Android-Lexikon

    Mittlerweile wurde der Bug mit der aktuellen Flash Version behoben, mit der aktuellen Firmware 3.2.77 funktioniert auch der aktuelle Flash Player 11.1 aus dem Market.
     
    Easyy-S bedankt sich.
  14. Jodeler, 06.03.2012 #14
    Jodeler

    Jodeler Junior Mitglied

    Hi,

    habe natürlich die gleichen Probleme, der Link wo man aber die Version 11.0 laden kann scheint nicht mehr zu funktionieren, kennt einer noch nen Link?

    Gruss Jodeler
     

Diese Seite empfehlen