1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Asus Transformer TF300T Netzteil pfeift

Dieses Thema im Forum "Asus Transformer Pad TF300 Forum" wurde erstellt von LegendUser, 02.06.2012.

  1. LegendUser, 02.06.2012 #1
    LegendUser

    LegendUser Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    07.04.2010
    Hallo,

    das Netzteil pfeift dann, wenn der Ladevorgang abgeschlossen ist und die LED grün leuchtet. (Während dem Laden oder wenn das Netzteil ohne Gerät eingesteckt ist, ist nichts wahrnehmbar.)

    Ist das bei Euch auch so?
     
  2. AndroidBeginner, 03.06.2012 #2
    AndroidBeginner

    AndroidBeginner Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2011
    Jop

    Gesendet von meinem ASUS Transformer Pad TF300T mit Tapatalk 2
     
  3. delpiero223, 03.06.2012 #3
    delpiero223

    delpiero223 Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    Schon mal den Stecker gedreht? Vielleicht hilft es ja.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  4. LegendUser, 03.06.2012 #4
    LegendUser

    LegendUser Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    07.04.2010
    @AndroidBeginner:
    Danke für Deine Rückmeldung. Dann macht ein Umtausch keinen Sinn. Ist ja auch nicht wirklich dramatisch, so lange man nicht daneben schläft. ;-)


    @delpiero223:
    Du hast das Gerät selbst nicht, oder? Denke nicht dass das Hilft; kann ja kaum eine Brummschleife sein. Ein Versuch ist es jedoch mal wert...
     
  5. delpiero223, 03.06.2012 #5
    delpiero223

    delpiero223 Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    Beim Transformer Prime gab es immer eine Spannung auf der Metalloberfläche des Tablets, wenn der Stecker falsch herum in der Steckdose steckte. Des Weiteren wurde das Netzteil dann sehr heiß. Drehte man das ganze Ladegerät einmal, waren diese beiden Symptome weg.
     
  6. AndroidBeginner, 03.06.2012 #6
    AndroidBeginner

    AndroidBeginner Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    14.07.2011
    @LegedUser Um nochmal etwas ausführlicher zu werden: Es pfeift bei mir nur im "Leerauf" unter Last macht es keinen Mux. Das heißt es ist ruhig bis zu dem Punkt wenn das Gerät geladen ist. Mit den Netzteilen des SGS und des SGS2 hab ich im Übrigen die gleichen Erfahrungen gemacht. Ich werde demnächst mal den 3er Verteiler wechseln, wobei ich nicht denke, dass es daran liegt.


    Gesendet von meinem ASUS Transformer Pad TF300T mit Tapatalk 2
     
  7. Jake1, 04.06.2012 #7
    Jake1

    Jake1 Android-Experte

    Beiträge:
    657
    Erhaltene Danke:
    193
    Registriert seit:
    04.11.2011
    Phone:
    Huawei Mate 8
    @delpiero223Das ist doch ein Witz, oder?
    Das ist doch Wechelspannung, da ist es doch eigentlich Wurscht wie rum du das Ding in die Steckdose steckst. :D

    @LegedUser
    Das Problem ist meist der Trafo bei der Spannungsumwandlung.
    Ein tafo besteht aus einzelnen Plättchen die übereinandergelegt sind. Sind diese nicht korrekt verklebt, können, bei unterschiedlicher Belastung (siehe Ladestatus voll), bedingt durch die unterschiedlich konsumierte Leistung (Watt), diese Plättchen vibrieren.
    Dadurch kommt der klassische Fiep-Ton.
    Da dies baulich bedingt ist, kann es nicht vom Anwender behoben werden. Das Bauteil muss getauscht werden.

    In der Firma in der ich früher gearbeitet habe (mittel-großer Computerperipherie-Hersteller) war ein fiependes Netzteil kein Reklamationsgrund und wurde schlicht abgelehnt, bzw. nur aus Kulanz getauscht.
     
  8. delpiero223, 04.06.2012 #8
    delpiero223

    delpiero223 Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    Nein, ist es beim Asus-Netzteil eben nicht. Keine Ahnung, was die da gebaut haben.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  9. tafkab60, 04.06.2012 #9
    tafkab60

    tafkab60 Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    39
    Registriert seit:
    23.05.2012
    tach auch !

    Kann es nicht sein, daß ASUS das Pfeiefen absichtlich eingestellt hat,
    damit Du das Netzteil aussteckst?
    Schont halt die Umwelt.
     
  10. herse, 20.08.2012 #10
    herse

    herse Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    20.08.2012
    Es handelt sich bei den "Neueren" Netzteilen um Schaltnetzteile.
    Dies "verbraten" weniger Energie als die alten linearen. In der Regel wird die PMW -Technologie (PMW => Pulsweitenmodulation) angewendet. Je nach Taktfrequenz können nun Geräusche entstehen. Unter Last wird ggf. eine andere Pulsweite verwendet als im Haltezustand.
    Da es sich bei den Dingern um Massenware handelt, die Asus wohl einkauft und labelt, gehe ich davon aus das der Entwicklungs und Produktionsaufwand vermutlich low Budget ist.
    Nach dem Motto spare einen Cent ein und multipiziere das mit 5 Milionen Geräten, so erhältst du eine Gewinnsteigerung von 50k
    Da muss ne Chinesische Oma lange stricken für :glare:

    Gruss Herse
     
  11. Fieser-Kardinal, 20.08.2012 #11
    Fieser-Kardinal

    Fieser-Kardinal Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    301
    Registriert seit:
    10.09.2010
    Das mit dem Stecker drehen ist kein Witz, habe ich selbst schon beim Desire erlebt und beim Transformer Netzteil ist es genauso. Selbes Spiel beim Xoom 2 Netzteil. Brummen und Pfeiffen, Stecker umgedreht, alles ruhig.

    Gesendet von meinem ASUS Transformer Pad TF300TG mit Tapatalk 2
     
  12. Jetiman, 23.08.2012 #12
    Jetiman

    Jetiman Fortgeschrittenes Mitglied

    Beiträge:
    414
    Erhaltene Danke:
    34
    Registriert seit:
    09.08.2010
    Wo habt ihr denn eine LED die den Ladungsstand anzeigt?

    Gesendet von meinem ASUS Transformer Pad TF300TL mit Tapatalk 2
     
  13. Andro-IT, 23.08.2012 #13
    Andro-IT

    Andro-IT Erfahrener Benutzer

    Beiträge:
    214
    Erhaltene Danke:
    42
    Registriert seit:
    18.11.2010
    Na auf dem Powerbutton am Tab und neben der Ladebuchse am Dock. Noch nie bemerkt? Das Pfeifen habe ich auch. aber da auch die Kabellänge für mich nicht ideal war, habe ich mir für 14,95 ein weiteres Ladegerät aus China gekauft. Das pfeift nicht.
     

Diese Seite empfehlen