1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

AT 100 loescht Daten auf angeschlossenen MP3 Player

Dieses Thema im Forum "Toshiba AT100 (Thrive) Forum" wurde erstellt von A-Tee, 05.05.2012.

  1. A-Tee, 05.05.2012 #1
    A-Tee

    A-Tee Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Moin,

    ich habe seit ein paar Tagen einen Sandisk Sansa Clip+ MP3 Player. Dessen Musik moechte ich gerne ueber mein Tablet verwalten. Der Player wird auch von AT100 erkannt, aber ich kann die Ordner teilweise nicht sehen. Wenn ich im File Manager auf USB Speichermedium klicke habe ich die Wahl zwischen USB0-Disk 0 oder USB 1-Disk 0. Letzteres ist die im Player eingesetzte Micro SD karte, auf die ich auch zugreifen kann. Allerdings wird weder ein ordner noch sonst irgend eine Datei vom internen Speicher angezeigt. Das ist das erste Problem.

    Jetzt das zweite, wesentlich aergerlichere. Vorher hatte ich mit Windows XP Musik auf den internen Player Speicher und die Micro SD Karte gespielt. Lief auch wunderbar. Allerdings war nach dem anschliessen an das Android Tablet der komplette interne Speicher des players geloescht. woran kann das liegen?

    Gruss
    A-Tee
     
  2. yesfan, 06.05.2012 #2
    yesfan

    yesfan Gast

    Hallo.

    Das ist jetzt nur mal so ein Schuss ins Blaue von mir und ich kann auch nicht sagen, ob es dir weiterhilft. Aber kann es sein, dass der interne Speicher deines Players ein Dateisystem verwendet, dass vom AT100 nicht unterstützt wird? Soweit ich weiss, wird bei USB-Geräten von Android standardmässig nur FAT/FAT32 unterstützt. Vieleicht liegt hier das Problem.

    Oder schau mal in den Einstellungen des Players nach, vielleicht gibt es da eine Einstellung die USB-Modus oder ähnlich heißt. Ich kann mich da an irgend etwas erinnern wie UMS und MTP. Falls dein Player so eine Einstellung besitzt, dann versuch mal auf UMS einzustellen. Das Gerät wird dann wie ein USB-Massenspeicher verwendet. MTP ist ein Übertragungsprotokoll von MS, und wenn dass eingestellt ist, dann kann dass das Problem sein.

    Ansonsten kannst Du ja einmal einen alternativen Dateimanager verwenden (evt. ES-FileExplorer oder HD Dateimanager). Obwohl ich nicht glaube, dass es damit zusammenhängt.

    Das ist jetzt mal Alles was mir spontan dazu einfällt.Tut mir leid, dass ich dir nichts genaueres zu deinem Problem sagen kann.
     
  3. A-Tee, 06.05.2012 #3
    A-Tee

    A-Tee Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Moin,

    dein Tipp ist vielleicht gar nicht so falsch. Eingestellt war MSC, damit wird der Player vom Tablet auch erkannt. Alternativ gibts noch MTP. Stelle ich das ein, erscheint auf dem Tablet die Meldung, dass das USB Geraet nicht unterstuetzt wird.

    Gruss
    A-Tee
     
  4. yesfan, 06.05.2012 #4
    yesfan

    yesfan Gast

    MSC ist dann auch die richtige Einstellung, dass ist das, was ich mit UMS (USB-Massenspeicher-Modus) gemeint habe. Habe dazu auch noch einen Link gefunden:

    Eine kurze Geschichte von MTP » Sandisk Sansa Blog

    Das AT erkennt deinen Player ja auch einwandfrei als USB0-DISK0, es ist nur seltsam, dass er alles löscht was drauf ist. Hast Du denn schon mal versucht, vom AT was auf den internen Speicher zu kopieren oder einen Ordner zu erstellen? Und wenn ja, bleibt das dann darauf oder wird es auch gelöscht?
     
  5. A-Tee, 06.05.2012 #5
    A-Tee

    A-Tee Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Also ich habe auch schon versucht, Daten auf den internen Speicher zu kopieren. Das funktioniert aber nicht. Die genaue Fehlermeldung weiss ich jetzt nicht mehr. Ein nochmaliges Loeschen will ich jetzt auch nicht riskieren;-)

    Ich kopiere gerade einen Teil meiner Musik mit meinem Win XP Laptop auf den internen Speicher. Die Mikro SD Karte bespreche ich dann mit dem AT.

    Normalerweise wollte ich hier in Uebersee meinen Schlepptop durch das Tablet ersetzen. Aber so lange ich obiges Problem habe und es keine Batchkonvertierung App gibt, welche die EXIF Daten der Bilder behaelt kann ich das wohl vergessen.
     
  6. yesfan, 06.05.2012 #6
    yesfan

    yesfan Gast

    Ich hatte schon befürchtet, dass ich dir nicht wirklich bei deinem Problem weiterhelfen kann, aber einen Versuch war es ja wert. Bist Du denn ansonsten zufrieden mir dem Player? Bis vor Kurzem wollte ich mir noch genau den gleichen zulegen, aber jetzt wird es wohl doch ein Smartphone, was auch als MP3-Player herhalten soll :)
     
  7. A-Tee, 06.05.2012 #7
    A-Tee

    A-Tee Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    05.05.2012
    Also ich hab den bisher kaum benutzt. Aber beim ersten probehoeren mit den Phillips Sportkopfhoerern macht das Teil einen sehr guten Eindruck. Ist vielleicht auch ein Quantensprung:smile: Vorher hatte ich nen Sony Ericsson Cedar und die originalen SE Kopfhoerer..

    Die Bedienung vom Clip+ ist wirklich sehr gut und das Teil hat keinen ueberfluessigen Schnickschnack wie Foto und Video oder sonstigen Kram.
     
    Zuletzt bearbeitet: 06.05.2012
  8. yesfan, 06.05.2012 #8
    yesfan

    yesfan Gast

    Bei den Bewertungen wird auch immer wieder der gute Klang hervorgehoben. Vielleicht bekommst Du ja auch noch Hilfe zu deinem Problem Ich muß jedenfalls jetzt passen, auch weil ich zurzeit gar keinen MP3-Player mehr habe. Falls Du selbst eine Lösung findest, dann wäre es schön, uns die hier mitzuteilen.
     
  9. yesfan, 07.05.2012 #9
    yesfan

    yesfan Gast

    Vielleicht hab ich doch noch was. Auf meinen PC's fahre ich ein Linux-OS (Ubuntu) und ich hab heute durch Zufall in der Hardwaredatenbank von ubuntuusers.de deinen Player gefunden. Hier taucht folgender Hinweis auf:
    siehe: Mobiles

    U.U. hilft das ja auch bei dir. Auch im Forum dort taucht der Player öfter auf und wird als 100% kompatibel mit Linux gelobt (bekanntlich ist Android ja auch ein OS mit Linux-Kernel). Hier noch ein Link ins Forum, der auch interessant sein könnte, auch wenn es sich hier um die Verbindung mit Rhythmbox handelt (ist der Standard-Musik-Player von Ubuntu). Vielleicht hilft es ja auch dem AT100 auf die Sprünge, wenn eine Datei mit Namen .is_audio_player (Punkt in Name ist wichtig) erstellt wird mit dem laut Link angegebenen Inhalt.

    MP3-Player mit Rhythmbox befüllen: Pfad zum Musikordner konfigurierbar?

    Keine Angst beim Anklicken der Link's, ubuntuusers.de beißt nicht.

    Die Admin's mögen mir bitte den Doppelpost verzeihen, es dient vielleicht der guten Sache. :blushing:
     
    Zuletzt von einem Moderator bearbeitet: 07.05.2012

Diese Seite empfehlen