1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

AT300 und USB-Stick

Dieses Thema im Forum "Toshiba AT300 Forum" wurde erstellt von Hari, 30.07.2012.

  1. Hari, 30.07.2012 #1
    Hari

    Hari Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2012
    Die Verbindung Tablet zu PC über USB-Micro Adapter (MTP) funktioniert mit Vista sofort. Das kopieren ist aber langsam.
    Stecke ich einen USB-Stick rein tut sich gar nichts. Der FileManager zeigt nichts an.
    Was mache ich falsch?
     
  2. MoRider, 30.07.2012 #2
    MoRider

    MoRider Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    3
    Registriert seit:
    04.07.2012
    Hallo,
    dieses Problem hatte ich auch.
    Zunächst folgendes: in welchem Dateisystem ist denn der USB-Stick formatiert? NTFS-formatierte Datenträger werden vom AT300 nämlich nicht erkannt, achte darauf dass es FAT32 oder exFat ist.
    Darüber hinaus konnte ich bei mir feststellen, dass der USB-Stick im laufenden Betrieb nicht erkannt bzw. nicht im File-Manager angezeigt wird, sprich wenn das Tablet eingeschaltet ist und ich den Stick dann anschließe. Dieses Problem lässt sich dadurch lößen (sofern der Micro-USB Adapter selbst nicht defekt ist), indem man mit dem Tablet in Standby geht (An/Aus-Taste kurz betätigen), dann den USB-Stick anschließt und das Tablet wieder einschaltet. Nun wird der Stick im File-Manager angezeigt (war zumindest bei mir so). Hoffe ich konnte helfen.

    Gruß MoRider
     
  3. Hari, 30.07.2012 #3
    Hari

    Hari Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2012
    Nützte leider nichts. Stick ist mit FAT32 formatiert. Micro-USB Adapter verbindet mit PC, leider nicht mit Stick.
     
  4. Hari, 31.07.2012 #4
    Hari

    Hari Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    25.07.2012
    Aus dem ASUS Forum:
    Der Grund dafür, warum Mache Geräte (Sticks usw.) am Kabel per GenderChanger funktionieren und andere nicht ist folgender:

    Das Transformer stellt über das USB-Kabel nur eine sehr geringe Stromleistung zur Verfügung.
    Mit dem Asus USB Adapter werden weitere PINS des Anschlusses angezapft um USB Geräte mit Strom zu versorgen.

    Alle Geräte, die mit einer sehr geringen Leitung auskommen, funktionieren daher auch am Originalkabel mit Genderchanger, Geräte mit höherem Leistungsbedarf nicht.

    Liegt wahrscheinlich an der Stromversorgung, warum die Sticks nicht funktionieren.
     

Diese Seite empfehlen