1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Atrix touchscreen hyper sensibel?

Dieses Thema im Forum "Motorola Atrix Forum" wurde erstellt von ramsys, 05.12.2011.

  1. ramsys, 05.12.2011 #1
    ramsys

    ramsys Threadstarter Erfahrener Benutzer

    Beiträge:
    180
    Erhaltene Danke:
    14
    Registriert seit:
    20.09.2011
    Ich hoffte das es nach dem update besser wird. Mein atrix scheint extrem sensibel zu sein. Es reicht ein bloßes wischen übers diyplay und es wird als "doppelklick" erkannt. Was das bedeutet brauch ich ja nicht zu erklären.
    Sollte man das als fehlerhafte Hardware einstufen oder haben alles das Problem?
     
  2. Baumann, 05.12.2011 #2
    Baumann

    Baumann Android-Lexikon

    Beiträge:
    971
    Erhaltene Danke:
    259
    Registriert seit:
    29.07.2011
    Das könntest du ja erst nach dem Update wissen. Aber eigentlich ist das unnormal.
     
  3. ramsys, 05.12.2011 #3
    ramsys

    ramsys Threadstarter Erfahrener Benutzer

    Beiträge:
    180
    Erhaltene Danke:
    14
    Registriert seit:
    20.09.2011
    Na ich schrieb ja ich hoffte. Das update ist nähmlich drauf und es reagiert immer noch so sensibel. Nicht immer aber phasenweise und dann ist es recht nervig :(
     
  4. Baumann, 05.12.2011 #4
    Baumann

    Baumann Android-Lexikon

    Beiträge:
    971
    Erhaltene Danke:
    259
    Registriert seit:
    29.07.2011
    Schreib einfach mal den Support von Motorola an. Die werden dich dann warscheinlich an datrepair weiterleiten.
    Wenn der Fehler unter Froyo und GB auftritt ist das was nicht koscher, vorallem weil der Fehler mir auch so nicht bekannt ist.
     
    ramsys bedankt sich.
  5. ramsys, 05.12.2011 #5
    ramsys

    ramsys Threadstarter Erfahrener Benutzer

    Beiträge:
    180
    Erhaltene Danke:
    14
    Registriert seit:
    20.09.2011
    Das werde ich sowieso tun, da das Display nun auch an der anderen Seite langsam über das Gehäuse heraus ragt. Ich wollte nur sicher gehen ob das "normal" ist oder nicht.
    Danke dir für die Info
     
  6. telefonistin, 06.12.2011 #6
    telefonistin

    telefonistin Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    47
    Registriert seit:
    07.11.2010
    Eine Schutzfolie hast du aber nicht darauf? Hatte früher auch so ein Problem, als ich Atrix kaufte und ihn testen wollte ohne Schutzfolie abzuziehen. Ohne Schutzfolie lief dann alles gut.
     
    Zuletzt bearbeitet: 06.12.2011
  7. ramsys, 06.12.2011 #7
    ramsys

    ramsys Threadstarter Erfahrener Benutzer

    Beiträge:
    180
    Erhaltene Danke:
    14
    Registriert seit:
    20.09.2011
    njet
     
  8. telefonistin, 06.12.2011 #8
    telefonistin

    telefonistin Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    47
    Registriert seit:
    07.11.2010
    Dann, wie es schon Baumann sagte - sende Handy zurück an Motorola, irgendwas scheint da defekt zu sein.
     

Diese Seite empfehlen